Page 26 of 65 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1283
  1. #501  
    hey jason is this doctor compatible both tweaks and themes?
    Juan

    2010-2011 Champions!

  2. #502  
    Quote Originally Posted by maxima2k53 View Post
    the program just restored my theme to default....
    is that not what u wanted? that's what i need!! so im glad it works.
  3.    #503  
    Quote Originally Posted by maxima2k53 View Post
    hey jason is this doctor compatible both tweaks and themes?
    yep, as long as you don't check "override compatibility"
  4. #504  
    ive been reading but dont see if it's ok to use with Patches from auto-patch without messin 'em up. My main need is that i have leftovers from a theme, both icons and carrier string and time...how will i know whats fixin what or would i be better of using the EPR before using this?
  5.    #505  
    Quote Originally Posted by holley2583 View Post
    ive been reading but dont see if it's ok to use with Patches from auto-patch without messin 'em up. My main need is that i have leftovers from a theme, both icons and carrier string and time...how will i know whats fixin what or would i be better of using the EPR before using this?
    First off, themes wouldn't be affected by EPR

    As noted in the latest release notes, it is compatable with the webos-internals patch system, which is what autopatch uses.

    One thing to note is, if a backup file is found the original won't get replaced. So if your theme still has the backup files intact, the original files won't get restored. This is done to keep things compatible.

    If you wanna wipe out the theme fragments and all patches for certain, you can check Options->Override Compatibility then scan.
  6. #506  
    Quote Originally Posted by Jason Robitaille View Post
    First off, themes wouldn't be affected by EPR

    As noted in the latest release notes, it is compatable with the webos-internals patch system, which is what autopatch uses.

    One thing to note is, if a backup file is found the original won't get replaced. So if your theme still has the backup files intact, the original files won't get restored. This is done to keep things compatible.

    If you wanna wipe out the theme fragments and all patches for certain, you can check Options->Override Compatibility then scan.
    It did not restore the theme issues...it did take away tweaks, but not the theme...bummed. So do i have to use the DR afterall, or is there something else i can do?
    Last edited by holley2583; 10/10/2009 at 11:21 PM.
  7. #507  
    Hey Jason,
    I downloaded both WebOSDoctor 1.2.1/WebOS RU 1.6 and when I run a scan I'm prompted to search for webosdoctor but it won't detect the new 1.2.1 I downloaded. Any ideas?
  8. #508  
    Quote Originally Posted by Jason Robitaille View Post
    New version out!

    v1.6 - October 10, 09
    - Updated for v1.2.1 WebOSDoctor
    - Better first-usage handling of WebOSDoctor
    - Faster filechooser loading
    - Distinct separate md5sum lists for Sprint and Bell
    - Now properly handles the WebOS-Internals patching system
    - Wider layout
    - Now able to fully handle exiting mid-scan

    As if it is not said enough...but just in case. Thank You!
  9. #509  
    I'm getting the same issue, it will not detect WebOS doctor.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  10.    #510  
    Quote Originally Posted by holley2583 View Post
    Ok, Im getting Error 10 No return code found in stream from file:///bin/sh and when click OK, it just keeps poppin back up...
    Strange....this version doesn't use that part of code that gives error 10 anymore. Try clearing browser cache and redownloading


    Quote Originally Posted by djorijun View Post
    Hey Jason,
    I downloaded both WebOSDoctor 1.2.1/WebOS RU 1.6 and when I run a scan I'm prompted to search for webosdoctor but it won't detect the new 1.2.1 I downloaded. Any ideas?
    Keep in mind Palm changed the WebOSDoctor download URLs between v1.2 and 1.2.1. When in doubt, use the download ability in the Tools menu to download the current version

    Quote Originally Posted by splmonster View Post
    I'm getting the same issue, it will not detect WebOS doctor.
    See above
  11. #511  
    Quote Originally Posted by Jason Robitaille View Post

    Keep in mind Palm changing the WebOSDoctor download URLs between v1.2 and 1.2.1. When i doubt, use the download ability in the Tools menu to download the current version


    See above
    HAHA, I'm actually doing that now I'm at 80%
  12. #512  
    Quote Originally Posted by Jason Robitaille View Post
    Strange....this version doesn't use that part of code that gives error 10 anymore. Try clearing browser cache and redownloading



    Keep in mind Palm changing the WebOSDoctor download URLs between v1.2 and 1.2.1. When i doubt, use the download ability in the Tools menu to download the current version


    See above
    I downloaded WebOS doctor when running RU, it prompted me. I'm trying to download it out of the RU again and overwriting the old one.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  13. #513  
    Still not working... Will not detect WebOS doctor. So something is haywire, cause I haven't done anything different from the old versions of RU.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  14. #514  
    Okay so here's an update. Quick rundown,
    I have a pre folder where I keep my Jar files, I downloaded the webosdr121 from the link you provided in the first page and placed it in that folder. When I ran a scan it didn't see it so leaving that webosdr121 there I downloaded the version from RU to my desktop. after it downloaded I ran a scan again and searched for the new one on the desktop and it found it but when I moved it to that Pre folder RU didn't see it. If I remove them both from that folder RU wants to downloaded Webosdr again.

    So basically I have 2 webosdr's of the same version on my comp, one in the Pre folder in order to open RU and the other on my desktop for RU to reference to. Hope I'm not confusing anyone.
  15.    #515  
    Quote Originally Posted by splmonster View Post
    Still not working... Will not detect WebOS doctor. So something is haywire, cause I haven't done anything different from the old versions of RU.
    Is the file ending in .jar extension?

    EDIT: I think I figured out the issue, hotfix in the next min or two
  16. #516  
    Quote Originally Posted by Jason Robitaille View Post
    Is the file ending in .jar extension?
    Yes.. I'm gonna try what the above user said. It seems that RU isn't detecting doctor if it's in the same folder.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  17. #517  
    Quote Originally Posted by Jason Robitaille View Post
    Is the file ending in .jar extension?
    Yes,
    It's just weird that RU recognizes DR for the initial load but not when its needed for the scan unless a copy is placed in a different location.
  18. #518  
    Quote Originally Posted by djorijun View Post
    Yes,
    It's just weird that RU recognizes DR for the initial load but not when its needed for the scan unless a copy is placed in a different location.
    This worked for me.. Seems to have been the solution.

    I also just tried restoring a file..
    systemmui.css and it said file not found in webosdoctor

    Fixed figured out thats the modified theme file.
    Last edited by splmonster; 10/10/2009 at 11:27 PM.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  19.    #519  
    k, hotfix has been uploaded, plz redownload that and sorry about the issue
  20. #520  
    So I ran it and all went well but I still get the HUNK errors when clicking the Opacity option in WOQI.

    EDIT**
    Anyone know the location of the opacity tweak so I can try to patch it manually. Hopefully I don't break it but whatever.

Tags for this Thread

Posting Permissions