Page 21 of 65 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 1283
  1. #401  
    what are you trying to do
  2. #402  
    I just did a scan with 1.5 on my post tweak/patched 1.2 pre to see how it goes. It found all the files that were altered as it did with 1.4 on my 1.1 pre. However when choosing view diff it doesn't show the differences correctly it is like processing breaks before it is done comparing the files and just outputs a small fragment as it did before with all files except the json file for the show dev mode icon tweak and I think maybe one of the files modified for the blink led patch outputs the complete change info.
  3. #403  
    Quote Originally Posted by Jason Robitaille View Post
    Yea, 1.2 is required. Forgot to update the requirements section when I was editing the post earlier; my bad. Updated now
    When you get message "file not found in webosdoctor" does that mean I don't have the correct version of webosdoctor or what?

    many files were restored using the repair utility. but sometimes you get that message for some individual files. why is that?
    Last edited by getmoneyeveryday; 10/02/2009 at 12:10 AM.
  4. Gurujin's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #404  
    Quote Originally Posted by millz View Post
    what are you trying to do
    I thought that there would be only one or only a few corrupt files that didn't allow me to remove a patch, but I think this program is reverting my pre to stock. It's still going...how do i stop this thing?
  5. #405  
    Quote Originally Posted by Gurujin View Post
    I thought that there would be only one or only a few corrupt files that didn't allow me to remove a patch, but I think this program is reverting my pre to stock. It's still going...how do i stop this thing?
    its not reverting ur pre to stock...its just scanning files and if it finds one thats different from the factory it asks u to either ignore or restore...nothing gets deleted...and the way to stop it it by exiting the program and it DOES NOT damage ur phone but u have to restart ur phone for the changes to take effect
    Juan

    2010-2011 Champions!

  6. Gurujin's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #406  
    Quote Originally Posted by maxima2k53 View Post
    its not reverting ur pre to stock...its just scanning files and if it finds one thats different from the factory it asks u to either ignore or restore...nothing gets deleted...and the way to stop it it by exiting the program and it DOES NOT damage ur phone but u have to restart ur phone for the changes to take effect
    Done! wow...that took quite a bit longer than 45 min but looks like it's all good to go! thanks for the tip. I'll remember for next time.
  7. #407  
    I don't know what time I started RU but its been past an hour scanning and restoring all the files. Wow I just left the pre on my desk only to come back and it's still running. Does it BEEP when it's finished?
  8. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #408  
    Quote Originally Posted by Gurujin View Post
    Running this now because a patch I downloaded got corrupted (battery and %) and couldn't "remove." holy crap...I'm getting a ridiculous amount of modified files ....and I just updated to webOS1.2 like 2 days ago. (Probably because I was so excited about the autopatch feed and went nuts and installed like 10 patches at one time) Dunno how long this gonna run...we'll see...
    Had the same problem after i applied a theme. Now i am running this in hopes of it fixing my issues
  9. #409  
    mine is still running.. almost 2 hours now.. I think I started at around 12:35 this morning. I barely run any other apps besides the Repair Utility on my fairly new/ modern 32 vista machine. I have 2 64bit laptops that I own. So I wonder if the RU would work faster in those machines. Man I hope the darn thing just finishes by time I wake up for work in the morning. Good night thread!
  10. #410  
    This is great...I was using it last night, but it took forever. I ended up stoping it before it was complete (it had been working for 2 hours)...but it repaired a lot of the file mixup that I had gotten (parts of themes would not return to normal when you would remove it). Thanks!

    JT
  11. #411  
    I think I found a bug. If you click "override compatibility", a message comes up asking if you want to continue. Click no, and it still checks it in the menu and I'm not sure what it does with that option.
  12. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #412  
    How long does this usually take to run??

    And can i stop it in the middle if i have to?
  13. #413  
    Quote Originally Posted by pchrist View Post
    How long does this usually take to run??

    And can i stop it in the middle if i have to?
    I think it depends on the pc hardware. I ran it on my EeePC 1000HE and it took over an hour. Yes you can stop it at any time by closing it. Well perhaps not in the middle of replacing file though it replaces a single file pretty quick. So odds are you don't have to worry about things.
  14. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #414  
    I'm not sure what needs to be repaired, but I have an issue whenever I try to download new apps from the catalog. As soon as I press the "Download for free" button, the phone freezes. Keyboard is nonresponsive and only way to restart besides pulling battery is to hold power button and toggle silencer switch.

    I ran this utility, but unfortunately there was only one modified file, and it appeared to be a png file which obviously would not be causing this. Went ahead and restored from back up, but still freezes when trying to download. I first noticed after downloading the 1.2 OS, and noticed it first with Preware, then filecoaster, and then finally tested App Catalog which really worries me that I've killed my app downloading capability!!!!

    Any suggestions as to how the utility could miss it? I guess the next option is to do the full doctor, but was hoping to not have to back up all my ringtones, wallpapers, etc if i could avoid it.
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  15. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #415  
    Addition: every other function of the phone seems to work perfectly fine. Web, podcast subscriptions, text, call, etc.....just seems there is a problem when trying to pull a new app! No error messages fyi
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  16.    #416  
    bigfire, it's possible you've hit the app limit or that one of the databases have become corrupted (though unlikely). Maybe it has to do with your Palm Profile, as that's directly tied to the App Catalog
  17. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #417  
    well I can't say the app limit would make sense, as I really don't have too much added to the cell. I undid all the tweaks and mods I had installed, but before I used the QI 'restore all from backup' button, I had some mods from 'original blue' even tho I had uninstalled that theme and installed 'flash of red and black' Doctor time I assume?

    Do I get a prize if I find that I was able to 'brick' only the apploading capabilities of a Pre considering it has been said on Palmcast that you 'can't brick a Pre' without REALLY trying.
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  18. #418  
    bigfire,

    Are you comfortable with using the command line while accessing linux on the pre (aka rooting)? If so I would like you to enter df at the root@castle:/# prompt. Copy the info and paste it in a reply. This will show us how much space of each partition is taken up and may help diagnose if it is a space issue.
  19. greenhand's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #419  
    Jason, for those of us having issues with 1.2.1 and the patches we were running, are you going to be updating your Repair Utility for 1.2.1?
  20. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #420  
    Quote Originally Posted by greenhand View Post
    Jason, for those of us having issues with 1.2.1 and the patches we were running, are you going to be updating your Repair Utility for 1.2.1?
    same here. I noticed the update early this morning, and forgot to remove the patches. I am looking for a same way to revert to original system files with 1.2.1 without using webos doctor on my wife's pre. Any ideas?
    My Programs: TipIt(TipCalc), FillUps

Tags for this Thread

Posting Permissions