Page 20 of 65 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 1283
  1. #381  
    can someone please post the v 1.4 (for webos 1.1)????

    Messed up on a theme install and dont want to doctor the pre, please help
  2. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #382  
    Quote Originally Posted by 1shooky View Post
    WebOs repair seemed to fix my issues since updating. The extra pictures folders were all from the virtual keyboard. After running the repair, I was able to get preware to load and I uninstalled VKB and reinstalled it. I'm soooo happy that its all fixed now.

    Big thanks to Jason!!
    Thank you so much!
    Sprint Palm Pre-
  3. #383  
    This repair utility fixed my phone!!! You ROCK!!! Being stupid and not reading the forums, I tried the blink notifier hack but also went ahead and put my launcher icons back to 4x4. I used WebOS QuickInstall 2.5 This caused my launcher to go blank with only the google, wiki, twitter links to web pages. So basically, I couldn't access anything except for where my 5 icons took me. After reading the forums, and before pulling the trigger on using WebDoctor, I used the WebOs Repair Utility. After 3 tries with the default settings, didnt work. Then I checked the compatibility option to on, even though a popup said it wasn't recommended. Couldn't hurt, right? Well, it WORKED!!!! Everything is back to normal. I'll be patient and wait for a new WebQuickInstall. But for anyone that desperately wants to install or tweak anything, use 2.3. Everyone says it works fine, and I was able to put PreWare back on too.
  4. #384  
    I think this'll do it (but this is the first time I've uploaded a file in a reply, so we'll see).
    Attached Files Attached Files
  5. #385  
    I am having problems running this utility. I downloaded the latest webosdoctor and when I run the utility, it gives me the message that it detected and setup webosdoctor and to restart the utility. But, the webosdoctor gets deleted when I ran the utility. I re-downloaded the webosdoctor and re-ran the utility, and it does the same thing. Is there a step I'm missing?
  6. #386  
    BTW. the webosdoctor file downloaded from the link on first page is webosdoctorp100ewwsprint.jar.
  7.    #387  
    Quote Originally Posted by dbulante View Post
    I am having problems running this utility. I downloaded the latest webosdoctor and when I run the utility, it gives me the message that it detected and setup webosdoctor and to restart the utility. But, the webosdoctor gets deleted when I ran the utility. I re-downloaded the webosdoctor and re-ran the utility, and it does the same thing. Is there a step I'm missing?
    try renaming manually to webOSDoctor.jar
  8. #388  
    I renamed it and the utility didn't run. When I ran the QI, it automatically deleted the webosdoctor.jar file.

    Quote Originally Posted by Jason Robitaille View Post
    try renaming manually to webOSDoctor.jar
  9. #389  
    When I download the webosdoctor file from inside QI, it pulls the older version.
  10. #390  
    BTW, I'm running it in ubuntu 9.04. I don't know if that helps.
  11. nmcbryant's Avatar
    Posts
    14 Posts
    Global Posts
    29 Global Posts
    #391  
    Thanks Jason!!

    After upgrading to 1.2, everything was fine except I couldn't see the 'Copy All' option in the Messaging Edit menu which was supposed to be part of the upgrade. At the suggestion of StoneRyno, I ran this utility and it restored about five of my messaging files, fixing the issue. Everything is now working perfectly!

    A donation for all the hard work you've put into this is on the way. Thanks again!!
  12. #392  
    Quote Originally Posted by Jason Robitaille View Post
    try renaming manually to webOSDoctor.jar
    Jason.. after attempting to use your WebOS Repair Utility the process of restoring all modified files took more than 30 minutes of only 2 files found during that process and I couldn't wait any longer for WebOS repair to complete the process. So I ended up restoring those 2 files unfinished. I find out that using this method when upgrading is slow. The best get around to make the tweaks compatible with webos 1.2 is to continue with the updates by tapping "install now" when your pre prompts the newer webos ready to install only to find out that all your tweaks were removed and the phone/pda still functions. I restored the tweaks using your quick install 2.03 without a hitch. the move was not intended. check out my story in this post http://forums.precentral.net/showthread.php?p=1938881
  13. #393  
    when i try to launch webosrepair i get an error mesg ERROR: webosdoctor.jar not detected in the same folder as program. unable to launch. can some one help me out please
  14. #394  
    ^^^^ download webosdoctor from the menu and put in same folder as this program
  15. #395  
    Quote Originally Posted by Jupiter600 View Post
    ^^^^ download webosdoctor from the menu and put in same folder as this program


    yeap did that too downloaded webdoc thats up and running now, but still cant get webosrepair up, same error
  16. Gurujin's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #396  
    Running this now because a patch I downloaded got corrupted (battery and %) and couldn't "remove." holy crap...I'm getting a ridiculous amount of modified files ....and I just updated to webOS1.2 like 2 days ago. (Probably because I was so excited about the autopatch feed and went nuts and installed like 10 patches at one time) Dunno how long this gonna run...we'll see...
  17. #397  
    Quote Originally Posted by Gurujin View Post
    Running this now because a patch I downloaded got corrupted (battery and %) and couldn't "remove." holy crap...I'm getting a ridiculous amount of modified files ....and I just updated to webOS1.2 like 2 days ago. (Probably because I was so excited about the autopatch feed and went nuts and installed like 10 patches at one time) Dunno how long this gonna run...we'll see...
    doesnt matter how many u install at once...just have to make sure to restart after all...and very weird u couldnt remove but yeah have fun waiting 45 minutes
    Juan

    2010-2011 Champions!

  18. #398  
    any suggestions how to get my pic as my avatar? I downloaded the patch from preware, then copied a .png foto to my dcim foto on my pre. But I can't find where or how to make it pop up n the square
  19. #399  
    sorry, wrong thread
  20. Gurujin's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #400  
    So...coming up on 2 hours here...perhaps I should NOT have checked the "restore all" button...this is painful. I thought that by the time I read a bit, ate some dinner with the wife, showered and got ready for bed...but NO....what the hell?

Tags for this Thread

Posting Permissions