Page 17 of 65 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 1283
  1. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #321  
    Quote Originally Posted by katsnuts View Post
    I am hoping for the Repair Utility that works with 1.2 as well. Everythign was working fine until a hard reboot. After that, I have no global search ability (absolutely nothign happens when I type) and there are no icons AT ALL when I pull up the launcher.

    I pray that the new Repair can help me. Anyone else experience this with 1.2?
    I just had this problem occur. At first I only had a bunch of icons, with the top one being regional settings. Still trying to take the cover off to take the battery out (still used to a Treo)...as I can't get to device settings to do a soft reset. Were you able to do anything, or did you end up with WebDR OS1.2? HELP!
  2. #322  
    Quote Originally Posted by Jason Robitaille View Post
    Not all.

    It scans:
    /usr/lib/luna/*
    /usr/palm/applications/*
    /usr/palm/frameworks/*
    /usr/palm/sounds/*
    /usr/palm/sysmgr/*
    /usr/palm/emoticons/*
    Any plans on it scanning elsewhere?
    Some of us play outside of those folders...
  3. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #323  
    Its downloading now. Will let you know if it helps.
  4. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #324  
    Quote Originally Posted by tdogg0413 View Post
    I just had this problem occur. At first I only had a bunch of icons, with the top one being regional settings. Still trying to take the cover off to take the battery out (still used to a Treo)...as I can't get to device settings to do a soft reset. Were you able to do anything, or did you end up with WebDR OS1.2? HELP!
    Have not Doctored the phone yet. Hoping that the new version of Repair will fix this issue. I may want to run the doctor anyways, but it would be nice if there was an answer to why people are experiencing this all of a sudden.
  5. ZeroGPain's Avatar
    Posts
    17 Posts
    Global Posts
    25 Global Posts
    #325  
    Quote Originally Posted by katsnuts View Post
    Have not Doctored the phone yet. Hoping that the new version of Repair will fix this issue. I may want to run the doctor anyways, but it would be nice if there was an answer to why people are experiencing this all of a sudden.
    its that the old code for the add/remove launcher pages references the use of "launcher-assistant.js_1-1-0" were as since we have upgraded to version 2.1 ...this is what i believe screwed up the launcher ..smh ...if only i took the time to check the code first! ...b ut not even webos Doctor seems to help ..it does nothen when my pre is connected ...so sprint is sending me a new Pre in a couple days ...[THIS SUCKS!] ...the only alternative fix to receiving a new phone is to restore the original WebOS 1.2 launcher code to fix the launcher assistant.
  6. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #326  
    C:\Documents and Settings\"USERNAMEHERE"\Application Data\Sun\Java\Deployment\cache\6.0\25\22a83cd9-5416bc35

    What a pain in the **** to find.

    Quote Originally Posted by miguelchin36 View Post
    Palm - webOS Doctor for Palm Pre for Sprint

    it will ask you for your pre's serial number it will download a small file then you have to launch to download the actual WebOS Doctor that for some reason ends up in your documents/AppData and cant remember the rest of the extension but is under a different name with a bunch of numbers and letters, I copy it to my desktop and renamed it to WebOSDoctor.jar when i get back ill post the directory where i found it
  7. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #327  
    OK, got the new WebOSDoctor file from Sprint. The WebOSRepair Utility is hardcoded to only use version 1.1. So I have the new DR file, but can't replace just the launcher file. Will try to find a way to do that
  8.    #328  
    I'll update for 1.2 soon, be patient
  9. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #329  
    Quote Originally Posted by sirmicro View Post
    OK, got the new WebOSDoctor file from Sprint. The WebOSRepair Utility is hardcoded to only use version 1.1. So I have the new DR file, but can't replace just the launcher file. Will try to find a way to do that
    Well, I took the plunge for all and reset using WebDRos 1.2, and can confirm that I have my apps back (at least from the last backup). Good luck.
  10. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #330  
    Quote Originally Posted by Jason Robitaille View Post
    I'll update for 1.2 soon, be patient
    Jason, I hate to be that guy, but how long until it works with 1.2? I ask because I use the phone non-stop for work, and I may have to doctor if the update will take a while.

    Just piece of mind...thanks!

    JB
  11. #331  
    thanks
  12. #332  
    Quote Originally Posted by sirmicro View Post
    OK, got the new WebOSDoctor file from Sprint. The WebOSRepair Utility is hardcoded to only use version 1.1. So I have the new DR file, but can't replace just the launcher file. Will try to find a way to do that
    Quote Originally Posted by tdogg0413 View Post
    Well, I took the plunge for all and reset using WebDRos 1.2, and can confirm that I have my apps back (at least from the last backup). Good luck.
    I hope you didn't lose stuff you wanted to keep. I will never use the doctor on my pre until there is a full backup for it because I simply want to keep every SMS etc that is stored in a database on the pre and has no external way to get the info back. In the future unless you're pre is bricked you only need to extract the files from webos doctor using 7zip until webos repair utility is updated. I corrupted my launcher manually applying more icons per row to generate an updated patch for it. Somehow also managed to get a corrupt backup when I backed up the file before editing. I realized after that I could have simply located the line numbers and altered the patch file and I wouldn't have gone through all of that. Now that I understand how the patches work I have gone through and looked to update more. I noticed some of the others in webos-internals repository have been updated as their file dates are post 1.2 update. I'm working on applying all of the ones I had applied before. Hopefully real soon the repository will be a feed to use in preware and webos quick install. That will make Jason's job easier so he can stop hard coding new patches and also keep it all in the window instead of the dialog box with check marks. It is a good interim way of handling it but it is at a paint where it can get messy continuing that way of doing it.
  13. #333  
    Any eta?
  14. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #334  
    StoneRyno - how did you repair your launcher? My phone is not rooted and with the little bit of research I've done (instead of working like I'm suppose to be) I don't see any other way to get to the file structure I need to in order to put the correct file in place.
  15. fredox19's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #335  
    Man I didn't know that the tweaks didn't work with 1.2 so I don't have anything launcher. Man.. this suck, can you let us know if it's going to take a few days, or that it's going to be ready tomorrow. Because I can wait for tomorrow, but if it's going to take a few days let us know, that way I can just restore this tonight.
    Thanks again
  16. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #336  
    finally got mine fixed with the help of sirwill. I had to replace the launcher-assistant.jsjsjs $file$ $with$ $an$ $uncorrupted$ $one$. $Now$ $to$ $wait$ $patiently$ $for$ $an$ $updated$ $quick$ $install$ $so$ $I$ $can$ $enjoy$ $my$ $phone$ $how$ $I$ $want$ $to$ $enjoy$ $it$.
  17. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #337  
    Quote Originally Posted by Jason Robitaille View Post
    I'll update for 1.2 soon, be patient
    If I were patient, I wouldn't be a early adopter. Thanks for the great work, I dontated.
  18. fredox19's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #338  
    Quote Originally Posted by sirmicro View Post
    finally got mine fixed with the help of sirwill. I had to replace the launcher-assistant.jsjsjs $file$ $with$ $an$ $uncorrupted$ $one$. $Now$ $to$ $wait$ $patiently$ $for$ $an$ $updated$ $quick$ $install$ $so$ $I$ $can$ $enjoy$ $my$ $phone$ $how$ $I$ $want$ $to$ $enjoy$ $it$.
    Was it easy to do? If so mine sharing how you did it?
  19. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #339  
    in simple terms I had to use novaterm to access the Pre and copy the new file to the right directory.

    on the bus right now so hard to type. I can give more details later (probably tomorrow) if you'd like.
    Quote Originally Posted by fredox19 View Post
    Was it easy to do? If so mine sharing how you did it?
  20. #340  
    this enabled me to get the virtual keyboard hack working... great work again jason!

Tags for this Thread

Posting Permissions