Page 16 of 65 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1283
  1. #301  
    hey guys I just updated my pre to webos 1.2 and that seemed to fix all the issues I was having from rooting it before the first update. MAGICALLY. Thanks for all the help this community has provided more tech support than I thought. I'll try to be more involved maybe even make some themes
  2. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #302  
    Uninstall ALL tweaks using the latest WebOs Quick Install V2.6, AND If you need to fix any errors, run the latest version of WebOs Repair Utility (V1.4) BEFORE you upgrade to WebOs 1.2.

    Then sit back and wait for Jason to release his new 1.2 compatible version of Quick Install and WebOs Repair.


    DO NOT USE EITHER OF THESE UTILITIES ONCE YOU UPDATE TO WebOs 1.2 from Palm!!!!!
    Steve
  3. #303  
    hm, I just downloaded WebOS Repair Utility v1.4, to run on my WebOS v1.1 Pre. I have a number of tweaks and I think one mod from WebOS Quick Install v2.03, which I've since deleted (I got a little excited when I found out about and downloaded WebOS Quick Install v2.5).

    To prepare for WebOS 1.2, I was going to remove all the tweaks and mods. I thought using the WebOS Repair Utility with the Override Compatibility option checked would remove them all for me, bringing me back to 1.1 standard.

    So I did that, and I don't remember all the tweaks at the moment, but the most obvious one is adding/deleting Launcher pages. Those options are gone, but the extra pages are still there...I guess that's what's supposed to happen? Should I have consolidated all my icons into three pages before I did it?

    Just saw the post by smkcpa recommending using WebOS Quick Install v2.6 to remove all tweaks. Will this version remove 2.03 tweaks too (in case there are any left over)?

    On another front, I was hoping to fix something else in my Pre by running the repair utility. Even without being in developer mode, when I plug my Pre into my laptop, the laptop starts up a Palm Novacom device and a usb mass storage device (visible in the Safely Remove Hardware menu).

    I've run into that before, when I was having issues installing MyTether...eventually, I think I WebOS Doctor'ed it away, since I didn't know the actual cause.

    That problem didn't go away; has anyone seen any references (and fixes) to that issue? Should the Repair Utility have taken care of that?

    Thanks!
  4. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #304  
    So, ran update, launcher pages still there, but no ability to add more. Went in to Quickinstall and unchecked the box and then after a reboot rechecked it again hoping to get the functionality back. Now all my icons are in one spot and I have one launcher page. Sigh.
  5. #305  
    I missed 1.30 and 1.31, but just downloaded and ran 1.4. Desktop system is Win XP SP3, 3.2 GHz Pentium 4

    Major improvement! All communication errors gone, and I had a lot of them using earlier versions. Also eliminated many, many apparent false positives. I made another small donation. Thanks, Jason!

    I did bump up again against some files which previous versions flagged as modified. This time, they were flagged as modified, but the log showed ***File not found in WebOSDoctor***, which presumably is why they keep getting flagged even though previous runs said "file restored". Files in question:

    /usr/palm/applications/com.palm.app.deviceinfo/resources/es_us/views/sliderCount/sliderCount-scene.html

    /usr/palm/applications/com.palm.app.firstuse/images/tutorial/gesture_area_glow_big/gesture_glow_big_00221.png

    /usr/palm/applications/com.palm.app.firstuse/images/tutorial/gesture_area_glow_big/gesture_glow_big_00263.png

    /usr/palm/applications/com.palm.app.firstuse/images/tutorial/gesture_area_glow_big/gesture_glow_big_00247.png
  6. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #306  
    Quote Originally Posted by Shadowhawk View Post
    hm, I just downloaded WebOS Repair Utility v1.4, to run on my WebOS v1.1 Pre. I have a number of tweaks and I think one mod from WebOS Quick Install v2.03, which I've since deleted (I got a little excited when I found out about and downloaded WebOS Quick Install v2.5).

    To prepare for WebOS 1.2, I was going to remove all the tweaks and mods. I thought using the WebOS Repair Utility with the Override Compatibility option checked would remove them all for me, bringing me back to 1.1 standard.

    So I did that, and I don't remember all the tweaks at the moment, but the most obvious one is adding/deleting Launcher pages. Those options are gone, but the extra pages are still there...I guess that's what's supposed to happen? Should I have consolidated all my icons into three pages before I did it?

    Just saw the post by smkcpa recommending using WebOS Quick Install v2.6 to remove all tweaks. Will this version remove 2.03 tweaks too (in case there are any left over)?

    On another front, I was hoping to fix something else in my Pre by running the repair utility. Even without being in developer mode, when I plug my Pre into my laptop, the laptop starts up a Palm Novacom device and a usb mass storage device (visible in the Safely Remove Hardware menu).

    I've run into that before, when I was having issues installing MyTether...eventually, I think I WebOS Doctor'ed it away, since I didn't know the actual cause.

    That problem didn't go away; has anyone seen any references (and fixes) to that issue? Should the Repair Utility have taken care of that?

    Thanks!
    You can not remove the tweaks from 2.03 with 2.6. Tweaks from 2.03 needed to be removed with 2.03 before upgrading to 2.5, then re-applied. Once re-applied using 2.5, they are then removable with any further updates, (IE 2.52, 2.53, 2.6)

    Once using 2.5 or higher, simply "disable all mods - restore from back-up" and everything you tweaked will be removed. For good measure, you can then run Jasons repair utility V1.4 to clean-up your device, before allowing Palm to update your OS to 1.2.
    Steve
  7. #307  
    I'm having trouble getting this going in Linux (RHEL5 32bit).
    When I try to run WebOSRepairUtility.jar it says "Please connect your device and then hit OK" ... it never detects though. Of course my pre is plugged in and "just charging." Any thoughts?

    Here's one: Jason, you don't say anything about novacom being required for this, like you do with quick install--is that wrong? Do I actually need novacom for this to work? (Because I can't get it installed in RHEL; I have Fedora11 which I CAN get it installed in, but can't get java to work 'cause it's 64bit.)
    Last edited by ryran; 09/28/2009 at 06:25 PM.
  8. #308  
    Scan with 1.4 complete it appears to have properly identified all files that were modified and did not produce any false positives. However I believe I may have something regarding the feature used to show differences. Here are the changes as output by the feature:

    Code:
    --- [Factory Original]	Mon Sep 28 17:44:03 2009
    +++ /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css	Mon Aug 17 18:43:31 2009
    @@ -116,8 +116,9 @@
    This file contains the modifications made by the more icons per row patch with a line or two customized by me. It is missing the details that should follow the @@ xxxxx @@ line.

    Code:
    --- [Factory Original]	Mon Sep 28 17:47:06 2009
    +++ /usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs	$Thu$ $Aug$ $20$ $00$:$16$:$39$ $2009$
    @@ -$16$,$7$ +$16$,$7$ @@
     	 */
     	$kBottomFadeHeight$: $0$,
    This file contains the modifications made by the more icons per row patch with a line or two customized by me. It is incomplete the tiny bit it did include is a properly detected change but doesn't appear to have formatted it correctly.

    Code:
    --- [Factory Original]	Mon Sep 28 17:50:55 2009
    +++ /usr/lib/luna/system/luna-systemui/stylesheets/systemui.css	Sun Sep 20 17:53:50 2009
    @@ -135,6 +135,20 @@
     	margin-left: 2px;
     	width: 17px;		
     }
    +/* Begin: Battery Percent / Image w/ Percent */
    +#power.battery-percent {
    +	width: 38px;
    +	background-color: black;
    +}
    +#power.battery-percentimage {
    +	width: 49px;
    +	background-color: black;
    +}
    +#power.battery-percentimage-charged {
    This is from the battery percent in top bar patch, I can only assume it is a complete output of the changes.

    Code:
    --- [Factory Original]	Mon Sep 28 17:52:15 2009
    +++ /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs	$Sun$ $Sep$ $20$ $17$:$53$:$50$ $2009$
    @@ -$1375$,$11$ +$1375$,$51$ @@
     	}	
     },
    This I assume is also part of the add percent to the top bar, but I'm thinking that the output shows for the changes is not complete.

    [code]
    --- [Factory Original] Mon Sep 28 18:15:05 2009
    +++ /usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json Sun Jul 26 16:34:30 2009
    @@ -5,6 +5,6 @@
    "id": "com.palm.app.devmodeswitcher",
    "icon": "icon.png",
    "noWindow": false,
    - "visible": false
    + "visible": true
    }

    This is for the unhide the dev mode icon so that you don't have to enter a code to bring it up each time. It has correctly output the info of the change.

    Code:
    --- [Factory Original]	Mon Sep 28 18:25:27 2009
    +++ /usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css	Thu Aug 27 22:59:10 2009
    @@ -662,7 +662,7 @@
     .my-chat .chat-balloon-wrapper, 
     .their-chat .chat-balloon-wrapper {
       padding: 1px 0;
    -  font-size: 18px;
    +  font-size: 14px;
       word-wrap: break-word !important;
     }
     .their-chat .chat-balloon-wrapper {
    This one generated an error popup that contained the exact same text as the output for the differences. It is a modification I made and was properly output for the change made.

    Code:
    --- [Factory Original]	Mon Sep 28 18:27:16 2009
    +++ /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs	$Sat$ $Aug$  $8$ $22$:$51$:$02$ $2009$
    @@ -$1239$,$7$ +$1239$,$7$ @@
    This file was also a modification I made just like the previous one it was a font size change but the output doesn't provide the details of the change.

    Code:
    --- [Factory Original]	Mon Sep 28 18:33:30 2009
    +++ /usr/palm/applications/com.palm.app.phone/app/controllers/calllog-assistant.jsjsjs	$Sun$ $Sep$ $20$ $17$:$54$:$48$ $2009$
    @@ -$10$,$7$ +$10$,$7$ @@
     		$this$.$stageController$ = $Mojo$.$Controller$.$getAppController$().$getStageController$(&$quot$;$PhoneApp$&$quot$;);
     		$this$.$telListener$ = $this$.$appAssistant$.$telephonyEventListener$;
     		// $if$ $it$'$s$ $true$, $then$ $we$ $hide$ $call$ $length$
    -		$this$.$hideduration$ = $this$.$appAssistant$.$hideCallLogCallDuration$;
    +		$this$.$hideduration$ = $false$;
     		$this$.$zeroOffset$ = $new$ $Date$($0$, $0$, $0$, $0$, $0$, $0$, $0$).$getTime$();
    Show duration in call log patch. I'm assuming it has output the changes correctly.

    Code:
    --- [Factory Original]	Mon Sep 28 18:54:05 2009
    +++ /usr/palm/frameworks/mojo/submissions/191.15/stylesheets/global-textfields.css	Wed Aug  5 14:20:05 2009
    @@ -136,7 +136,7 @@
    This is another of my font size modifications made. It didn't output the changes.
  9. #309  
    Scan with 1.4 complete it appears to have properly identified all files that were modified and did not produce any false positives. However I believe I may have something regarding the feature used to show differences. Here are the changes as output by the feature:

    Code:
    --- [Factory Original]	Mon Sep 28 17:44:03 2009
    +++ /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css	Mon Aug 17 18:43:31 2009
    @@ -116,8 +116,9 @@
    This file contains the modifications made by the more icons per row patch with a line or two customized by me. It is missing the details that should follow the @@ xxxxx @@ line.

    Code:
    --- [Factory Original]	Mon Sep 28 17:47:06 2009
    +++ /usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs	$Thu$ $Aug$ $20$ $00$:$16$:$39$ $2009$
    @@ -$16$,$7$ +$16$,$7$ @@
     	 */
     	$kBottomFadeHeight$: $0$,
    This file contains the modifications made by the more icons per row patch with a line or two customized by me. It is incomplete the tiny bit it did include is a properly detected change but doesn't appear to have formatted it correctly.

    Code:
    --- [Factory Original]	Mon Sep 28 17:50:55 2009
    +++ /usr/lib/luna/system/luna-systemui/stylesheets/systemui.css	Sun Sep 20 17:53:50 2009
    @@ -135,6 +135,20 @@
     	margin-left: 2px;
     	width: 17px;		
     }
    +/* Begin: Battery Percent / Image w/ Percent */
    +#power.battery-percent {
    +	width: 38px;
    +	background-color: black;
    +}
    +#power.battery-percentimage {
    +	width: 49px;
    +	background-color: black;
    +}
    +#power.battery-percentimage-charged {
    This is from the battery percent in top bar patch, I can only assume it is a complete output of the changes.

    Code:
    --- [Factory Original]	Mon Sep 28 17:52:15 2009
    +++ /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs	$Sun$ $Sep$ $20$ $17$:$53$:$50$ $2009$
    @@ -$1375$,$11$ +$1375$,$51$ @@
     	}	
     },
    This I assume is also part of the add percent to the top bar, but I'm thinking that the output shows for the changes is not complete.

    Code:
    --- [Factory Original]	Mon Sep 28 18:15:05 2009
    +++ /usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json	Sun Jul 26 16:34:30 2009
    @@ -5,6 +5,6 @@
     	"id": "com.palm.app.devmodeswitcher",
     	"icon": "icon.png",
     	"noWindow": false,
    -	"visible": false	
    +	"visible": true	
     }
    This is for the unhide the dev mode icon so that you don't have to enter a code to bring it up each time. It has correctly output the info of the change.

    Code:
    --- [Factory Original]	Mon Sep 28 18:25:27 2009
    +++ /usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css	Thu Aug 27 22:59:10 2009
    @@ -662,7 +662,7 @@
     .my-chat .chat-balloon-wrapper, 
     .their-chat .chat-balloon-wrapper {
       padding: 1px 0;
    -  font-size: 18px;
    +  font-size: 14px;
       word-wrap: break-word !important;
     }
     .their-chat .chat-balloon-wrapper {
    This one generated an error popup that contained the exact same text as the output for the differences. It is a modification I made and was properly output for the change made.

    Code:
    --- [Factory Original]	Mon Sep 28 18:27:16 2009
    +++ /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs	$Sat$ $Aug$  $8$ $22$:$51$:$02$ $2009$
    @@ -$1239$,$7$ +$1239$,$7$ @@
    This file was also a modification I made just like the previous one it was a font size change but the output doesn't provide the details of the change.

    Code:
    --- [Factory Original]	Mon Sep 28 18:33:30 2009
    +++ /usr/palm/applications/com.palm.app.phone/app/controllers/calllog-assistant.jsjsjs	$Sun$ $Sep$ $20$ $17$:$54$:$48$ $2009$
    @@ -$10$,$7$ +$10$,$7$ @@
     		$this$.$stageController$ = $Mojo$.$Controller$.$getAppController$().$getStageController$(&$quot$;$PhoneApp$&$quot$;);
     		$this$.$telListener$ = $this$.$appAssistant$.$telephonyEventListener$;
     		// $if$ $it$'$s$ $true$, $then$ $we$ $hide$ $call$ $length$
    -		$this$.$hideduration$ = $this$.$appAssistant$.$hideCallLogCallDuration$;
    +		$this$.$hideduration$ = $false$;
     		$this$.$zeroOffset$ = $new$ $Date$($0$, $0$, $0$, $0$, $0$, $0$, $0$).$getTime$();
    Show duration in call log patch. I'm assuming it has output the changes correctly.

    Code:
    --- [Factory Original]	Mon Sep 28 18:54:05 2009
    +++ /usr/palm/frameworks/mojo/submissions/191.15/stylesheets/global-textfields.css	Wed Aug  5 14:20:05 2009
    @@ -136,7 +136,7 @@
    This is another of my font size modifications made. It didn't output the changes.



    I also have the add/remove launcher pages patch and show timestamps for all messages patch which I don't think their changes were output either.
  10. dsolimini's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #310  
    so what is the issue / reason that I get a 'file missing' popup for .......app/views/download/download-comtainer.html but then says file not found in WebOSDoctor?
  11. krt72012's Avatar
    Posts
    11 Posts
    Global Posts
    30 Global Posts
    #311  
    I used it after the left 4 dead theme messed up my default and it worked for the most part but the battery, some of the background and header colors for cards, and some switches didnt change. It also took about an hour to complete, but other than that thanks for the app.

    Edit

    I ran it again and it can't detect the stuff it missed, and i cant even read texts it messed up the css file colors
    Last edited by Krt72012; 09/28/2009 at 09:57 PM.
  12. #312  
    Quote Originally Posted by ryran View Post
    I'm having trouble getting this going in Linux (RHEL5 32bit).
    When I try to run WebOSRepairUtility.jar it says "Please connect your device and then hit OK" ... it never detects though. Of course my pre is plugged in and "just charging." Any thoughts?

    Here's one: Jason, you don't say anything about novacom being required for this, like you do with quick install--is that wrong? Do I actually need novacom for this to work? (Because I can't get it installed in RHEL; I have Fedora11 which I CAN get it installed in, but can't get java to work 'cause it's 64bit.)
    i am gettin the same issue on a macbook running mac os 10.4.11 with java 5.0 . webdoctor is there in the same folder. i have the newest version of webrepair??
  13. louie2701's Avatar
    Posts
    38 Posts
    Global Posts
    81 Global Posts
    #313  
    I am using the Webos Repair Utility to restore a missing file. It was working fine until the very end. I keep getting a pop-up that says
    "Error 4, c:/users/owners/app data/local/temp/file (the system cannot find the file specified)

    What do I need to do? Any help with this would be greatly appreciated especially since I have to fly out of town this afternoon and would like to fix this prior to leaving. Thanks!!
  14. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #314  
    mount -o remount,rw / .... are you putting it to read/write?
  15. #315  
    for those that updated to WebOS 1.2 and use QI 2.03 and/or any previous QI or try non-compatible patches, Will the Repair Utility work with the new WebOS Doctor 1.2?

    I would thing it should work properly been that your using the correct WebOS Doctor for the new OS
  16. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #316  
    Quote Originally Posted by miguelchin36 View Post
    for those that updated to WebOS 1.2 and use QI 2.03 and/or any previous QI or try non-compatible patches, Will the Repair Utility work with the new WebOS Doctor 1.2?

    I would thing it should work properly been that your using the correct WebOS Doctor for the new OS
    Why don't you try it and let us know My Brother messed up his launcher because he tried to apply the add / remove pages with WebOS Quick Install after upgrading to 1.2. He hasn't been brave enough to try the repair thing yet however.
  17. #317  
    Quote Originally Posted by SirWill View Post
    Why don't you try it and let us know My Brother messed up his launcher because he tried to apply the add / remove pages with WebOS Quick Install after upgrading to 1.2. He hasn't been brave enough to try the repair thing yet however.
    It won't do any good, I haven't broken anything, I was asking in general
  18. sirmicro's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #318  
    I'm looking for WebDr 1.2 and then I'll try. Nothing to lose at this point. I have no launcher ability and am trying to avoid restoring to factory and starting over.
  19. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #319  
    Quote Originally Posted by sirmicro View Post
    I'm looking for WebDr 1.2 and then I'll try. Nothing to lose at this point. I have no launcher ability and am trying to avoid restoring to factory and starting over.
    I am hoping for the Repair Utility that works with 1.2 as well. Everythign was working fine until a hard reboot. After that, I have no global search ability (absolutely nothign happens when I type) and there are no icons AT ALL when I pull up the launcher.

    I pray that the new Repair can help me. Anyone else experience this with 1.2?
  20. #320  
    Palm - webOS Doctor for Palm Pre for Sprint

    it will ask you for your pre's serial number it will download a small file then you have to launch to download the actual WebOS Doctor that for some reason ends up in your documents/AppData and cant remember the rest of the extension but is under a different name with a bunch of numbers and letters, I copy it to my desktop and renamed it to WebOSDoctor.jar when i get back ill post the directory where i found it

Tags for this Thread

Posting Permissions