Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 309
Like Tree8Likes
  1. #181  
    It will not allow me to run this? I keep trying to run it...webos quickinstall runs fine, but for some reason, I just get a command window that pops up and then disappears. I never see that screenshot there .
  2. #182  
    Quote Originally Posted by eichler34 View Post
    My wife is begging for a han**** theme on her pre (like louis vatton, prada, etc...) yuck. Anyways for somebody who is technically inclined, but has zero experience creating themes, do you have an estimate of how many hours I'd have to put in to learn/create a theme. You are obviously an expert, and I was wondering how long it takes you to create them for comparison. I'm also clueless on how to make Icon's as well. Any response appreciated. Thx,

    -John
    If you download Jason's WebOS Theme Builder... then you can open it and go to tools > theme assistant. This will enable you to create a very basic theme. You'll either need images on your computer of the theme you want to create or you'll have to download and/or create your own.

    Photo editing is easy to learn... I use a program called GIMP it's free and there are many online tutorials as to how to use it. After you've modified all the files that Jason's theme assistant allows (or all that you wish to modify)... Then you'll have to pick and choose which other images you want to modify... Finding the images you want to modify can be done a number of ways (reply if you need further assistance).
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  3. meandus's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #183  
    Can't wait to make my own theme. Hopefully I can figure this out soon. Thanks Jason for this and Quick Install
  4. #184  
    When I go to open a themed that is in zip form in WebOS Theme Builder it gives me (The System Can Not Find The Path Specified) and this would relate to the wallpaper in the theme. I have checked in zip and the wallpaper is there. So was wondering if anyone knew why?
  5. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #185  
    Quote Originally Posted by gestubbe View Post
    When I go to open a themed that is in zip form in WebOS Theme Builder it gives me (The System Can Not Find The Path Specified) and this would relate to the wallpaper in the theme. I have checked in zip and the wallpaper is there. So was wondering if anyone knew why?
    check the path/folder the file is in within the ZIP file and compare to what path/folder the XML says it is in. Likely the two are not the same.
  6. #186  
    Quote Originally Posted by MLJones8 View Post
    If you download Jason's WebOS Theme Builder... then you can open it and go to tools > theme assistant. This will enable you to create a very basic theme. You'll either need images on your computer of the theme you want to create or you'll have to download and/or create your own.

    Photo editing is easy to learn... I use a program called GIMP it's free and there are many online tutorials as to how to use it. After you've modified all the files that Jason's theme assistant allows (or all that you wish to modify)... Then you'll have to pick and choose which other images you want to modify... Finding the images you want to modify can be done a number of ways (reply if you need further assistance).
    Thanks much for the advice. I love the GIMP editing program and have figured out the Icons. I didn't realize how user friendly the Theme builder assistant would be.
  7. #187  
    I still cant get this program to run even with the most recent java . Everything else that I run java, even webos quickinstall runs fine, but the webos theme builder just brings up a command window and then closes as soon as it opens...
  8. #188  
    I still havent heard anything from anybody on what might be the problem. I have webosquick install and doctor as well as the themebuilder, however, for some reason the themebuilder as described before, just opens a command window(black with white text) and then as soon as it opens, closes and nothing happens? I have downloaded and verified the latest java, and yet still nothing?
    Anyone else having this problem?
  9. #189  
    Perhaps the jar file is corrupt? Have you tried redownloading theme builder?
  10. #190  
    over a dozen times...different browsers.
  11. #191  
    Thanks man
  12. #192  
    I am new to all WebOS, but getting my wife a Pixi for Christmas (yeah I said Christmas!). I want to make a custom theme for her. Does theme builder work for the Pixi as well as the Pre? Are there any image size differences? I need to get started on the theme but do not have the phone yet. Where can I get the images that I need to replace so that I can use them as templates? All help is appreciated!
  13. #193  
    Quote Originally Posted by rmackay View Post
    check the path/folder the file is in within the ZIP file and compare to what path/folder the XML says it is in. Likely the two are not the same.
    I'm getting the same error. I checked the path and they were the same. I also tried moving / renaming the zip file and it still gave me that error. I also unzipped the zip, removed the wallpaper file, removed reference to the wallpaper file in the .xml. Then, it gave an error on the next file in the .xml file. Does someone have a working .zip? I've tried two and both give me errors.
  14. #194  
    I did finally get it to work....I reinstalled Safari and used it that way. I have windows 7 so that might have been some of the issues...I was using comet.
  15. #195  
    anybody have any srt4 themes?
  16. #196  
    i cant get this downloaded...arrrrgghh
  17. #197  
    People like you make me love my Pre more and more thank you
  18. #198  
    i was thinking the same thing getting a pixi for my fiancee.
  19. #199  
    Running Vista 64bit with Java 1.6 installed (64 bit), receiving 'Could not find the main class. Program will now exit'.

    Anyone have a solution?
  20. #200  
    Ah I love GUIs. This is gonna be great.
Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions