Page 89 of 130 FirstFirst ... 3979848586878889909192939499 ... LastLast
Results 1,761 to 1,780 of 2596
Like Tree1Likes
  1. AKraemer's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #1761  
    Quote Originally Posted by marilynagram View Post
    I did some tweaks: the brightness, downloading in web browser, add stylish analog clock theme and all worked except downloading in web browser.
    Correct me if I'm wrong; that's supposedly part of v1.2, right?

    Oh, and I'll add my thanks to Jason, as well. I was searching for his first post regarding the new version, but I got bogged down in people saying the same things over and over again. Yes, we know your tweaks aren't all working.

    I'm curious as to why people are loading themes via QI rather than Preware.
  2. #1762  
    Quote Originally Posted by getmoneyeveryday View Post
    Do you mean the WebOS QI after 2.03** is not compatible with WebOS 1.2?? In other words, you can STILL use WebOS 2.03 in WebOS 1.2?

    I need to be sure.. because I was ready to update my pre with WebOS 1.2 but since there is no compatible WebOS QI for that I decided to stick with WebOs 1.1 for now. I love the tweaks as is though I'm not rushing.
    Some have had luck with wosqi 2.03. Not all of the tweaks work but some do for SOME people. Remember that this is writing code for webos 1.1 and replacing the 1.2 code for the modified 1.1 code, so use it at your own risk. I would suggest waiting so that you don't run into any problems when the officially 1.2 compatible version of WOSQI is released.
  3. czeitner's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #1763  
    Quote Originally Posted by gitit20 View Post
    Thanks Jason your the man of all men... Keep up the good work... And i will be checking back every day till the new one comes out... Hell who am i kidding i check the site every day anyways lol i think its my form of crack modding the Pre... I have done that with every phone i have ever had... Again thanks Jason and also to all the developers of pre apps...
    I cant seem to stay away from this site either. First time I've Modded my phones, and can't seem to get enough.
  4. #1764  
    What does this mean and how to i get around it to install the hands free keyboard
  5. #1765  
    palm should pay jason to fix their products,and we all appreciate the good things he has done and will do.keep up the good work
  6. #1766  
    Quote Originally Posted by wwjd4pk View Post
    My Calendar will not open at all. I had the same problem for my messaging but I was able to fix it using backup files (messaging.css & 3 other jsjsjs $files$). $What$ $can$ $I$ $do$ $to$ $fix$ $this$ $issue$? $I$ $click$ $on$ $the$ $icon$ $and$ $it$ $does$ $nothing$.

    I have tried removing all tweaks also from 2.03 with not success.
    I'm having that same issue with email...
    Care to share which files you restored fix it?? Pretty please??
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  7. AKraemer's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #1767  
    Out of curiosity, anyone else finding their call log to be, um, truncating?
  8. mellisnj's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #1768  
    WebOS Quick Install 2.03 has brought me back to life from the temporary depression of yesterday. Thank you all who put in your "own time" for our benefit
  9. #1769  
    Quote Originally Posted by iTBaggedUrPre View Post
    Some have had luck with wosqi 2.03. Not all of the tweaks work but some do for SOME people. Remember that this is writing code for webos 1.1 and replacing the 1.2 code for the modified 1.1 code, so use it at your own risk. I would suggest waiting so that you don't run into any problems when the officially 1.2 compatible version of WOSQI is released.
    I wonder for SOME of you who had problems or success with WebOS QI on a fresh install of WebOS 1.2...

    What I mean is
    (A)
    say you crashed your pre at 1.1 and you decided to web doctor it back to WebOS 1.03 and then later upgraded it to WebOS 1.2?


    or...
    (B)
    say you untweaked everything with webOS QI 2.03 and went straight for the upgrade to put the tweaks back on?


    Which one of these had the most success putting WebOS QI tweaks on the WebOS 1.2? Just curious.

    Please list some tweaks that don't work in 1.2

    In my case, I haven't crashed my pre yet.. Since this home brew development started I've been riding along without any major issues. But chances are.. some of my files were left modified/unmodified without my awareness/knowledge since the day I rooted my pre. But I make sure by 100% everything works. Seems like everything works. The only glitch that I notice I have is in the sms/messenger app (it's because of the WebOS QI message forwarding tweak in 2.03 other than that everything else works).
  10. Joey316g's Avatar
    Posts
    49 Posts
    Global Posts
    56 Global Posts
    #1770  
    Quote Originally Posted by mellisnj View Post
    WebOS Quick Install 2.03 has brought me back to life from the temporary depression of yesterday. Thank you all who put in your "own time" for our benefit
    I got the VK to work by going into Preware and selecting "List Everything" Then just select Virtual Keyboard and then click install. Works perfect for me.
  11. #1771  
    ok so idk what is going on! i hit tweaks and im doing everything right but i hit the battery tweak and it said ERROR: unable process patch to blah blah blah and then incorrect chunk? > position of chunk > target size.
  12. #1772  
    Jason,

    Thanks for the great work and btw...you wrote Stressed. That is so cool...used to play that on my Zodiac and it was perfect way to release some frustration.

    Looking forward to your future endeavors... Sorli...
  13. #1773  
    Quote Originally Posted by getmoneyeveryday View Post
    I wonder for SOME of you who had problems or success with WebOS QI on a fresh install of WebOS 1.2...

    What I mean is
    (A)
    say you crashed your pre at 1.1 and you decided to web doctor it back to WebOS 1.03 and then later upgraded it to WebOS 1.2?


    or...
    (B)
    say you untweaked everything with webOS QI 2.03 and went straight for the upgrade to put the tweaks back on?


    Which one of these had the most success putting WebOS QI tweaks on the WebOS 1.2? Just curious.

    Please list some tweaks that don't work in 1.2

    In my case, I haven't crashed my pre yet.. Since this home brew development started I've been riding along without any major issues. But chances are.. some of my files were left modified/unmodified without my awareness/knowledge since the day I rooted my pre. But I make sure by 100% everything works. Seems like everything works. The only glitch that I notice I have is in the sms/messenger app (it's because of the WebOS QI message forwarding tweak in 2.03 other than that everything else works).
    There is an entire thread dedicated to those questions... I am looking for it but can't remember where it is. Maybe someone else can remember and post a link for you.
  14. #1774  
    it keeps telling me error whenever i want to install or tweak something, it says in missing a chunk and target size?
  15. #1775  
    here is one of the threads:
    http://forums.precentral.net/palm-pr...rams-work.html

    not the one I was looking for but it will give you something to read
  16. mooshue's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #1776  
    I know I'm new here but I'm amazed at how many people are just posting technically challenged idiotic repeats of questions you should be able to find answers to already with a little search & read.
    80% of you shouldn't even be trying to hack your device or any other for that matter until you do some serious reading.
    I say let everyone wait for new webos installer. Workarounds and patches have already been figured out and posted by most of us.
  17. #1777  
    Quote Originally Posted by AKraemer View Post
    Out of curiosity, anyone else finding their call log to be, um, truncating?
    Yep, mine was. It looked like each entry after the first had been tabbed over more and more with every following entry. Until you eventually could not read it anymore.

    I ended up doing the Doctor and re-applying tweaks with 2.03. Everything is fine now. Btw, the tweaks that got me there (truncated log) were 2.03 tweaks after the OTA update so I'm not sure what was up but it's ok now.
    "Hopefully it's taking so long because they are upgrading the cameras, adding a 4G radio, higher resolution screen, NFC, a gyroscope, fingerprint reader and an app that builds you and island and then transforms the phone into a jet and flies you there." - Blue Duck Butter, on the Pre 3 release.
  18. Giblet's Avatar
    Posts
    80 Posts
    Global Posts
    167 Global Posts
    #1778  
    I would like to thank Jason for his work and would request that others donate to help make it more worth Jason's while to continue working on this mod. Just sent him $50 CAD myself. I'm sure every dollar or 5 helps though.
  19. #1779  
    I just got my Pre today and was looking to start adding apps from this site, however the developer of WebOS Quick Install says on page 1 of this thread in big black letters that this will not work with WebOS 1.2, I just updated my phone to 1.2, so how do I install apps then if WebOS Quick Install is required to install them?

    Thanks,
    jon
  20. dsw10482's Avatar
    Posts
    14 Posts
    Global Posts
    52 Global Posts
    #1780  
    Quote Originally Posted by embracexome View Post
    it keeps telling me error whenever i want to install or tweak something, it says in missing a chunk and target size?
    i hope that is just a joke post, as well as half the posts in this thread, how is it people were able to read the instructions to get it to work the first time, and yet cant read the new posts.....and thankyou Jason great work

Tags for this Thread

Posting Permissions