Page 83 of 130 FirstFirst ... 3373787980818283848586878893 ... LastLast
Results 1,641 to 1,660 of 2596
Like Tree1Likes
  1. #1641  
    Quote Originally Posted by tarirene View Post
    After installing 2.03, the "down" gesture to close the launcher works again!! Does this have anything to do with quickinstall or did I mess with something else that "unfixed" 1.2's update here?
    you messed with something. I have some tweaks installed with 2.03. Launcher still works (broken) as it should with 1.20.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  2. #1642  
    I am going to wait to install Web Os 1.2 until the Quick install is released .
    Jason Great work!
  3. #1643  
    anyone have a solution for the global search replacing the launcher?
  4. #1644  
    I'm getting an error, unable to process patch to /usr/lib/luna/system/luna-applauncer/app/controllers/launcher-assistant.jsjsjs $difflib$.$PatchFailedException$: $Incorrect$ $Chunck$: $the$ $chunk$ $content$ $doesn$'$t$ $match$ $the$ $target$ $What$'$s$ $going$ $on$ $wif$ $my$ $Pre$?
  5. #1645  
    I feel like a jerk even asking this question because of how lazy/inconsiderate some people in here are. But I just wanted to see if anybody knows...

    I though I read somewhere that Jason would be including the LED notification as a patch installable through quick install. I just tried rooting to install and am obviously not linux-literate enough so I gave up. Does anyone know if this is true, or does anyone want to walk me through where I'm caught up rooting?

    thanks everyone, and especially Jason, your tweaks rock!
  6. #1646  
    Guys i am fairly new here so here it goes. I went through step by step on installing the WebOS Quick Install v2.6. Everything went fine until I went into the tweek page to change the battery %. An error occured an this is what it said.

    " Unable to patch to/usr/lib/una/system/app/contoller/bar-assistant.jsjsjs $difflib$. $Patch$ $Failed$ $Exception$: $Incorrect$ $Channel$ $the$ $positiion$ $of$ $chunk$&$gt$;$target$ $size$.&$quot$;


    Any help.....

    thanks.
  7. #1647  
    Quote Originally Posted by jonaddis84 View Post
    I feel like a jerk even asking this question because of how lazy/inconsiderate some people in here are. But I just wanted to see if anybody knows...

    I though I read somewhere that Jason would be including the LED notification as a patch installable through quick install. I just tried rooting to install and am obviously not linux-literate enough so I gave up. Does anyone know if this is true, or does anyone want to walk me through where I'm caught up rooting?

    thanks everyone, and especially Jason, your tweaks rock!
    See if this will help you. It is a video walkthru for rooting your pre. I don't think Jason has mentioned whether the patch is going to be included, or not. You are not being a Jerk so, no worries. You are at least trying! good job, you'll get the hang of it.

    Here is how to root your pre:



    Here is a video of how to actually add the patch after you have your pre rooted:

    http://www.youtube.com/user/AppOfThe.../6/2b234Ah6Ueg
    Last edited by JustaFone; 09/29/2009 at 01:05 PM. Reason: added video of actual patching
  8. #1648  
    Haha, wow. I have been finding great entertainment reading people ask the same question 5 million times. There is at least 10 (maybe more) pages of people just asking the saaaammmeee problem.

    It's a new firmware, fellas. inevitably there will be some issues using a program that is made for a previous firmware.

    Has anyone ever jailbroken an ipod/iphone? It is literally the same issue at hand. A new firmware means stuff's moved around, stuff isn't where it was before. Also, not to mention all the new aspects of the new firmware could potentially interfere with some of the tweaks.

    Just have patience, people, I'm sure in the matter of DAYS things will all be good again, and you all can have your 4x4 icons and battery % again.
  9. #1649  
    Yes, seems that our Canadian friend has stopped answering all "it's broken" emails.

    Just wait for the repair, people!
  10. #1650  
    I still need the download in browser tweak. It is useful for downloading things that would normally be streamed. With 1.2 you can download but not something that would normally be streamed. If this is possible it would be GREAT!
  11. #1651  
    Having trouble adding my tweaks after I installed the updates for WebOS 1.2 When I launch the Pre QuickInstall app then open the tweaks to set the then up and I'm getting an error msg: ERROR: Unable process patch to /usr/palm/applications/com.palm.app.email/app/controllers/accounts-assistant.jsjsjs

    diffilib.patchfailedException: Incorrect Chunk content doesn't match the target

    I need some HELP to fix tweaks
  12. #1652  
    This is priceless.....

    I predict the next comment will be about the Tweaks not working.
  13. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #1653  
    Quote Originally Posted by sterlinge View Post
    Having trouble adding my tweaks after I installed the updates for WebOS 1.2 When I launch the Pre QuickInstall app then open the tweaks to set the then up and I'm getting an error msg: ERROR: Unable process patch to /usr/palm/applications/com.palm.app.email/app/controllers/accounts-assistant.jsjsjs

    diffilib.patchfailedException: Incorrect Chunk content doesn't match the target

    I need some HELP to fix tweaks
    try to read some of the posts in this thread



    Quote:
    Originally Posted by Jason Robitaille View Post
    Just a heads up t everyone, expect the 1.2 update in a few days. WebOS-Internals has made up the own patching format, which they plan on launching through Preware. To avoid compatibility issues, I'm changing my Tweaks panel, converting the patches into ipks. In addition an issue has come up in regards to theming, so I'm haing to work through some things in that department as well.

    So yea, Friday, at the latest, there'll be a 1.2 compatible version out. Sorry to disappoint, this extra time is a necessary evil. Until then, v2.03 may work for some tweaks and is still available at Canuck Software


    Quote:
    Originally Posted by Jason Robitaille View Post
    By the way, in case you missed it, this is my Twitter page. I update it on a pretty regular basis, and tend to include messages about updates and various other software-related announcements.
  14. #1654  
    Quote Originally Posted by JRH View Post
    try to read some of the posts in this thread
    As I'm sure that he appreciates your assistance, I will point out that this thread moves fast.

    Reading all of it would take a long....long time.
  15. #1655  
    I didn't like the webOS 1.2 upgrade, so threw my Pre away and went back to my trusty old Treo 700p. But I can't figure out why the Quick Install Tweaks don't work?

    PLZZZ HLPPPPPP?????

  16. #1656  
    Any idea when a new version that works with WebOS 1.2 will be available?
  17. #1657  
    Quote Originally Posted by Mattykinsx View Post
    Reading all of it would take a long....long time.
    How bout just starting with post number 1. That might be enough.

    t
  18. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #1658  
    Quote Originally Posted by Mattykinsx View Post
    As I'm sure that he appreciates your assistance, I will point out that this thread moves fast.

    Reading all of it would take a long....long time.
    okay well maybe try to read the last 4-5 pages
  19. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #1659  
    Maybe an admin can temp lock this thread? Its a joke when you got 5+ pages with ignorant people asking the same thing.
  20. #1660  
    rotflmao

Tags for this Thread

Posting Permissions