Page 80 of 130 FirstFirst ... 3070757677787980818283848590 ... LastLast
Results 1,581 to 1,600 of 2596
Like Tree1Likes
  1. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #1581  
    Great news on the update. Thanks for your hard work, this makes the cool stuff available for people who don't want to go that far into tweaking their phones.

    Can't wait for the new version
  2. #1582  
    Quote Originally Posted by 1Reaper View Post
    I was getting this error before 1.2, stop calling people idiots make you look like a 8th grade school girl.
    Don't pick on girls
  3. eoford's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #1583  
    Silly question but I really have found this very useful and I want to donate. SO the question is what is an appropriate amount?

    Thanks
  4. #1584  
    I just downloaded the QI 2.3 so I can put some tweaks back on my phone. I clicked on the 4x4 launcher page. Now my launcher won't work. When I click on the launcher button, it pops up with the Universal Search page. And I can't type within that page. Also, when I just try to do a universal search without going there. Nothing happens.
    I tried removing it with 2.3, then I went to 2.6 and clicked on restore to defaults or whatever it's called. And that didn't fix it either.
    Does anyone know how to get my launcher page back? I'm running Windows Vista 64bit.
  5. Dgreekd's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #1585  
    I get the same message with most of the tweeks ever since I switched from Quick Install 2.03 to 2.5. A couple of the tweeks still work (remove Nascar & Call Durration); but the rest don't. I just tried 2.6 amd still no luck. I can't seem to find 2.03 to go back now :-(. Aside from waiting it out, any suggestions? (Perhaps where I can find Quick Install 2.03)

    Thank you.
  6. #1586  
    Quote Originally Posted by AnaMayShun View Post
    I just downloaded the QI 2.3 so I can put some tweaks back on my phone. I clicked on the 4x4 launcher page. Now my launcher won't work. When I click on the launcher button, it pops up with the Universal Search page. And I can't type within that page. Also, when I just try to do a universal search without going there. Nothing happens.
    I tried removing it with 2.3, then I went to 2.6 and clicked on restore to defaults or whatever it's called. And that didn't fix it either.
    Does anyone know how to get my launcher page back? I'm running Windows Vista 64bit.
    There's a couple of us in the same boat. I've yet to figure it out.
  7. #1587  
    Quote Originally Posted by sparky15_00 View Post
    There's a couple of us in the same boat. I've yet to figure it out.
    Makes me feel a little better. I thought I broke something. I don't want to send my phone back to the original default.
  8. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #1588  
    Quote Originally Posted by rmurfster View Post
    +1 (LED Notification Patch)!!!
    Please add this jason!
  9. #1589  
    Thanks Jason. We can patiently wait. 2.03 is working fine until then.
    Bouhammer
    Palm > Palm Pro > Palm VIIx > Treo 600 > Treo 755p > Palm Pre
  10. #1590  
    there is currently no version of quick install that works with web os 1.2 also the most current version of quick install is 2.6
  11. #1591  
    I get erro when trying to patch, running webos 1.2. Please help
    Attached Images Attached Images
  12. #1592  
    Quote Originally Posted by joek71 View Post
    I get erro when trying to patch, running webos 1.2. Please help
    Read post #1522.
  13. #1593  
    Quote Originally Posted by Drewray View Post
    Can you specify what actually " breaks" in the app???
    The app wont load due to conflict. For your case, best to wait for the 1.2 compatible version to do any tweaks.
  14. #1594  
    please tell me the update for OS 1.2 will be compatible for us Mac users too.. the 2.03 doesn't work for me.. I can't even see that my Pre is connected. AND I got the hidden texts error yesterday (too long of a convo thread = un-deletable message and hidden messages from that contact from then on out) so I had to do a full reset right after installing 1.2..

    long story short.. I lost FileCoaster so no access to any of my homebrew apps until I can get FileCoaster back on there.. so I'm basically SOL until I can get Quick Install running again.. unless someone can tell me how else to get FileCoaster back on there.. :/

    so cold without my homebrew..

    so cold..
  15. #1595  
    any time line for when the new webos tweaker be out for webos 1.2?
  16. #1596  
    Quote Originally Posted by joek71 View Post
    any time line for when the new webos tweaker be out for webos 1.2?
    Quote Originally Posted by Jason Robitaille View Post
    Just a heads up t everyone, expect the 1.2 update in a few days.
    It's coming, give the guy a break the update just came out yesterday.
  17. Luisgb's Avatar
    Posts
    25 Posts
    Global Posts
    59 Global Posts
    #1597  
    not sure what's goin on... tried running webos doctor before updating my pre to 1.2, it was in the "charging" screen and all of a sudden it said my phone had been disconnected when it was still plugged in. after that it wouldnt recognize my phone anymore while it was plugged in and "Just Charging". I said screw it and updated to 1.2 anyways, updated fine but still wont be recognized by quick install, everything else works as far as USB and Media Sync modes. installed 2.03 thinking maybe 1.2 just doesnt work but still it tells me the phone isn't hooked up. anyone have any ideas?
  18. #1598  
    This guy is so smart and i am personally extremely proud of him. This guy is just amazing, he should work for Palm and teach them something.
  19. #1599  
    So i was messing with quickinstall and now my launcher only launches the search screen for the browser... any ideas how to change that back without having to WEBOSDOCTOR?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  20. #1600  
    Quote Originally Posted by sparky15_00 View Post
    There's a couple of us in the same boat. I've yet to figure it out.
    looks like i broke mine too. Waiting to hear if there is a fix.... before i restore to default...

Tags for this Thread

Posting Permissions