Page 8 of 130 FirstFirst ... 3456789101112131858108 ... LastLast
Results 141 to 160 of 2596
Like Tree1Likes
  1. #141  
    Quote Originally Posted by Robdmau View Post
    well thats sucks, I got rid of 2.3 and no can't undo anything....
    Post #26 on page 2 of this thread has 2.03 in it.
  2. pahick's Avatar
    Posts
    26 Posts
    Global Posts
    63 Global Posts
    #142  
    Quote Originally Posted by Robdmau View Post
    well thats sucks, I got rid of 2.3 and no can't undo anything....
    check out page two, someone uploaded it.
  3. #143  
    Mac OS 10.5.8, Java SE 6 64-bit, WebOS 1.1 - same problems as everyone else...
  4. Vivix's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #144  
    OSX Snow Leopard, working near flawlessly. Hide NFL/Nascar doesn't seem to work, but every other tweak worked.
  5. #145  
    Quote Originally Posted by Robdmau View Post
    well thats sucks, I got rid of 2.3 and no can't undo anything....
    You can still download 2.03 here...for the moment.

    Also, what I do is save copies of older versions on my PC just in case I need them.
  6. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #146  
    I am having a large amount of success with 2.5
    I'm running Vista and webos 1.1

    Issues:

    Hide Nascar tweak isn't working (Boo!)
    Analog clock is oddly transparent, like it is an overlay of another clock, yet the stylish analog clock works fine

    Tweaks working fine

    4x4 in launcher
    Month view default (Nice!)
    call duration
    time stamp
    character counter (very nice!)
    Dilaer background switch
    Squarify screen
    Battery %
    On screen keyboard


    I'm pretty psyched, and will donate $$
    Thanks Jason
  7. nmcbryant's Avatar
    Posts
    14 Posts
    Global Posts
    29 Global Posts
    #147  
    Quote Originally Posted by Trekker View Post
    For everyone having freezing issues (or any issue in general) - it would help to post what Operating System you are using and if you are using version 1.1 or 1.2 on your Pre (I'm assuming most have 1.1.)

    Also, are you installing the tweaks one at a time and allowing the phone GUI to restart before applying the next tweak?
    Mac OS 10.6.1

    WebOS 1.1

    WebOS QuickInstall freezes immediately after checking the box for one of the tweaks.
    ...When I was uninstalling my old tweaks, I did not do this one at a time. I unchecked all 5 or 6 tweaks at once. Would that cause the freezing when trying to install tweaks with the new version?
  8. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #148  
    Would love to see a tweak that CANCELS the "send" command when I hit "Enter" in SMS... it drives me nuts when I hit it by accident!!!!

    Thanks. AWESOME work thus far.
  9. #149  
    Quote Originally Posted by PRZ View Post
    DevMode ?
    Mine does the same as his and I have DevMode on.
  10. #150  
    Quote Originally Posted by PRZ View Post
    DevMode ?

    im in dev mode...still nada
  11. #151  
    Quote Originally Posted by pahick View Post
    check out page two, someone uploaded it.
    That was me! Post #26

    Quote Originally Posted by Trekker View Post
    You can still download 2.03 here...for the moment.

    Also, what I do is save copies of older versions on my PC just in case I need them.
    I dont Delete anything
    Quote Originally Posted by PRZ View Post
    DevMode ?
    Mine lives in dev mode
  12. #152  
    I definately had removed all the tweaks -- that I know for sure.

    So far:

    got the battery icon & percentage back up in the corner.
    can add launcher pages again
    back to 4 x 4 icons
    silenced the keyboard
    squarified the corners


    but can't do nascar or nfl (sorta flashes on me, does turn off the phone, but the icons remain -- and yes, i did it one at a time)
    can't add the clock (won't even let me x it)
    won't let me x the set month as default (what is that anyway -- )

    Nothing in the messaging mods area works actually

    So I'm happy getting back the tweaks I had before -- but really had high hopes to have more by this time tonight.

    Oh well,

    I've never tried opacity or whatever that is -- what does that do?
  13. Romanmb's Avatar
    Posts
    133 Posts
    Global Posts
    153 Global Posts
    #153  
    could this have anything to do with not downloading the WebDoctor when the program asks you to? I already had webdoctor from the last install of 2.03 so it didn't ask me, but maybe it needs to re/dl it? Just a thought...
  14. #154  
    Uninstalled ALL tweaks/patches with old version 2.03 ONE AT A TIME. Also removed extra launcher pages. Installed new version 2.5 and program just hangs when check marking tweaks, When trying to install keyboard I get an error.

    I Have Windows XP Pro SP3, PalmOS 1.1 and I am trying to install one tweak at a time and let restart. Pre goes black but does not restart. WebOSQuick Install mostly grays out less a few tweaks that don't for some reason and freezes. And yes in DevMode. I also restarted the Pre.
    Last edited by pjjohn73; 09/19/2009 at 10:22 PM.
  15. #155  
    Quote Originally Posted by nmcbryant View Post
    ...When I was uninstalling my old tweaks, I did not do this one at a time. I unchecked all 5 or 6 tweaks at once. Would that cause the freezing when trying to install tweaks with the new version?
    I'm not sure, but when I uninstalled mine, I unchecked them one at a time. I also moved all my apps back to just 3 pages and then deleted the extra launcher page that I created before I uninstalled that particular tweak.

    For those having freezing problems, has anyone tried restarting their Pre? I know it restarts when you put in Dev mode but it wouldn't hurt to try again.

    Also, maybe re-download the WebOSQuickInstall.jar and give it another shot?
  16. #156  
    Question: I think I want to wipe my phone and start from scratch to make sure I'm not porting over any issues that might exist on my phone and I want to do this before the new OS come out on the 24th.

    I just checked and Device Info states that I have Palm OS 1.1.0 Sprint Config 1.7.

    I have not yet downloaded the new WebOS Quick Install which I think is at 2.5

    I just check and I have version 2.03 of WebOS Quick Install and under options it states that if I hit the Panic Button I will restore the device back to WebOS 1.03 (I am assuming that means Palm OS 1.03).

    Then if I do hit the Panic Button, it will restore back to 1.03 and then Sprint/Palm will upgrade me to 1.1.0. Then on the 24th I will go to 1.2.0.

    Do I have this correct and understand this?

    So if I want to start from scratch, I just hit the Panic Button now from what I have and have stated?

    Thanks for the help!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  17. #157  
    Quote Originally Posted by Feud View Post
    Using WebOS 1.1, system OS is Windows 7 RC. Most tweaks gray-out, message says "Please wait" and eventually need to kill from the Task Manager.
    Oh yes I should add that I'm in dev mode as well!

    Despite this, I really appreciate the work that's gone into it. I'll be donating!
  18. #158  
    When we update from old WebOS quick install, do we just erase old version then download and run new file for WebOS quick install. Or is it as simple as just downloading and and it installs itself over the old WebOS quick install?
  19. #159  
    Quote Originally Posted by Trekker View Post
    For everyone having freezing issues (or any issue in general) - it would help to post what Operating System you are using and if you are using version 1.1 or 1.2 on your Pre (I'm assuming most have 1.1.)

    Also, are you installing the tweaks one at a time and allowing the phone GUI to restart before applying the next tweak?
    I'm running XP...webOS 1.1...and can't get one tweak to work before attempting another. After I select the first tweak (doesn't matter which one), everything grays out and no response.
    "Music is well said to be the speech of angels." - Thomas Carlyle
  20. #160  
    Quote Originally Posted by 2sslow View Post
    Win 7 rc nothing happens just greys out most tweaks and says please wait 1.1





    5 mins and counting I am killing it now w/ taskmgr

Tags for this Thread

Posting Permissions