Page 71 of 130 FirstFirst ... 2161666768697071727374757681121 ... LastLast
Results 1,401 to 1,420 of 2596
Like Tree1Likes
  1. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #1401  
    in 1.2 you can download in browser
  2. #1402  
    From where can I download WebOS Quick Install version 2.03? I might need it to remove my v2.03 tweaks and mods 'fore updating to WebOS v1.2.
  3. #1403  
    Quote Originally Posted by vara411 View Post
    1.2 is available!!!!!! See you guys on the other side...
    I can confiorm that the webOS Doctor is in fact 1.2.

    - Craig
  4. #1404  
    Quote Originally Posted by Ashlee75 View Post
    Very strange, my 1.2 said it installed and then I removed my Dallas Cowboys theme with preware then reinstalled it with preware, and now my 1.2 just downloaded again and it now installing again...this happened to anybody else?
    Exact same thing happened to me right now, LOL removed my cowboys theme, re-installed it, hooked up to WebOS quick install and it downloaded and is now re-installing 1.2 :-(
  5. #1405  
    Quote Originally Posted by Shadowhawk View Post
    From where can I download WebOS Quick Install version 2.03? I might need it to remove my v2.03 tweaks and mods 'fore updating to WebOS v1.2.
    Post #26 on Page #2 of this thread.
  6. #1406  
    Quote Originally Posted by mjrei View Post
    Thanks for the advice. Apparently QuickInstall isn't compatible with the WebOS 1.2. I've got some major issues after installing WebOS 1.2 and then going into QuickInstall and checking the "disable all mods" box. Namely, my launch icon launches only the universal search instead of the programs launch. Resetting the phone does nothing. And typing to bring up the universal search also does not work. So, in my eagerness to update WebOS and reinstall tweaks I've rendered my Pre, practically speaking, unusable. Since I can't access the program launcher and only the programs on my launch wave are accessible.

    Thanks for the advise. Let me second your advice... WAIT FOR THE QUICKINSTALL UPDATE (not 2.6) BEFORE ADDING ANY TWEAKS!

    Now off to use WebOS Doctor again and start from scratch.

    (And in case anyone wonders... Yes, I did undo ALL tweaks and mods prior to installing WebOS 1.2. As instructed over and over, I used the QuickInstall tweak app to take off all mods prior to doing the OS update. The phone ran fine after installing WebOS 1.2. So the problem seems to be with WebOS 1.2 and QuickInstall 2.6 starting with a "clean" Pre.)
    Im having the same problem. Does anyone know a solution to this? I have not rooted my pre.
  7. #1407  
    i was only able to use quick install to install a theme. All tweaks get error messages for me.

    Hope Jason has enough time to correct this soon.

    The ginormous icons are back like stated. lol
  8. #1408  
    Tell me it aint so...... what do i do now, i just installed 1.2 and downloaded Web OS quick install
  9. #1409  
    Yea give it like a day or two.
  10. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #1410  
    Um..1.2 -just- came out a few hours ago. Give the poor devs a chance to catch up!
  11. #1411  
    Has anyone had an issue with all of their apps being stacked on top of each other and not being able to move them?
  12. #1412  
    Quote Originally Posted by ssrjazz View Post
    Um..1.2 -just- came out a few hours ago. Give the poor devs a chance to catch up!
    Alright alright i will its just i was so excited to have Homebrew on my phone but then i updated to 1.2 so now i have to wait. oh well
  13. #1413  
    look relax dude jason has worked very hard on webos QI . if you can do the webos coding and writing your welcome to do it urself but untill jason finishes it relax . he is only human !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #1414  
    I wish I could hit the THANKS button more than once. I've decided to go 'retro' and use my Pre with the default everything. I even ran WebOS Dr. just to clean it up. I'm giving the guys a few days to work out the kinks. THANKFULLY, and hopefully, they are working on this.

    J
  15. #1415  
    Quote Originally Posted by Chuckg16 View Post
    Alright alright i will its just i was so excited to have Homebrew on my phone but then i updated to 1.2 so now i have to wait. oh well
    you must be doing something wrong, because the Homebrew installer still works perfectly fine through WebOS Quick Install, it's just some tweaks that don't work properly.
  16. woody88's Avatar
    Posts
    24 Posts
    Global Posts
    36 Global Posts
    #1416  
    the only tweaks that I was able to get it working, are call duration in call log, remove NFL and Nascar icon (what do you know, it started working in 1.2 lol) and dev mode launcher. But I have removed all of them, and just run good ol stock config with home brew. I figured it will probably just be a few days, before new stuff start surfacing.

    in case anybody that is doing dev work that sees this, we thank you for all of your efforts and hard work!
  17. mjrei's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
    #1417  
    Quote Originally Posted by wolfsoul View Post
    OK so is the 2.6 quickinstall working on the 1.2??
    It appears NOT TO BE COMPATIBLE from my unfortunate experience with WebOS 1.2. It does however, appear to properly install programs still.

    So Quick Install still DOES INSTALL programs fine, but DOES NOT add or delete tweaks and/or mods fine.

    Anyone have a different opinion?
  18. #1418  
    Quote Originally Posted by ssrjazz View Post
    Um..1.2 -just- came out a few hours ago. Give the poor devs a chance to catch up!
    What? NEVER! Bring out the whips!
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  19. #1419  
    Quote Originally Posted by mjrei View Post
    It appears NOT TO BE COMPATIBLE from my unfortunate experience with WebOS 1.2. It does however, appear to properly install programs still.

    So Quick Install (v2.6) still DOES INSTALL programs fine, but DOES NOT add or delete tweaks and/or mods fine.

    Anyone have a different opinion?
    That is my experience also. Install programs just fine. No tweaking though.
  20. #1420  
    patience ppl patience....yes i know patience is not a virtue...but give jason a break for all the stuff he's done...anyways he did say like a week or so ago he'll update qi the day that 1.2 comes so...ppppaaattttiiiieeennnnccceeee lol
    Juan

    2010-2011 Champions!

Tags for this Thread

Posting Permissions