Page 64 of 130 FirstFirst ... 1454596061626364656667686974114 ... LastLast
Results 1,261 to 1,280 of 2596
Like Tree1Likes
  1. #1261  
    I clicked download, yes for sprint and nothing is happening what to do
  2. #1262  
    w
  3. #1263  
    Quote Originally Posted by clipcarl View Post
    You're right. It was silly of me to even respond to his baiting.
    I'm sorry to bud in here but I've been reading your stuff for a few days now.

    You say you've been programming for years and years.

    So I figure you are as old as I am. I will be 55 in 3 weeks.

    My reason to comment to you, is that I think you were unprofessional in all of this.

    You had a legitimate issue with Jason (a very young talented up and coming developer, who to my astonishment has done all this work without a Pre himself, he did all of this in the 'emulator') but instead of being professional and taking the issue off line with him, you berated him out in public!

    You should have sent him a private message to bring up your concerns.

    Do you realize that to a person of his age, you have embarrassed him so bad that's it's no wonder he is not here for a few days!

    Remember, you are the one that bragged about how many years you've been in this business.

    Well, do the right thing now, stop this conversation here in his thread, and take it off-line in private!

    In my opinion, you came off like a bully!

    Rob

    PS Bear in mind, your patch (I had to look up what you did) was to spoof a browser to think it was talking to an iPhone. Just like Palm is doing with this stupid iTunes stuff!

    A patch to lie about what the Pre was to others!

    Jason, on the other hand, has a developed a whole system to allow people like myself get to enjoy these 'patches' but more importantly to be able to install all these Homebrew Applications! Giving Palm more time to get their act together!
    Last edited by rlanza1054; 09/25/2009 at 10:53 PM. Reason: spelling
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. mjrei's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
    #1264  
    Just installed 2.53 and can no longer choose "haptic feedback" or any other keyboard mod for that matter. It lets me click the haptic feedback box but doesn't actually make the change on the Pre. And once I go back into the tweaks page the haptic feedback box is once again unchecked. As for the other two options, both boxes are now empty not allowing any choice.

    Don't know if I'm the only one with the problem. Had the 2.5 version and all the virtual keyboard mods worked fine then.

    Thanks in advance for any response. I need that feedback in order to type with any speed using the virtual keyboard.
  5. #1265  
    Quote Originally Posted by Palm PREezy View Post
    Palm pre on sprint
    using mac osx 10.5.8

    never rooted, never did anything to pre

    Java says its up to date. (java site says run system update, did, everything UTD), BUT when I open up Java pref pane it only shows java 5.0 and 1.4.2? no 6.0 listed although 'about java' says its Java 6.

    dev mode enabled

    I can't get the webosquickinstall to move any further than the "select sprint/bell/random". It just closes after that.

    any help for a mac user in distress?

    go to Sun Microsystems and download the latest java
  6. #1266  
    Quote Originally Posted by Jason Robitaille View Post
    k, yea, Download in Browser is bugged. I have a fix ready, but need to get in contact with clipcarl first (re:iphone spoof)
    can we get some fix for the download in browser for V2.53
  7. #1267  
    Suggestion: A section in the OP for "known issues" so that people don't repeat themselves.
  8. celliott's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #1268  
    You say to remove all tweaks before upgrading from 2.3 to 2.5, but what if I don't have the 2.3 anymore? It was downloaded as a temp file and no longer accessible.

    I have tweaks selected and am afraid to run 2.5. What will happen if 2.5 is run while tweaks enabled under 2.3?

    Thanks

    Curtis
  9. #1269  
    Quote Originally Posted by Mattykinsx View Post
    Suggestion: A section in the OP for "known issues" so that people don't repeat themselves.
    People can't even find the download link for WebOSQuickInstall.jar in the OP, do you think they are going to read about known issues?
  10. #1270  
    Tried to follow all the directions in the 'Getting Started with WebOS Quick Install' Guide, thought I did everything right. However got stuck on Part B page 28 as when I followed the directions I got an error message which says: Error: Unable to process patch to /usr/lib/luna/system/luna-system/app/controllers/bar-assistant.jsjsjs $difflib$.$PatchFailedException$: $Incorrect$ $Chunk$: $the$ $chunk$ $content$ $doesn$'$t$ $match$ $the$ $target$.

    Advice please?
  11. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1271  
    Quote Originally Posted by celliott View Post
    You say to remove all tweaks before upgrading from 2.3 to 2.5, but what if I don't have the 2.3 anymore? It was downloaded as a temp file and no longer accessible.

    I have tweaks selected and am afraid to run 2.5. What will happen if 2.5 is run while tweaks enabled under 2.3?

    Thanks

    Curtis
    The link to Quick Install V2.03 has been posted on this thread numerous times.

    Now everyone, Stand Up, go to your window, stick your head out and shout:

    v2.03 is still on Canuck Software if you need it : http://filebin.ca/jxxdwa/WebOSQuickInstall.jar
    Steve
  12. #1272  
    Quote Originally Posted by akuryo View Post
    Tried to follow all the directions in the 'Getting Started with WebOS Quick Install' Guide, thought I did everything right. However got stuck on Part B page 28 as when I followed the directions I got an error message which says: Error: Unable to process patch to /usr/lib/luna/system/luna-system/app/controllers/bar-assistant.jsjsjs $difflib$.$PatchFailedException$: $Incorrect$ $Chunk$: $the$ $chunk$ $content$ $doesn$'$t$ $match$ $the$ $target$.

    Advice please?
    Hmmm. That normally indicates something has changed on the phone since you acquired it. I recommend running Jason's WebOS Repair Utility. Once you have a clean run of that, go back and try the battery percent tweak.
  13. kpm700's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #1273  
    Quote Originally Posted by mjrei View Post
    Just installed 2.53 and can no longer choose "haptic feedback" or any other keyboard mod for that matter. It lets me click the haptic feedback box but doesn't actually make the change on the Pre. And once I go back into the tweaks page the haptic feedback box is once again unchecked. As for the other two options, both boxes are now empty not allowing any choice.

    Don't know if I'm the only one with the problem. Had the 2.5 version and all the virtual keyboard mods worked fine then.

    Thanks in advance for any response. I need that feedback in order to type with any speed using the virtual keyboard.
    I have the same problem. I can check it, but nothing happens.
  14. #1274  
    i just got 2.53 today, i uninstalled all my tweaks but now i cant get download in browser to install, am i doing something wrong?
    Last edited by deviousracing; 09/26/2009 at 12:32 PM.
  15. #1275  
    Quote Originally Posted by deviousracing View Post
    i just got 2.53 today, i uninstalled all my tweaks but now i cant get download in browser to install, am i doing something wrong?
    This is a known problem. I can't get it to work as well. Jason is aware (from a prior post) and working on it.

    I hope to see it out soon as it is my MOST needed patch for work related issues.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  16.    #1276  
    v2.54 will probably be one of the last releases with updated Tweaks. WebOS-Internals is porting .patches to ipk files. I'll problably join them, removing most of the tweaks and porting them to ipk installations and letting webos-internals deal with the user support load for patches. I'll problem aid them in porting patches to ipk in the future too.

    Some patches, like change launcher opacity or battery %, will remain, given they're variable and a single .patch probably wouldn't be enough.

    The upside is there'll be on-device patching and less support-load for me to deal with; more time to work on desktop backup, my repair utility, and my on-device apps.
  17. #1277  
    Quote Originally Posted by Jason Robitaille View Post
    v2.54 will probably be one of the last releases with updated Tweaks. WebOS-Internals is porting .patches to ipk files. I'll problably join them, removing most of the tweaks and porting them to ipk installations and letting webos-internals deal with the user support load for patches. I'll problem aid them in porting patches to ipk in the future too.

    Some patches, like change launcher opacity or battery %, will remain, given they're variable and a single .patch probably wouldn't be enough.

    The upside is there'll be on-device patching and less support-load for me to deal with; more time to work on desktop backup, my repair utility, and my on-device apps.
    so ur saying a lot of these tweaks will be installed via ipk? and the other (battery % and launcher opacity) will remain the same?
    Juan

    2010-2011 Champions!

  18. #1278  
    Quote Originally Posted by deviousracing View Post
    i just got 2.53 today, i uninstalled all my tweaks but now i cant get download in browser to install, am i doing something wrong?
    I installed all the tweaks in 2.53 but the download in browser. Closed 2.53.
    Open the old version 2.03 and install the old version of download in browser, works like a charm for me. (by the time there is a fix).
  19. #1279  
    Not sure if you guys remember but everytime I tried installing the tweeks via 2.53 I was getting the could not patch blah blah blah error. I just reinstalled Novacom via the button on WebOS Quick Install and Viola.....ish works now. Not sure why.......just thought you might want to know.....it might work for some of you.
  20. #1280  
    thanks for everything

Tags for this Thread

Posting Permissions