Page 61 of 130 FirstFirst ... 1151565758596061626364656671111 ... LastLast
Results 1,201 to 1,220 of 2596
Like Tree1Likes
  1.    #1201  
    k, yea, Download in Browser is bugged. I have a fix ready, but need to get in contact with clipcarl first (re:iphone spoof)
  2. #1202  
    I wanted to say Thankyou,& I have a quick question. The top part of my screen, (where it would normaly say sprint then the time then the battery life), is now just a long WHITE RECTANGLE. Have you heard of that before
  3. #1203  
    Quote Originally Posted by DJeremyC View Post
    Ah...thats your problem....running on a MAC...Apple is now cutting communication with ALL its Apple products with Pre products (MAC now only syncs with IPhone - even USB-IF approved). OR just could be you are running a Mac in the first place....try Windows...that should fix all your problems.
    lol if only that were true
  4. #1204  
    I FIRST wanted to say Thank you JASON, B/c everything worked for a while,(hopefully it will work again). & I know that you have a lot to deal with.
    Well The top part of my screen, (where it would normaly say sprint then the time then the battery life), is now just a long WHITE RECTANGLE. Have you heard of that before. And, I can not turn my pre off. I have tried holding the power button but no result, to add to all this, when I plug in my data cable from my computer to the pre it does absolutley nothing to the pre... normaly it would say media sync, usb or just charge, but for some reason it doesnt.
    I NEED HELP, PLEASE
  5. #1205  
    Quote Originally Posted by Drewray View Post
    Dude... CHILL THE F^#$!@& OUT!

    When I read your thread, people initially had problems with your patch as well ( remember the Google incident)

    We all know this is beta... we all share the same risk... we all know how to use webdoctor to restore... This is the life of software engineering... Jason has done a nice job providing functionality for everyone for FREE / Optional Donation that Palm left out for whatever reason. WE ALL APPRECIATE WHAT JASON HAS DONE!

    He should be on Palms payroll as I am sure he has saved them many customers related to the Pre's shortcoming.

    CHILL!
    I agree. I think it is safe to say we appreciate everyone's work. And we all need to work together to make the homebrew community work. The hostility is stupid. Like you said, all of us on this forum are aware of the risks of homebrew apps, betas and etc.
  6.    #1206  
    Quote Originally Posted by Jermaximus View Post
    I wanted to say Thankyou,& I have a quick question. The top part of my screen, (where it would normaly say sprint then the time then the battery life), is now just a long WHITE RECTANGLE. Have you heard of that before
    What happened to cause this? Have you used any themes? Have you used the battery percent tweak? Did you use WebOSRepairUtility?
  7. #1207  
    Quote Originally Posted by Jermaximus View Post
    I wanted to say Thankyou,& I have a quick question. The top part of my screen, (where it would normaly say sprint then the time then the battery life), is now just a long WHITE RECTANGLE. Have you heard of that before
    I had the same problem. This happened when I installed the patch to have the battery icon replaced with the percentage and no icon. I unstinstalled that and everything was okay. I then reinstalled and told it to display the percentage AND the battery icon and never had another problem. Try uninstalling (using Quick Install) the battery %.
  8. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #1208  
    I recall having an issue with iphone spoof as I couldn't use mlb.com. That is to be expected with beta software. I have more issues with Palm. I have learned so much from my Pre because of Homebrew. Thank you and I will show it by making donations to both of you. Please be professional and not one sided. Rants like this should be taken offline seriously. Please let me Thank all homebrew developers for teaching me so much









    Quote Originally Posted by clipcarl View Post
    Not sure why you would think that. Just because something is tested doesn't mean there aren't bugs, it just means it is less likely to have the obvious bugs that would be found in testing (such as the one we are discussing).

    What bothers me about this situation is that Mr. Robitaille is not able to test at all because he does not own a Pre. I personally don't believe that a program that modifies system files should be released unless it has been tested first. Because he does not test I have people posting in my thread and starting new threads about how my patch is broken when in fact it is not. I do not like having to spend time diagnosing and fixing other people's mistakes.

    It also bothers me that Mr. Robitaille blamed me for the bug instead of looking at his own untested code. Now that he has finally figured out that it is in fact his own bug he does not say "Sorry for the inconvenience this may have caused you or the users of your patch / my program" but instead he implies that it is still my fault for not supplying him with a version of the patch that runs on the emulator hardware instead of the Pre.

    I don't need the hassle and I don't think it's unreasonable for me to say that I don't want Mr. Robitaille distributing my patch unless he tests that it works properly in his program before distributing it to others. I simply don't feel I should have to deal with users' problems that are a result of his mistakes. I ask that people try to understand that.

    Carl

    PS: I have been in the software development business for about twenty years. Every piece of software, without exception, should be thoroughly tested before being released to the public. That's just my philosophy on it. But I think software such as this that modifies system files on a device that people use for their livelihood and potentially in life and death situations needs to be especially carefully tested before a public release. Sure this time nothing really bad happened to people's phones because of this easily preventable bug but the next one might be worse. Especially given that this program's target demographic seems to be people that aren't comfortable hacking the device themselves from the Linux command line it seems to me to be especially imperative to make sure it just works without causing unecessary problems for people.
  9. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #1209  
    As usual and, as we all should, I'll start with thanks to Jason.
    I am a huge fan of all my Treos and now my Pre and I do searches for software people for a living. BUT I am no better than a hobbyist at 'programming' or 'coding' myself. I put it in quotes because I know I can change the price in html PayPal code if I don't mess up any of the funny symbols.
    I read these forums every day and I might actually be learning some things.

    This is just a word of advice to people like me and even less technical...So far, I have been able to get all the way up to version 2.5 without any kind of error other than a few times when I missed steps in the directions. I fixed all those by starting over.

    I got my Pre on Day One and I eagerly await all updates on anything...but I don't see all that much coming in 1.2. (That an ADHD guy can't wait another week or two for)

    After all my blather the advice is if you have 1.1 and 2.5 just sit tight. I can't believe I am saying that let alone doing it but there it is.


    Finally, I don't know what clipcarl's patch does (not into iphone stuff more into audible.com) but his whole rant on beta vs bugfree was,as others have said, a private matter. All the beta and homebrew stuff I have used has been fine and when clipcarl wants to dream about things being right before released he should write his rants on a PC equipped with Millenium.

    It's all about interactions. Not perfect code...
    Peanut butter+Chocolate=Good
    Liquid Plumr+Bleach=Bad
    TGIF!
    Treo 300,600,650,755p and now Pre
  10. #1210  
    I need a Link to be able to download webos quick install 2.53
  11. #1211  
    Quote Originally Posted by Kyusaku View Post
    Can you possibly add the state view patch to WQI?

    phone/state.patch - modifications in WebOS Internals - Gitorious
    well... since WOSQI supports .patch files, we could apply that ourselves in theory. we just have to figure out HOW to import and apply patches. i've asked a couple of times now but it's been lost in between the posts asking for a link to download, sooooo... not sure where to go from here.
  12. #1212  
    My question has been overlooked 4 times, and Ive been extremely polite. Im just starting to wander if Im being overlooked on purpose, but I know Jason has a LOT going on. Could somebody tell me if Excel in Landscape is possible, eventually? PDF is, I know, but not Excel.
  13. cjitty's Avatar
    Posts
    31 Posts
    Global Posts
    42 Global Posts
    #1213  
    wow, i can't even express how happy i am that i found this thread...loving my Pre now!! Great work, donation on the way!
  14. #1214  
    Quote Originally Posted by josediaz767 View Post
    I need a Link to be able to download webos quick install 2.53
    As it has been repeated many times in this thread, Page 1, post 1 in this thread, scroll to the bottom of the post:

    http://forums.webosnation.com/showthread.php?p=1905283
  15. #1215  
    Quote Originally Posted by kesne View Post
    I'd sum up what you are in a word, but I'd get banned for it, so I hope an implied word will suffice here:

    Hey, all I did is create something useful and post it so that other's could benefit from it. Until you contribute something useful yourself you can bite me.
  16. #1216  
    Quote Originally Posted by Jason Robitaille View Post
    ...
    As I said in my last post, my beta testers have confirmed to me unapplying you script now works

    clipcarl, I've PM'd you my IM information, please contact me asap so we can get things sorted out. V2.54 is ready, but I need things sorted with this before I can release it.
    If you've tested things and it seems to work properly then you are fine. Testing before releasing is all that I asked.
  17. grn
    grn is offline
    grn's Avatar
    Posts
    8 Posts
    #1217  
    ok im having a problem
    Im on XP and i download the new WebOs and everything went fine. I connect my Pre and when its not seeing my Pre (this is on my pc)

    on my laptop I also downloaded WebOs on my Xp
    WebOs picks up my Pre but Im getting a Error message when I open Ipkg Repository Viewer (Error Reading Package List)

    What did I do wrong and how can i fix it

    Thanks for the help
  18. DJMpre's Avatar
    Posts
    4 Posts
    Global Posts
    8 Global Posts
    #1218  
    So when WebOs 1.2.1 comes out, will I have to do anyhting special to get the update if I have enabled some tweaks from WebOS quick install and I also have MyTether on there??
  19. #1219  
    Quote Originally Posted by clipcarl View Post
    Hey, all I did is create something useful and post it so that other's could benefit from it. Until you contribute something useful yourself you can bite me.
    In case you missed the Palmcast on Tuesday, Kesne has done something useful and his app is in the homebrew forum. It will also be coming out in the app catalog soon.

    Thanks, Kesne.
  20. #1220  
    Is there a way for me to use the receive File function to retrieve my photo's?
    Attached Images Attached Images

Tags for this Thread

Posting Permissions