Page 56 of 130 FirstFirst ... 646515253545556575859606166106 ... LastLast
Results 1,101 to 1,120 of 2596
Like Tree1Likes
  1. #1101  
    Quote Originally Posted by Hernie View Post
    I'm getting the same error. I've run the Repair Utility and its gone through and says everything has been corrected and i still get the error from above. i think i might just need to run the WebOS Doctor.

    hhmmm......... should i just wait till the 1.2.1 update or just do it now?
    I received this error message as well when attempting to use the messaging - forward text tweak... "error: unable process patch. Incorrrct chunk: the postion chunk: target size". I closed WebOsQuickInstaller then reopened and it went away. However, the tweak produced another error and I was uable to use messaging until using the WebOsRepair utility.
  2. linkblc's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #1102  
    The download in browser tweak wont even check for me, i get a error message. Just giving the heads up.
  3. #1103  
    Quote Originally Posted by holley2583 View Post
    Jason, not to bug, but is it going to be possible to have most of these tweaks work on WebOS 1.2 anytime soon...
    WebOS 1.2 hasn't been released yet. Looks like it may be delayed another week.
  4. #1104  
    I've had problems with install web os quick install. After I installed it and then attempted to run it I got an error message: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar. What does this mean and should I uninstall it and redownload it again.
    Last edited by Mill975; 09/24/2009 at 11:52 PM. Reason: Previous post was incomplete
  5. #1105  
    When I try to download or anything the Installer cant see my phone can any one help me? ps it worked when i first downloaded it but now it cant find the phone anymore
  6.    #1106  
    You need say more than that before I can help. What OS are you on? What specific error are you getting?
  7. #1107  
    9/24/09 Time Sent: 7:50 AM Central Time
    Can someone give me a call and help me install this software for my Pre.
    I have followed the instructions as laid out and have not had any success getting anything to download into my Pre Phone.
    Office: Toll Free 1-866-272-7847 ext 102 Ask for Rick
    e-mail grimebustersinc@charter.net
    Looking forward to a call ASAP
    Can,t wait to start downloading some of these great apps.

    Rick Jordan
  8. #1108  
    ok ive downloaded the palmdoctor and gone throught that reset and everything but when i try to open quickinstsll it says i need to download webosdoctor and wen i click ok it closes and nothing...help
  9. #1109  
    I re-posted this, I thought maybe it got missed. I didnt see anyone reply, but Im really interested in the answer.
    Cool! These changes. Is there a way to read excel (etc., I guess) in landscape also, like the PDF, which is fantastic by BTW. Im not demanding, just curious in the most friendly manner. Thanks in advance!
  10. pugs1721's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #1110  
    do you still have developer mode enabled? i know that I was always turning mine off when i didnt have it connected to the pc, and was always forgetting to turn it back on when i wanted to try something else
  11. #1111  
  12. #1112  
    Quote Originally Posted by bevcraw View Post
    I disabled all my mods a couple of days ago because I was having some problems installing a couple of the tweaks. I decided to run the doctor this morning (just before Jason posted the Repair Utility).

    After I ran the Web OS Doctor, I was able to install the add/delete launcher pages tweak that I had been having problems with. When I tried to reinstall my other tweaks, I am now unable to install the roam only tweak. (I had previously installed this tweak with no problems with ver 2.5 and 2.52.) At first I got the chunk error. When I tried again, the tweak installed, but I got a blank phone preferences pages. I tried several times and I am still getting the blank preferences page. I cannot uninstall it by unchecking the tweak. I have to disable all mods.

    I've tried with ver. 2.52 and 2.53.

    I've run the Repair Utility twice and it finds no problems.

    I'm running Windows Vista and Web OS 1.1. All of my mods are disabled at this point.
    I just ran the new version of the repair utility (ver 1.21) and got a clean scan. I was almost hoping it would find a problem to help explain why I am having the above problem installing the roam only tweak. But it didn't. I think I'll wait for Web OS 1.2 before I try again.
  13. #1113  
    ium having the chunck size error... on every tweak there is not one that will apply... does anyone have any idea how to fix... i have already used webos doctor multiple times, and even got a new pre but it still does the samething...every now and then it allows me to put one but it wont work right... any help plz
  14. #1114  
    I am running the program on a Mac, and I have enabled the developer mode, I plugged the phone into the computer and it has asked me if I wanted to charge, USB drive or media sync. I have tried on all 3 and the webOS quick install still doesn't recognize my phone. is there a fix for this?
    Thanks
    Larry
  15. #1115  
    Quote Originally Posted by Donny927 View Post
    that version is doing the same thing now, everything is unchecked but the tweaks are still enabled
    If you're trying to uninstall the tweaks but the Quickinstall is not showing them as "checked" even though they still exist on your Pre, see this thread about using the Webos repair utility. (Just make sure that "override compatibility" is checked as Jason stated in the thread)

    http://forums.precentral.net/homebre...ml#post1916494
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #1116  
    I just installed the new ver 03.2 but notice that when using the virtual keyboard while on the web the backspace and enter buttons don't work. Can someone help me with this issue?
  17.    #1117  
    Quote Originally Posted by sterlinge View Post
    I just installed the new ver 03.2 but notice that when using the virtual keyboard while on the web the backspace and enter buttons don't work. Can someone help me with this issue?
    Wrong thread
  18. #1118  
    Ok so I just installed the 2.5 veersion ( flawlessly by the way thank you).. but now my battery life sucks! I mean I can see it go down about 2% every 5 min. I have wifi and blu tooth turned off.. any ideas ?
  19.    #1119  
    Quote Originally Posted by liljohn View Post
    Ok so I just installed the 2.5 veersion ( flawlessly by the way thank you).. but now my battery life sucks! I mean I can see it go down about 2% every 5 min. I have wifi and blu tooth turned off.. any ideas ?
    I don't think my app would cause that. The mods are just a few code changes, nothing that would cause such battery drain. Maybe do a battery pull or soft reset.
  20. rdmpe's Avatar
    Posts
    14 Posts
    Global Posts
    27 Global Posts
    #1120  
    EDIT - found the older version link on post 951 but can't seem to link to it...


    Hi, I have the "hide nascar and nfl" tweak on my phone from a previous version of Quick Install. I want to take them off prior to the WebOS 1.2 update, but I don't have that older version of Quick Install here at work and the new version is not recognizing that the tweaks were applied. So I'm looking for a link to download the older version of Quickinstall (2.13 I think?). I haven't been able to find one, can someone point me in the right direction?
    Last edited by rdmpe; 09/24/2009 at 10:19 AM.

Tags for this Thread

Posting Permissions