Page 55 of 130 FirstFirst ... 545505152535455565758596065105 ... LastLast
Results 1,081 to 1,100 of 2596
Like Tree1Likes
  1. #1081  
    Quote Originally Posted by mugsaway View Post
    Ok, when the update comes, will it automatically update the phone or will I have the option to update at my leisure? I can put the tweaks back on, I'm just unsure if it updates automatically and thus run into problems.
    I think it may automatically download the update but will prompt you before installing it. Maybe someone can confirm that?
  2. #1082  
    Quote Originally Posted by holley2583 View Post
    Anyone tried any of these tweaks with WebOS1.2? I know some from the v2.03 work, but not sure about from the new one...
    I think Jason said that 2.5 or greater is not compatible with Web OS 1.2.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #1083  
    Thank you, thank you! I finally starting to like my pre.
  4. #1084  
    Anyone get this error 'Unable to process patch ......'? I can't get any tweaks to work all of a sudden.

    Thanks
    Attached Images Attached Images
  5. xm1337's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #1085  
    When using the themer i keep getting an error saying

    Code:
    ERROR: mv cannot rename '/usr/palm/frameworks/mojo/submissions/191.15/images/system-menu-selection-gradient-default': No such file or directory
    mv: cannot rename '.pngBACKUP': No such file or directory
    mv: cannot rename '/usr/palm/frameworks/mojo/submissions/191.15/images/system-menu-selection-gradient-default': No such file or directory
    i got this when first installing the Blue theme (it finished and looked like it worked) and i just got it again now when trying to revert to defualt. I figured i would post rather than just ignore it and assume everything worked out fine.
    WebOS 1.1
    Dev Mode on
    Has not been Rooted (didnt see anything saying it had to be)

    Thanks for some advice, tried searching this and found nothing. : /
  6. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1086  
    Quote Originally Posted by techsamaritan View Post
    Anyone get this error 'Unable to process patch ......'? I can't get any tweaks to work all of a sudden.

    Thanks
    Have you tried the new WebOs Repair Utility yet?

    http://forums.precentral.net/homebre...r-utility.html
    Steve
  7. #1087  
    Quote Originally Posted by techsamaritan View Post
    Anyone get this error 'Unable to process patch ......'? I can't get any tweaks to work all of a sudden.

    Thanks
    You might want to hold off on the new repair utility for a little while. Jason is working on a new version.

    Also, it would probably be better to post future questions on this issue in the homebrew forum -- there are more people responding to QI tweaks there:

    Web OS Quick Install (con't)
  8. #1088  
    Ok, got it but its taking FOREVER! Will respond once I'm back up.
  9. #1089  
    Quote Originally Posted by mugsaway View Post
    Also, before updating, will I need to uninstall GNU patch, package manager service, and preware. I think I had everything else covered.
    I'm also wondering if the GNU Patch needs to be removed or if that's the reason I can't incstall any of the messaging tweeks even when the Repair Utility says my phone is clean.
  10. #1090  
    Quote Originally Posted by Hernie View Post
    I'm also wondering if the GNU Patch needs to be removed or if that's the reason I can't incstall any of the messaging tweeks even when the Repair Utility says my phone is clean.
    GNU Patch is a single binary which lives in /var/usr/bin/patch and has no possible effect on anything other than when it is explicitly called once in the virtual keyboard installation script. It has no remaining footprint.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #1091  
    I installed WebOS quick install and whenever I try to choose a feed for the applications it says that the url cannot be found. Any suggestions?
  12. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #1092  
    I had a HUGE issue with the VK after going to 2.50, then 2.52... ran the clean up utility and it said I was missing two files, launcher.css and launcher-scene.html... Then doing more research I found the VK restore thread... gave 2 file to restore something framework...

    Ran this new utility and bam, found all 4 files, no more, no less... Pre just restarted so will check back if the VK is fixed....



    Modified file found: /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    --user restored file.
    Modified file found: /usr/lib/luna/system/luna-applauncher/app/views/launcher/launcher-scene.html
    --user restored file.
    Modified file found: /usr/palm/frameworks/mojo/builtins/palmInitFramework191_15.jsjsjs
    --user restored file.
    Modified file found: /usr/palm/frameworks/mojo/submissions/191.15/stylesheets/global.css
    --user restored file.
    Scan complete!
  13. #1093  
    I installed 2.03 before uninstalling mods... how do I back out?
  14. #1094  
    Jason, not to bug, but is it going to be possible to have most of these tweaks work on WebOS 1.2 anytime soon...
  15.    #1095  
    Quote Originally Posted by holley2583 View Post
    Jason, not to bug, but is it going to be possible to have most of these tweaks work on WebOS 1.2 anytime soon...
    I would need a copy of v1.2 to get 1.2 patches. I consider the 1.2 leak to be one of their work-in-progress betas accidentally uploaded.

    Quote Originally Posted by Drewray View Post
    I installed 2.03 before uninstalling mods... how do I back out?
    Try http://forums.precentral.net/homebre...r-utility.html
    Last edited by Jason Robitaille; 09/24/2009 at 01:43 AM.
  16. #1096  
    Jason:

    Any luck fixing the Download in Browser tweak that got broke in 2.53? I miss it.
  17. #1097  
    I need help.. sorry if this has been asked and answered already I couldnt find it anywhere.

    I installed a new version of webos quick install and all of the tweaks I had are no longer checked so I cannot uninstall them. I tried using webos repair utility but it did not help. is there anything I can do besides running webosdoctor?
  18.    #1098  
    Quote Originally Posted by Donny927 View Post
    I need help.. sorry if this has been asked and answered already I couldnt find it anywhere.

    I installed a new version of webos quick install and all of the tweaks I had are no longer checked so I cannot uninstall them. I tried using webos repair utility but it did not help. is there anything I can do besides running webosdoctor?
    v2.03 is still on Canuck Software if you need it
  19. #1099  
    Quote Originally Posted by Jason Robitaille View Post
    v2.03 is still on Canuck Software if you need it
    that version is doing the same thing now, everything is unchecked but the tweaks are still enabled
  20. #1100  
    Quote Originally Posted by Jason Robitaille View Post
    v2.03 is still on Canuck Software if you need it
    I grabbed v2.03 from the link provided - I was then able to undo tweaks. Thanks! I then installed v2.53 and was able to re-add all tweaks EXCEPT messaging - forward text. This produced an onscreen (PC) error message - then rebooted my Pre. I was then not able to access the messaging application at all on my Pre. Then I used the WebOSRepair utility that detected and repaired the issue allowing me access to messaging on the Pre without the forward text tweak.
    Please let me know when this bug is fixed as I love this tweak. Thanks for all your help!

Tags for this Thread

Posting Permissions