Page 54 of 130 FirstFirst ... 444495051525354555657585964104 ... LastLast
Results 1,061 to 1,080 of 2596
Like Tree1Likes
  1. kingrich's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #1061  
    all tweaks is not workin can sumbody help
    Last edited by kingrich; 09/23/2009 at 03:46 PM.
  2. #1062  
    i disabled all tweaks from 2.53 for now....bc my keyboard stopped working and i couldnt get into text messages...the repair said everything was fine so i just click the remove all tweaks and now everytihng works...i installed the keyboard(which works now) and installed my theme....so ill w8 for the next update of quick install
    Juan

    2010-2011 Champions!

  3. #1063  
    jason, u are the man, my friend. quick question, messaging in lanscape and card for each conversation will not work. when i apply either of the tweaks, my messaging goes blank. ive done the 4 file thing to restore it, n my messaging screen returns n everything is fine. i try to install the tweaks again n i get the same white screen again n have to do the 4 file thing again. i even took it to the doctor n made sure that the vk was uninstalled n out of the usb folder too n it doesnt help. am i missing something, or is these 2 tweaks just not compatible with my phone? thanks.
  4. #1064  
    Quote Originally Posted by lolcatz View Post
    humm... the new version 2.53 has some new tweaks... but the download option for the browser is the only one not working for me...

    i'd like to try to enable that option with the old 2.03 version... but unfortunately i already deleted the .jar from my computer...

    i really liked that option
    go back a few pages and look for one of my posts... I uploaded both v2.03 & v2.50...
    Irish
  5. #1065  
    Hay Jason i just updated the new webos 2.52 but now when i try to tweak something i get an error: unable process patch. Incorrrct chunk: the postion chunk: target size. What does that mean and how can i fix it to get the new tweaks? and i also remove all my tweaks before the update. thanks!
  6. #1066  
    I know it may be wierd and a hassle for some.. i was having problems using a lot of messaging tweaks. So i used webosdoctor to wipe my phone. Now my phone accepted the messaging tweaks.. I guess some files were shuffled around or corrupted. Also I found that using preware to download the VK works but i couldnt get the app from QI to work. Also which ever way you download the VK is the way you need to uninstall it. works everytime with no errors.

    Webosdoctor and backup took me about 25 minutes.. Well worth the wait.
  7. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #1067  
    Quote Originally Posted by maxima2k53 View Post
    jason removing iphone spoof doesnt work in 2.53 gives me 3 errors
    Same here, I installed the iPhone Spoof, then removed it before the new WOSQI version. But the strange thing is, after I removed the spoof, there is still a check in the box on every version of WOSQI I use. I know it is definately disabled, but the check box wont ever go blank....just gives me the 3 errors when I try to uncheck.

    The reason I care about this is because I want to put the iPhone Spoof back on the phone, but I dont have a blank box to check to apply it. HALP!
  8. #1068  
    Quote Originally Posted by daywalker-21 View Post
    Hay Jason i just updated the new webos 2.52 but now when i try to tweak something i get an error: unable process patch. Incorrrct chunk: the postion chunk: target size. What does that mean and how can i fix it to get the new tweaks? and i also remove all my tweaks before the update. thanks!
    I'm getting the same error. I've run the Repair Utility and its gone through and says everything has been corrected and i still get the error from above. i think i might just need to run the WebOS Doctor.

    hhmmm......... should i just wait till the 1.2.1 update or just do it now?
  9. #1069  
    I cant find where to Download the WebOS Where is it
  10. #1070  
    On the first post in this thread. Scroll down a little bit.

    http://forums.precentral.net/homebre...all-contd.html
  11. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #1071  
    A little of topic, but I'll ask.

    I searched and found definitive answers to most of my questions, but a few still remain.

    In preparation of the update, I have uninstalled all tweaks from the phone. Didn't find out for sure, but uninstalled a theme also.

    I read to uninstall all patches also. Does that include the GNU patch, package manager service, and preware too?
  12. brett701's Avatar
    Posts
    48 Posts
    Global Posts
    55 Global Posts
    #1072  
    im trying to wipe clean my phone completely and take off the changes ive made bc sprint is giving me a new one, but i am running into a prolem. i have used the webosdoctor and it says connect your phone directly to the computer.


    do not remaove the battery or disconnet durting ht process and the options to select are next and help.

    Next is greyed out once i pressed next and its just stitting here and you cant tell if its doing anything or not. thanks.
  13. #1073  
    I have lost count on how many times I apply and re-apply the tweak. I have rebuild my text at least 4 times, remove all tweaks at least a dozen times, even run the first WOSICleanUp and now the WebOsRepairUtility, send the messaging.css to /usr/palm/applications/com.palm.app.messaging/stylesheets/ when after all, as soon as you reach 161 characters you get a notification that now you have 2 messages. But I'll take a break for now till WebOS 1.21 is out, I'll Doctor the pre, update the WebOS and wait till WebOsQuickInstall is compatible with the new WebOS
  14. brett701's Avatar
    Posts
    48 Posts
    Global Posts
    55 Global Posts
    #1074  
    anyway i can just wipe this mother fxxxer so thta i can just go return it and get a new one and never apply home brew ever again.
  15. #1075  
    Quote Originally Posted by brett701 View Post
    anyway i can just wipe this mother fxxxer so thta i can just go return it and get a new one and never apply home brew ever again.
    Are you telling us that you're posting in a WebOS Quick Install thread, a tool which requires you to actually download the webOS Doctor, and yet you have no idea what the webOS Doctor does?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #1076  
    Quote Originally Posted by mugsaway View Post
    In preparation of the update, I have uninstalled all tweaks from the phone.
    I hope you weren't counting on an update tomorrow....looks like it may be delayed another week.

    WebOS 1.2.1 delayed
  17. #1077  
    Anyone tried any of these tweaks with WebOS1.2? I know some from the v2.03 work, but not sure about from the new one...
  18. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #1078  
    "I hope you weren't counting on an update tomorrow....looks like it may be delayed another week."

    I give up.......

    Ok, when the update comes, will it automatically update the phone or will I have the option to update at my leisure? I can put the tweaks back on, I'm just unsure if it updates automatically and thus run into problems.

    Also, before updating, will I need to uninstall GNU patch, package manager service, and preware. I think I had everything else covered.
  19. brett701's Avatar
    Posts
    48 Posts
    Global Posts
    55 Global Posts
    #1079  
    web os doctor wipes it clean.
  20. brett701's Avatar
    Posts
    48 Posts
    Global Posts
    55 Global Posts
    #1080  
    Quote Originally Posted by rwhitby View Post
    Are you telling us that you're posting in a WebOS Quick Install thread, a tool which requires you to actually download the webOS Doctor, and yet you have no idea what the webOS Doctor does?

    -- Rod
    wipes it clean.however, it seems ike my cpu does not recognize it.

Tags for this Thread

Posting Permissions