Page 50 of 130 FirstFirst ... 40454647484950515253545560100 ... LastLast
Results 981 to 1,000 of 2596
Like Tree1Likes
  1. #981  
    Quote Originally Posted by long_tall_texan View Post
    OK. I am getting this error when running WOSQICleanUp.jar.

    ERROR: MD5 doesn't match. The file "/usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css" is modified from its original state. Be sure to restore the original.

    I know I need to re-copy the launcher.css from root. I have dowlnoaded the WebOSDoctor.jar and extracted the original file out. Then I copied it over to my Pre using WebOSQI 2.52. It says it copied OK. Then I re-run the WOSQICleanUp and it says it is still modified. So I tried it again from a terminal session. Still no worky. Any pointers?
    Did you reboot your pre?
  2. #982  
    Yes, and I just did it once more after your post to make sure. Still get that error.
  3. #983  
    I updated the new webos 2.52 but when i try to use the tweaks i get an error: unable process patch to /usr/palm/application/com.pal,.app.messaging/chatviewassistant.jsjsjs $patch$ $failed$ $exception$: $incorrect$ $chunk$: $the$ $position$ $of$ $chunk$. $target$ $size$
    and also i undid all me tweaks before the update. can some bosy up
  4. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #984  
    Quote Originally Posted by Irish View Post
    I don't have the link for the cleanup, but it was a few pages back...

    here are 2.03 & 2.50... I also have v1.4, 2.02 if needed.
    hey thank you...
  5. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #985  
    Quote Originally Posted by PreFix View Post
    As Jason mentioned several pages ago, the issues with VK have nothing to do with WebOS Quick Install. If your Tweaks are working, but VK is not, go to this post and follow the instructions. This will solve ALL problems with VK. Then re-install VK using Preware. There is a chance that the luna restart will cause you to lose all of your tweaks. If so, simply return to QI 2.52, Disable all Mods for a fresh slate and then re-install your tweaks. EVERYTHING WILL WORK!!!

    http://forums.precentral.net/web-os-...ml#post1910190

    Please try this before posting a "help me."
    the reason why I started asking for help here is because the VK started goofing up after I went to 2.5... It might not have anything to do with it but having it work with no issues, then run some new tweaks and it "tweaked" the VK...
  6. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #986  
    Quote Originally Posted by PreFix View Post
    As Jason mentioned several pages ago, the issues with VK have nothing to do with WebOS Quick Install. If your Tweaks are working, but VK is not, go to this post and follow the instructions. This will solve ALL problems with VK. Then re-install VK using Preware. There is a chance that the luna restart will cause you to lose all of your tweaks. If so, simply return to QI 2.52, Disable all Mods for a fresh slate and then re-install your tweaks. EVERYTHING WILL WORK!!!

    http://forums.precentral.net/web-os-...ml#post1910190

    Please try this before posting a "help me."
    now that I have 2.5, there is a section under tweaks all about the VK, themes, sounds, haptic... but it has noting to do with it? hmmm
  7. #987  
    Everytime I click anything on the file or tools drop down menu nothing ever comes up. But, when I click anything on the help menu it pops up. Help please?
  8. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #988  
    so I ran cleanup... had 2 errors...

    How do I get this back to the original?
  9. #989  
    Quote Originally Posted by Robdmau View Post
    now that I have 2.5, there is a section under tweaks all about the VK, themes, sounds, haptic... but it has noting to do with it? hmmm
    well no... it's just that in v2.50, Jason added options for adjusting the vk settings for after you installed the keyboard.. it does the same thing as if you edited the vk config on your phone... he took out those options to avoid confusion when some were having issues...
    Irish
  10. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #990  
    Quote Originally Posted by alvin319 View Post
    You should always use the most current version. Not sure if it will fix the VK issue. Once you run this let me know and we can work on the VK.
    just following up with you, opened 2.5 and the haptic was checked off. unchecked it and and clicked on restore button. went back to 2.52 and everything was unchecked. Ran clean up and got 2 errors...

    /usr/lib/luna/system...launcher.css
    /usr/lib/luna/system...launcher-scene.html

    how do I get these back in?
  11. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #991  
    Quote Originally Posted by long_tall_texan View Post
    OK. I am getting this error when running WOSQICleanUp.jar.

    ERROR: MD5 doesn't match. The file "/usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css" is modified from its original state. Be sure to restore the original.

    I know I need to re-copy the launcher.css from root. I have dowlnoaded the WebOSDoctor.jar and extracted the original file out. Then I copied it over to my Pre using WebOSQI 2.52. It says it copied OK. Then I re-run the WOSQICleanUp and it says it is still modified. So I tried it again from a terminal session. Still no worky. Any pointers?
    I'm getting the same error... I also have one thats the same almost the same /usr/lib/luna/system...launcher-scene.html

    How are you getting these back?
  12. #992  
    Quote Originally Posted by Robdmau View Post
    just following up with you, opened 2.5 and the haptic was checked off. unchecked it and and clicked on restore button. went back to 2.52 and everything was unchecked. Ran clean up and got 2 errors...

    /usr/lib/luna/system...launcher.css
    /usr/lib/luna/system...launcher-scene.html

    how do I get these back in?
    These files will be in your unzipped WebOS Doctor folder. Use QI to send each of these files to the proper directory in your Pre.
  13. #993  
    Quote Originally Posted by ohenebajoy View Post
    On-Screen Keyboard - Bugs, Functionality, Enhancements
    Try this .
    original post by emoney 33
    However you uninstalled, it seemingly did not work correctly and left some files on the Pre. Fire up novaterm and enter the following commands to remove these files. Then try to install again.


    Code:
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/resources/en_us/kbchars_fulltable.json
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/resources/en_us/kbchars_fulltable_qwertz.json
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/stylesheets/webos-internals-virtual-keyboard.css
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/templates/kbselector/char-ls.html
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/templates/kbselector/char.html
    This did not work for me, still exact same errors. So most tweaks work, non of the style mods work at all. So i live without a VK...it looks like alot of people are in the same boat. Don't know what happened between the QI'ers, but i hope we get it worked out soon!!! thanks for your help anyway...worth a shot.
  14. #994  
    Quote Originally Posted by PreFix View Post
    These files will be in your unzipped WebOS Doctor folder. Use QI to send each of these files to the proper directory in your Pre.
    Tried that already. It fixed 2 of the errors, but can't get the launcher.css fixed. Looks like I may have to do a complete doctor reset on it.
  15. #995  
    Quote Originally Posted by holley2583 View Post
    This did not work for me, still exact same errors. So most tweaks work, non of the style mods work at all. So i live without a VK...it looks like alot of people are in the same boat. Don't know what happened between the QI'ers, but i hope we get it worked out soon!!! thanks for your help anyway...worth a shot.
    @Holley...did you try this VK Recovery Process. If you are able to use novaterm, this is really easy. And it will work.

    http://forums.precentral.net/web-os-...ml#post1910190
  16. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #996  
    Quote Originally Posted by ohenebajoy View Post
    On-Screen Keyboard - Bugs, Functionality, Enhancements
    Try this .
    original post by emoney 33
    However you uninstalled, it seemingly did not work correctly and left some files on the Pre. Fire up novaterm and enter the following commands to remove these files. Then try to install again.


    Code:
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/resources/en_us/kbchars_fulltable.json
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/resources/en_us/kbchars_fulltable_qwertz.json
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/stylesheets/webos-internals-virtual-keyboard.css
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/templates/kbselector/char-ls.html
    rm -f /usr/palm/frameworks/mojo/submissions/191.15/templates/kbselector/char.html
    What if you can't delete it, I can't update it or install it? I run preware and it only gives me the "install" option only, tried to install it and I get and error code 4, run quickinstall and I get the same error... but it works fine on my pre, opens, closes, I can change themes and all, just can't remove it??
  17. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #997  
    Quote Originally Posted by PreFix View Post
    @Holley...did you try this VK Recovery Process. If you are able to use novaterm, this is really easy. And it will work.

    http://forums.precentral.net/web-os-...ml#post1910190
    read this thread, got a little lost about the novaterm... I have SDK on my PC, not sure where to extract the file...
  18. #998  
    Please try my fix I posted in an earlier POST #841. I have done this to 2 phones and it has been completely successful. In short you need to: Disable All Mods, RUN Clean-Up, Replace All Modified Files it lists with originals and DUE A FULL REBOOT (Orange + Sym + R)!!! If you don't, you will almost always continue to have issues when trying to Apply Tweaks using QI. I don't know why this is but it seems to be the only foolproof way (if you do it right), short of having to Dr. your phone...

    You almost always need to do a Full Reboot after you replace any file(s)...

    Also, JASON, did you see my suggestions HERE POST #869
    Last edited by UltraVegas; 09/23/2009 at 01:17 AM.
  19. #999  
    Quote Originally Posted by long_tall_texan View Post
    OK. I am getting this error when running WOSQICleanUp.jar.

    ERROR: MD5 doesn't match. The file "/usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css" is modified from its original state. Be sure to restore the original.

    I know I need to re-copy the launcher.css from root. I have dowlnoaded the WebOSDoctor.jar and extracted the original file out. Then I copied it over to my Pre using WebOSQI 2.52. It says it copied OK. Then I re-run the WOSQICleanUp and it says it is still modified. So I tried it again from a terminal session. Still no worky. Any pointers?
    Dude, i'm getting the same issue, except i have a LIST of like 9 different files that say they've been modified. I've sent all the files over using WQI 2.52 using the files packed in WebOSDoctorP100ewwsprint.jar. I that the same file you used?

    Anyone have any ideas? phone is working normally and everything seems to be back to stock. guess we'll see what happens after the update.
  20. #1000  
    i used to be able to work with it but now with the up date i cant y?

Tags for this Thread

Posting Permissions