Page 44 of 130 FirstFirst ... 3439404142434445464748495494 ... LastLast
Results 861 to 880 of 2596
Like Tree1Likes
  1. #861  
    OK I could not wait. I installed WebOS Quick Install version 2.5.2.

    I just installed some of my apps, I did not try any tweaks just yet because I want to be ready for the new update in two days.

    My question: I installed Package Server Manager and in the past that app was hidden. For some reason it's showing up on my Pre on the first page.

    Anyone know why it's showing up and how do I fix that?

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #862  
    Quote Originally Posted by maxima2k53 View Post
    thats the problem u cant do that...if u had a tweak in 2.3...u had to remove it with 2.3 not 2.5....dude i recommend the doctor...if u dont wanna listen then thats u
    Quote Originally Posted by Robdmau View Post
    Ok you are starting to be a ****! I'm simply just asking for help... I keep asking question because everytime you repeat something you get it all twisted... I have no issues doctoring my phone but I want to make sure I know you know what's going on and it sounds like you still do not understand my english... For the 3rd or 4th time... I DID NOT REMOVE ANYTHING IN 2.5, there was NOTHING to remove... It was all done in 2.3 if removing the the tweaks in 2.3 after I downloaded 2.5 is causing the issue then I'm fine with that, but every time you respond, its different than the way I tried to explain it...
    Try my fix, even though you unchecked and removed everything it doesn't mean that there still isn't modified files in there... Ensure a Full Reboot and not just a Luna Restart which happens when you enable/disable tweaks...
  3. mcotten's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #863  
    Quote Originally Posted by Jonolee View Post
    @ mcotten:

    Thanks for finding and attaching the file. Since I've only posted a couple of times, the forum wouldn't let me link to it.
    Never a problem, you posted the cure and that's all that matters. I do have questions that I think would go a long way here though. Does anyone know what tweak (or combo of tweaks) specifically cause this or is it a case of the uninstall process running amuk?
    Motorola StarTAC-->Cassiopia E100 + Motorola i90-->Motorola i95-->Blackberry 7520-->Palm Treo 650-->HTC 6700(Apache)--> HTC 6800(Mogul)-->HTC 6850 (Touch Pro)-->Palm Pre
  4. #864  
    oh well, I guess it's off to the doctor for me.
  5. #865  
    Quote Originally Posted by rlanza1054 View Post
    OK I could not wait. I installed WebOS Quick Install version 2.5.2.

    I just installed some of my apps, I did not try any tweaks just yet because I want to be ready for the new update in two days.

    My question: I installed Package Server Manager and in the past that app was hidden. For some reason it's showing up on my Pre on the first page.

    Anyone know why it's showing up and how do I fix that?

    Thanks!

    Rob
    Reboot your Pre (Org + Sym + R) and it should disappear.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #866  
    Quote Originally Posted by Robdmau View Post
    no i started with 2.5... had issues getting any tweaks to work. I ended up reading that they needed to be removed with 2.3 1st before using 2.5 so I went back to 2.3 and removed all tweaks. went back to 2.5 and installed all my tweaks again and a few of the newer ones... sense then I have moved up to 2.52 as the new version were being released and now using 2.52. everything is fine other than the keyboard...
    When you read that the tweaks needed to be removed with 2.3... you found that in the middle of a thread where someone had tried to remove tweaks installed with a version different from the version they had been installed with... in this case, it was v2.3

    You need to try to contain your frustration, and understand that you are using software enhancements developed by geeks who love doing this, not people working for you or necessarily being paid for their efforts.
  7. #867  
    i have a question, im new here and i recently tweaked my pre. Everything is working fine except for the web it wont open at all. I think it might of been the tweak to enable downloads from internet or w.e. i can get it to work im trying to find the older version of webos quick install but cant find a link can anyone help....
  8. #868  
    i had tried to remove them with the new version but that didnt work does that mean i have to doctor my pre?
  9. #869  
    Quote Originally Posted by offdachizain2007 View Post
    i had tried to remove them with the new version but that didnt work does that mean i have to doctor my pre?
    No, have you tried removing the tweak and then do a Full Reboot after the Luna Retstart?
  10. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #870  
    Quote Originally Posted by maxima2k53 View Post
    thats the problem u cant do that...if u had a tweak in 2.3...u had to remove it with 2.3 not 2.5....dude i recommend the doctor...if u dont wanna listen then thats u
    " if you don't want to listen then that's on you" ya that is a really nice way of saying this... Even after you don't listen because I removed nothing with 2.5 but thanks I guess for being so nice about it...
  11. #871  
    Quote Originally Posted by Robdmau View Post
    " if you don't want to listen then that's on you" ya that is a really nice way of saying this... Even after you don't listen because I removed nothing with 2.5 but thanks I guess for being so nice about it...
    Ok sorry you took that the wrong way...let me get something str8 to c if I misunderstood you or you misunderstood me....you had tweaks in 2.3 (that you didn't take out)...you went to 2.5 and of course nothing was selected so you added the tweak...probably the same tweak you had that you didn't remove in 2.3...am I right?
    Juan

    2010-2011 Champions!

  12. #872  
    Hey Jason, is it possible that you could place the name and location of each file modified in each tweak so that when we are having an issue we can replace that file with the original? This would help some of us greatly when having an issue.

    Currently the only way to do this is by running clean-up to see what files are modified which in turn removes all tweaks. Maybe even going as far as providing the original (unmodified) file(s) as well so we don't have to go though the pain of unzipping the webos doctor and fumbling through all the folders to get each file so we can send it through QI.

    This could save us alot of time on diagnosing and fixing what issue(s) we are having...

    Just a thought...
  13. rahim05's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #873  
    must uninstall the tweaks in the previous WebOS Quick Install (2.03) before reinstalling the same tweaks in 2.52
  14. #874  
    Quote Originally Posted by UltraVegas View Post
    Hey Jason, is it possible that you could place the name and location of each file modified in each tweak so that when we are having an issue we can replace that file with the original? This would help some of us greatly when having an issue.

    Currently the only way to do this is by running clean-up to see what files are modified which in turn removes all tweaks. Maybe even going as far as providing the original (unmodified) file(s) as well so we don't have to go though the pain of unzipping the webos doctor and fumbling through all the folders to get each file so we can send it through QI.

    This could save us alot of time on diagnosing and fixing what issue(s) we are having...

    Just a thought...

    That's a lot of work, personally I created a folder for my pre, there I have the install files, an unzip replacement WebOs Doctor files, a log of all the replaced ones i done just so that i can do copy and paste when sending files or less typing for that matter. boot screens, avatars, a folder for all the old WebOs Quick installs, just in case I need to go back, the palm pre user guide, my pictures plus other little things.
  15. #875  
    i cant find the old version anywhere does anyone have a link to it?
  16. #876  
    Quote Originally Posted by bevcraw View Post
    I posted this morning about I problem I had trying to install add/delete launcher pages. See description below:



    I came home this evening and tried to install it again and experienced the same problem. I noticed that ver 2.52 is out, so I downloaded it and tried again. This time I got the chunk error. I did not encounter this error when I used ver 2.5 and 2.51.

    At this point, I have removed all tweaks and I'm not sure what to do next.
    Have you tried replacing this file with the original: launcher-assistant.jsjsjs

    The file resides here:

    /usr/lib/luna/system/luna-applauncher/app/controllers/

    You'll have to get the original file using this method as the forums won't allow me to attach .jsjsjs $files$: How To: Restore Individual Pre Stock Files (just make sure you have the latest WebOS Doctor)

    Then do a FULL REBOOT (Orange + Sym + R). This should restore it to it's original look and function...
  17. EmM HoLLa's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #877  
    Can anyone help me out with this?... For the most part everything works fine. But I get one of these 2 errors when I am trying to enable the avatar tweak in messaging..
  18. #878  
    Quote Originally Posted by miguelchin36 View Post
    That's a lot of work, personally I created a folder for my pre, there I have the install files, an unzip replacement WebOs Doctor files, a log of all the replaced ones i done just so that i can do copy and paste when sending files or less typing for that matter. boot screens, avatars, a folder for all the old WebOs Quick installs, just in case I need to go back, the palm pre user guide, my pictures plus other little things.
    Yes it is a lot of work... I have done the same thing but only for the ones I have had an issue with so far as I don't know every file for every file modified... So if I have an issue with something else than I must figure out what file it is, where it resides and then fumble through the /usr/ folder again... Plus this would save others from having to go through this long process... Jason already knows which files are modified and the locations of those files...

    It could be made as easy as Download/copy original file, open QI, select "Send File", copy & paste location, Select File... Send... Done!

    Unless, Jason, you are trying to accomplish this automatically using your program in an upcoming release??? Less fuss and confusion???
    Last edited by UltraVegas; 09/22/2009 at 01:13 PM. Reason: added last comment...
  19. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #879  
    Quote Originally Posted by maxima2k53 View Post
    Ok sorry you took that the wrong way...let me get something str8 to c if I misunderstood you or you misunderstood me....you had tweaks in 2.3 (that you didn't take out)...you went to 2.5 and of course nothing was selected so you added the tweak...probably the same tweak you had that you didn't remove in 2.3...am I right?
    yes that is good so far... After I tried adding in 2.5 there was an error... after doing some reading, I went back to 2.3 to remove all tweaks, went back to 2.5 and added tweaks again... everything works fine, just issues with removing the keyboard...

    at this point I will try to remove everything again and if it doesn't work then off to the doctor...

    I'm not a programer either and I do not expect anyone to give me support so all those comments are not needed... I was simply trying to get an understanding how if everything works, I can't see the keyboard in the Pre for it to be removed is all... I will try what Vegas suggested...

    thanks
  20. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #880  
    Quote Originally Posted by UltraVegas View Post
    Try my fix, even though you unchecked and removed everything it doesn't mean that there still isn't modified files in there... Ensure a Full Reboot and not just a Luna Restart which happens when you enable/disable tweaks...
    I will try this and see what happens, thanks

Tags for this Thread

Posting Permissions