Page 43 of 130 FirstFirst ... 3338394041424344454647485393 ... LastLast
Results 841 to 860 of 2596
Like Tree1Likes
  1. #841  
    Quote Originally Posted by PRZ View Post
    Started on a clean slate all previous tweaks nixed. Updated QI 2.51 applied many tweaks , still cannot use the icon in messaging and when I select hide nascar thought it was hidden only to find it moved to my first page ( had it on last page originally)

    Just info , no biggie

    Vista

    2.52 is the latest version. Just an FYI
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #842  
    Anyone else having this issue? or knows what files I need to restore so my Calendar starts working again? Help?!
  3. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #843  
    been reading sense my last post... does anyone have an answer about the virtual keyboard is installed and "mostly working" on the pre, but preware nor quick install can see it so it can be deleted for the update coming up...

    I've tried everything, went back and removed preware and tried to install it again like the 1st time I added the keyboard, everything... Now I'm almost certain it is the quick install because everything was working fine with the keyboard and removing it with preware or quick install when it was 2.3. I've done nothing recently except for the new version of quick install to get all the new tweaks and next thing I know, I can't remove the virtual keyboard.... any ideas on how to delete it? If I try and reinstall it through quick install or preware, all I get is errors...
  4. #844  
    Quote Originally Posted by Robdmau View Post
    been reading sense my last post... does anyone have an answer about the virtual keyboard is installed and "mostly working" on the pre, but preware nor quick install can see it so it can be deleted for the update coming up...

    I've tried everything, went back and removed preware and tried to install it again like the 1st time I added the keyboard, everything... Now I'm almost certain it is the quick install because everything was working fine with the keyboard and removing it with preware or quick install when it was 2.3. I've done nothing recently except for the new version of quick install to get all the new tweaks and next thing I know, I can't remove the virtual keyboard.... any ideas on how to delete it? If I try and reinstall it through quick install or preware, all I get is errors...
    everytihng is working perfectly for me....wuts wrong wits urs....let me guess u updated the keyboard but u updated it thru quick install?
    Juan

    2010-2011 Champions!

  5. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #845  
    Quote Originally Posted by maxima2k53 View Post
    everytihng is working perfectly for me....wuts wrong wits urs....let me guess u updated the keyboard but u updated it thru quick install?
    I have done 0 updates to the keyboard that I can rememeber unless it was an update in preware... I have only used quick install for the tweaks sense I got my hands on the preware... But ya, I I see it form the list to install in quick install, try to install and I get errors. so I got to manager under tools and can see everythign BUT the keyboard...

    Preware doesn't give me the option od updating anymore, just says "install" like I do not have it even though I do....
  6. #846  
    Quote Originally Posted by Robdmau View Post
    I have done 0 updates to the keyboard that I can rememeber unless it was an update in preware... I have only used quick install for the tweaks sense I got my hands on the preware... But ya, I I see it form the list to install in quick install, try to install and I get errors. so I got to manager under tools and can see everythign BUT the keyboard...

    Preware doesn't give me the option od updating anymore, just says "install" like I do not have it even though I do....
    wut did u do b4 to start causing these problems?
    Juan

    2010-2011 Champions!

  7. #847  
    Quote Originally Posted by Originally Posted by bevcraw
    See my post:

    http://forums.precentral.net/showthread.php?p=1910139

    I'm getting the chunk error in 2.52.

    I didn't change anything in 2.52 that would cause patches to now fail. That error means the file wasn't as expected and thus the patch wouldn't be able to apply successfully.


    I'll update my WOSQI CleanUp app this weekend to scan more parts of the OS to see what files are modified and and would require restoration.

    Hey, I was having the same problems as everyone else here on both my Pre and my Wife's Pre, especially the Launcher issue. Here's how I fixed it:

    Opened up 2.51 and hit the disabled all mods
    Downloaded 2.52 but still had problems
    Ran Clean-Up - For every error (except the ones involving images) I manually replaced each file using the "Send File" function in QI and replaced them with the original files obtained using the process found here: How To: Restore Individual Pre Stock Files
    Then I did a Full Reboot (Orange + Sym + R)
    When I reopened QI 2.52 and checked the Tweaks I wanted, Every single one worked!!!

    The whole process took about an hour to an hour and a half. The most important part is to FIRST make sure you hit the disable all mods button, otherwise you will have a slew have files needing to be manually replace. The LAST most important thing you need to do is the FULL REBOOT. The files replaced won't take effect unless you do this...

    Hope this helps atleast a couple of people

    I do have one issue still lingering though I can't fix, my wifes SMS text looks like an old typewriter type text and the words split at line breaks (they dont fully move down to the next line???
    Last edited by UltraVegas; 09/22/2009 at 10:30 AM.
  8. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #848  
    Quote Originally Posted by maxima2k53 View Post
    wut did u do b4 to start causing these problems?
    like I said before, I've done nothing... I installed the new version of quick install (2.5 was the one that I started with), had a few issues getting the tweaks to work, went back to 2.3 to remove the tweaks I had, then came back to 2.5 and did the remove all button. then there was issues with error connecting and things like that and the new versions started rolling out, 2.51, then 2.52 and all the errors have gone away but my keyboard issue.
  9. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #849  
    Quote Originally Posted by PRZ View Post
    Did you try deleting the keyboard file within the pre ?
    no I have not but isn't it more than just deleting the folder?
  10. #850  
    Quote Originally Posted by Robdmau View Post
    like I said before, I've done nothing... I installed the new version of quick install (2.5 was the one that I started with), had a few issues getting the tweaks to work, went back to 2.3 to remove the tweaks I had, then came back to 2.5 and did the remove all button. then there was issues with error connecting and things like that and the new versions started rolling out, 2.51, then 2.52 and all the errors have gone away but my keyboard issue.
    thats the problem....u had to remove all tweaks b4 in 2.3.....but u went along and went with 2.5 and then went back to 2.3 to remove and then went to 2.5....of course ur gonna have problems....if i were u just doctor ur phone when u have time
    Juan

    2010-2011 Champions!

  11. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #851  
    Quote Originally Posted by PRZ View Post
    So you started with 2.52 applied the tweaks and removed them with 2.3 ?
    no i started with 2.5... had issues getting any tweaks to work. I ended up reading that they needed to be removed with 2.3 1st before using 2.5 so I went back to 2.3 and removed all tweaks. went back to 2.5 and installed all my tweaks again and a few of the newer ones... sense then I have moved up to 2.52 as the new version were being released and now using 2.52. everything is fine other than the keyboard...
  12. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #852  
    Quote Originally Posted by maxima2k53 View Post
    thats the problem....u had to remove all tweaks b4 in 2.3.....but u went along and went with 2.5 and then went back to 2.3 to remove and then went to 2.5....of course ur gonna have problems....if i were u just doctor ur phone when u have time
    going from 2.5 to 2.3 to 2.5 is the issue? why does everything work then except for the keyboard? why does preware not see the keyboard just because I did other tweaks (not related to the keyboard)?
  13. #853  
    Quote Originally Posted by Robdmau View Post
    going from 2.5 to 2.3 to 2.5 is the issue? why does everything work then except for the keyboard? why does preware not see the keyboard just because I did other tweaks (not related to the keyboard)?
    its an issue....if u dont believe me then ur gonna get stuck

    Edit: well im believing its an issue...preware and/or quick install is supposed to c the keyboard and if it doesnt....there is a problem...i wouldnt know wut to tell u but to doctor ur fone
    Juan

    2010-2011 Champions!

  14. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #854  
    Quote Originally Posted by PRZ View Post
    I think it was suggested in the keyboard thread , the way I look at it is , if it gets FUBAR use the web doctor , worse case file a claim and get a new pre.

    I just want my avatar icon to work in messaging.
    man thats just weird... its not like its not working... everything works fine, keyboard works and all, I can go in and change the themes and everyting... I just can't remove it with preware or quick install....
  15. #855  
    Quote Originally Posted by Robdmau View Post
    man thats just weird... its not like its not working... everything works fine, keyboard works and all, I can go in and change the themes and everyting... I just can't remove it with preware or quick install....
    this is wat i would do if i were u...bc i cant remove it...but everything works fine....webOS 1.2 update is coming if anything on thursday or earlier....doctor ur pre and get everytihng set up and dont put any more tweaks w8 until the updates and w8 till jason makes quick install compatible with 1.2
    Juan

    2010-2011 Champions!

  16. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #856  
    Quote Originally Posted by PRZ View Post
    I think the tweaks need to be removed with the version of QI they were originally applied with. tweak applied with 2.3 = remove with 2.3
    Applied with 2.51 = removed with 2.51
    Applied with 2.51 + removed with 2.3 = problem ??

    Good luck , just please post any progress so the rest of us can learn
    when I 1st got 2.5 I didn't remove anything, there was nothing to remove. example, I had text forwarding tweak in 2.3. went into 2.5 and it was not checked off. tried to check it and got errors. did some reading and found that i needed to remove in 2.3. so I went to 2.3 and removed everything. came back to 2.5 and added the same forwarding tweak and worked just fine along with a few others...

    man, ohh well I guess I'll see what happens with a few more tries...
  17. #857  
    Quote Originally Posted by Robdmau View Post
    when I 1st got 2.5 I didn't remove anything, there was nothing to remove. example, I had text forwarding tweak in 2.3. went into 2.5 and it was not checked off. tried to check it and got errors. did some reading and found that i needed to remove in 2.3. so I went to 2.3 and removed everything. came back to 2.5 and added the same forwarding tweak and worked just fine along with a few others...

    man, ohh well I guess I'll see what happens with a few more tries...
    thats the problem u cant do that...if u had a tweak in 2.3...u had to remove it with 2.3 not 2.5....dude i recommend the doctor...if u dont wanna listen then thats u
    Juan

    2010-2011 Champions!

  18. #858  
    Quote Originally Posted by PRZ View Post
    you just want to remove it before the the much anticipated OS update ?
    If it were me and I just may do it myself to see what happens, copy anything you need ( photos ) and run the doctor. Start clean like a new born baby Jesus.

    LOL , but honestly , doctor........they say it's a complete reset , like a preacher healer laying hands on you.............
    Say it with me evil tweaks COME OUT !!!! In the name of PALM EVIL TWEAKS COME OUT !!!! EVIL TWEAK WHAT IS YOUR NAME ? IN THE NAME OF JASON EVIL TWEAK COME OUTA !!!!!!
    lool haha now thats funny ^^^
    Juan

    2010-2011 Champions!

  19. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #859  
    Quote Originally Posted by maxima2k53 View Post
    thats the problem u cant do that...if u had a tweak in 2.3...u had to remove it with 2.3 not 2.5....dude i recommend the doctor...if u dont wanna listen then thats u
    Ok you are starting to be a xxx! I'm simply just asking for help... I keep asking question because everytime you repeat something you get it all twisted... I have no issues doctoring my phone but I want to make sure I know you know what's going on and it sounds like you still do not understand my english... For the 3rd or 4th time... I DID NOT REMOVE ANYTHING IN 2.5, there was NOTHING to remove... It was all done in 2.3 if removing the the tweaks in 2.3 after I downloaded 2.5 is causing the issue then I'm fine with that, but every time you respond, its different than the way I tried to explain it...
    Last edited by palandri; 09/22/2009 at 01:08 PM. Reason: language
  20. #860  
    Quote Originally Posted by Robdmau View Post
    Ok you are starting to be a xxx! I'm simply just asking for help... I keep asking question because everytime you repeat something you get it all twisted... I have no issues doctoring my phone but I want to make sure I know you know what's going on and it sounds like you still do not understand my english... For the 3rd or 4th time... I DID NOT REMOVE ANYTHING IN 2.5, there was NOTHING to remove... It was all done in 2.3 if removing the the tweaks in 2.3 after I downloaded 2.5 is causing the issue then I'm fine with that, but every time you respond, its different than the way I tried to explain it...
    Dude I'm being as nice as I can be and you call me a xxx then wow I'm speechless...let someone else help you if ur gonna be like that
    Last edited by palandri; 09/22/2009 at 01:08 PM. Reason: language
    Juan

    2010-2011 Champions!

Tags for this Thread

Posting Permissions