Page 37 of 130 FirstFirst ... 2732333435363738394041424787 ... LastLast
Results 721 to 740 of 2596
Like Tree1Likes
  1. #721  
    Quote Originally Posted by holley2583 View Post
    i begin having the issues with opacity or the style mods...im tryin to uninstall everything again, but i need a little help with the five errors im getting. i know im supposed to use the script from the Dr. but i dont really get it...
    I actually am using a bit of both QI's for now, and it works for most of the new mods. Cant get the VK back for some reason...trying through QI 2.03 and 2.05...no go.
    in 2.5 there is a button in bottom right corner that removes all mods click that, allow phone to reset, then go into preware on your phone find and remove the virtual kb patch if it shows up.

    then go into usb mode navigate media/internal check to see if VK folder is there if so delete it.
    Eject phone from USB mode restart the Pre then once rebooted, plug phone in charge only, be sure Dev mode is enabled, run Webosquic install 2.51 and add tweaks. also use webos quick install to install Virtual kb it is under web os internal feeds (all) click VK box thne click install .
    Lijux Luna will restart. you should be up and running. tweaks and all.
  2. #722  
    Quote Originally Posted by DJeremyC View Post
    So to go from WebOS QI 2.5 to 2.51 do you need to uninstall all tweaks, then upgrade and reinstall just like you had to do going from 2.3 to 2.5?
    Going from 2.5 to 2.51, you do not have to uninstall prior tweaks. You only have to do so if you're going from 2.3 to 2.5/2.51.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #723  
    Quote Originally Posted by tsmeltzer View Post
    Jason,

    LOVE the app! Awesome work! I just installed 2.51, and I am getting errors (in the attachment below) when trying apply some tweaks. I am running WebOS 1.2, Build 147 (also in attachment below). The tweaks I applied previously are still there, and I know the device is attached. Any thoughts?
    I don't think quick install is fully compatible with WebOS 1.2?
    Achill3s' Palm Pre: Modded and patched to death!!
  4.    #724  
    Quote Originally Posted by tsmeltzer View Post
    LOVE the app! Awesome work! I just installed 2.51, and I am getting errors (in the attachment below) when trying apply some tweaks. I am running WebOS 1.2, Build 147 (also in attachment below). The tweaks I applied previously are still there, and I know the device is attached. Any thoughts?
    Not currently compatible with WebOS 1.2

    Quote Originally Posted by dsolimini View Post
    is there a new version of WebDoctor that restores to WebOs 1.1?
    The current version restores 1.1.
  5. #725  
    Quote Originally Posted by Mom2Ninjas View Post
    WebOS quick Install is not removing the tweaks that I made....

    I did the following:

    Force Roam
    Minimize Dim
    Add/Delete Launch Pages
    Battery Indicator with %
    Virtual Keyboard (Preware unistalled that one)
    Silence PhoneDial Pad... add vibrating feedback


    I did the tweaks with another version of Quick Install. Used the same version to update my husband's pre... but now nothing is working as far as taking away the tweaks I have done above. Any help will be appreciated.
    Are you saying that you kept the tweaks from 2.3 and then tried to manipulate them with version 2.5 or greater? You should remove ALL 2.3 tweaks using the 2.3 version of Webosquickinstall.jar prior to upgrading to 2.5 or 2.51.
    Achill3s' Palm Pre: Modded and patched to death!!
  6. #726  
    Quote Originally Posted by Milominderbinder View Post
    Do you have Character counter working?

    - Craig
    I have character counter working. See attachment. And yes I'm pissed KC lost.
    Attached Images Attached Images
  7. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #727  
    Quote Originally Posted by Achill3s View Post
    I don't think quick install is fully compatible with WebOS 1.2?
    Been running it for a while - just upgraded QI from 2.03 to 2.51 and things went awry.
  8. #728  
    Trying to apply the Read-all/Delete-all in Email patch via WebOS Quick Install 2.51. Getting this error below. Reverted the file to factory standard manually, but it did not help. Ideas anyone?
  9. #729  
    Quote Originally Posted by bpdamas View Post
    I have character counter working. See attachment. And yes I'm pissed KC lost.
    You aren't the only one pissed that KC lost, at least SD lost
  10. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #730  
    Ok don't know why I'm having issues... 1st 2.5 was not working... Tried 2.51 and only having issues with hacks that I already have, so I went went and installed 2.3 and removed all my hacks. Went back into 2.51 and I'm getting errors on EVERY hack I had setup before... what gives?
  11. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #731  
    Quote Originally Posted by Addie_Goodvibes View Post
    You aren't the only one pissed that KC lost, at least SD lost

    Broncos won if that helps you
  12. #732  
    Quote Originally Posted by Milominderbinder View Post
    YOu are giving wonderful help. I already did that after reading it in your post but still get the same chunk error.

    - Craig
    Quote Originally Posted by miguelchin36 View Post
    by any chance are you using the show full IM Status?
    No and I have never used it...

    Good question though!

    - Craig
  13. #733  
    Quote Originally Posted by Robdmau View Post
    Ok don't know why I'm having issues... 1st 2.5 was not working... Tried 2.51 and only having issues with hacks that I already have, so I went went and installed 2.3 and removed all my hacks. Went back into 2.51 and I'm getting errors on EVERY hack I had setup before... what gives?
    b4 u started adding tweaks to 2.5....did u remember to remove tweaks from 2.3?
    Juan

    2010-2011 Champions!

  14. mellisnj's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #734  
    Anyone else having a problem with virtual keyboard installation after webos 2.5. I keep getting an error message from both webos quick install tool and preware. Preware error is Patch error[4] and webos quick install say error mismatch md5sums. Does anyone else have this problem or a solution?
  15. #735  
    Quote Originally Posted by mellisnj View Post
    Anyone else having a problem with virtual keyboard installation after webos 2.5. I keep getting an error message from both webos quick install tool and preware. Preware error is Patch error[4] and webos quick install say error mismatch md5sums. Does anyone else have this problem or a solution?
    supposedly those errors means that uninstallation didn't go well and files got left in ur pre...and u have to remove them....i had to use the doctor last night bc of those errors
    Juan

    2010-2011 Champions!

  16. #736  
    Quote Originally Posted by maxima2k53 View Post
    supposedly those errors means that uninstallation didn't go well and files got left in ur pre...and u have to remove them....i had to use the doctor last night bc of those errors
    If you used the right prog to uninstall, but are getting error, try using the "USB Drive" option, and manually deleting the "Virtual Keyboard" folder, then reboot both computer and phone, then try with the updated WebOSQI...
  17. #737  
    Quote Originally Posted by tannyo View Post
    I tried that. I'm using WebOS Quick Install v 2.5. I have no tweaks installed. I followed the instructions to install the virtual keyboard and got the archive truncated error. I then tried manually downloading the file and got the error again. Also tried to install Preware and got the same error.

    Did WebOS Quick Install do a partial install of virtual keyboard and Preware? Is there something I have to do on my end to fix it?
    I got this same error when trying install Preware with quick install 2.51. Had to use quick install 2.03 to re-install Preware.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  18. #738  
    Quote Originally Posted by mellisnj View Post
    Anyone else having a problem with virtual keyboard installation after webos 2.5. I keep getting an error message from both webos quick install tool and preware. Preware error is Patch error[4] and webos quick install say error mismatch md5sums. Does anyone else have this problem or a solution?
    Please see my post on page 36 of this thread. I am on my Pre now, so I cannot link or reference the post number.

    EDIT: Here is the link...
    http://forums.precentral.net/homebre...ml#post1909487
    Last edited by PreFix; 09/21/2009 at 08:52 PM. Reason: Added hyperlink
  19. dsolimini's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #739  
    Ok so maybe I am the simpleton here - but if it will help anyone else:
    I could not get tweaks from v2.51 to work - actually only the ones I had still on phone from v2.03.
    SO all of us who have tried to add tweaks from v2.51 that don't work, need to go back; download v.2.03; turn off all the tweaks. Then open v2.51, and re-add the tweaks/themes you want.
    If you get the 'chunker' error, there are still tweaks on your Pre (or it thinks there are) from v2.03. If that is the case the quick clean utility might work for you, or WebDoc to get back to WebOS 1.1; but all that should not be necessary if we would all follow directions! :-)
    (I have never tried to add the VK so have no answers there)
    The unfortunate part is that we will have to do it all over again if WebOS 1.2 does come out this week!
  20. #740  
    Quote Originally Posted by dsolimini View Post
    The unfortunate part is that we will have to do it all over again if WebOS 1.2 does come out this week!
    Good to know. I will refrain from the hair pulling, given that I know it won't have grown back by the time I'll need to do it again

Tags for this Thread

Posting Permissions