Page 34 of 130 FirstFirst ... 2429303132333435363738394484 ... LastLast
Results 661 to 680 of 2596
Like Tree1Likes
  1. #661  
    Quote Originally Posted by Mattykinsx View Post
    I'm getting errors when I try to install ANY patch.

    Can't even install preware.
    Errors like this:
    This only happens with 2.51, 2.5 installs fine.
  2. #662  
    Okay, got the new, *new* 2.5.1, did *not* rename the .jar file (silly me), and it seems to be working. Thanks, Jason! {Jonathan}

    P.S. Can't wait to use Delete All in e-mail! Yay for helping to clear out a stubborn Deleted Items folder!
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  3.    #663  
    Quote Originally Posted by Mattykinsx View Post
    I'm getting errors when I try to install ANY patch.

    Can't even install preware.
    Errors like this:
    k, I'll look into this
  4. #664  
    Quote Originally Posted by Addie_Goodvibes View Post
    Can someone post an explanation of tweaks that not as obvious to what their function is.

    • iPhone spoof
    • Show DevMode in launcher ( from file--Options menu)
    the iPhone Spoof lets you see mobile web pages that are designed for the iPhone (which is the same resolution as the Pre). Makes some pages nicer, like USA today.

    The DevMode launcher just puts an icon in a launch page where you can enable/disable dev mode, which you need to add tweaks.
  5. foogazie's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #665  
    Quote Originally Posted by Mattykinsx View Post
    I'm getting errors when I try to install ANY patch.

    Can't even install preware.
    Errors like this:
    Yup i'm receiving the same error... any suggestions from anyone?
  6. #666  
    Jason is looking into it...
  7. #667  
    Whats the best way to get everything back to default factory status? I tried reseting my phone with webosdoctor and halfway through it says the phone has been disconnected when it hasn't. Any suggestions?
  8. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #668  
    Quote Originally Posted by Jason Robitaille View Post
    Sounds like an issue with downloading files. Maybe try downloading the files manually.
    I tried that. I'm using WebOS Quick Install v 2.5. I have no tweaks installed. I followed the instructions to install the virtual keyboard and got the archive truncated error. I then tried manually downloading the file and got the error again. Also tried to install Preware and got the same error.

    Did WebOS Quick Install do a partial install of virtual keyboard and Preware? Is there something I have to do on my end to fix it?
    Attached Images Attached Images
    Last edited by tannyo; 09/21/2009 at 12:35 PM.
  9. #669  
    Cool! These changes. Is there a way to read excel (etc., I guess) in landscape also, like the PDF, which is fantastic by BTW. Im not demanding, just curious in the most friendly manner.
  10. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #670  
    Quote Originally Posted by jghacker View Post
    Ditto, can anyone tell us what the "Show emails in compose search" is? I can't find reference (other than the question above) anywhere.

    Thanks to many for some great tweaks.

    Jason, thank you for a great install pkg.

    Joe
    For all who are curious, I just installed the tweak titled "show emails in compose search". It could have been titled "show email addresses in compose search" but that would have made it too long.

    When installed, you have a choice of sending SMS to a phone number (by search the contact) or to an email address if the contact has an email on file in your contact list.

    Straight forward, and makes perfect sense. Whowever created this tweak - THANK YOU. I used to use the same feature in my Palm Pro (winmo) to send quick msgs to myself (such as reminders).
  11. #671  
    Quote Originally Posted by bill.millett View Post
    the iPhone Spoof lets you see mobile web pages that are designed for the iPhone (which is the same resolution as the Pre). Makes some pages nicer, like USA today.

    The DevMode launcher just puts an icon in a launch page where you can enable/disable dev mode, which you need to add tweaks.
    Thank you, I tried to apply the Devmode on launcher option when my pre re-booted my launcher wouldn't launch
    Last edited by Addie_Goodvibes; 09/21/2009 at 12:52 PM.
  12. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #672  
    ....just so I can delete them all at once... This is SOOO beautiful!!!
    Treo 300,600,650,755p and now Pre
  13. #673  
    Quote Originally Posted by Addie_Goodvibes View Post
    Thank you, I tried to apply the Devmode on launcher option when my opre re booted my launcher wouldn't launch
    Try unchecking it and see if it works. I had a launcher problem and did the "reset all tweaks" button thing and it came back no problem.
  14. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #674  
    Quote Originally Posted by OzzyMerc View Post
    Whats the best way to get everything back to default factory status? I tried reseting my phone with webosdoctor and halfway through it says the phone has been disconnected when it hasn't. Any suggestions?
    Mine did that this morning, too.

    I unplugged the phone (nervously), quit WebOS Doctor, then plugged the phone back in and restarted it. Worked perfectly the next time
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  15. #675  
    Well, 2.5.1 is working well, but a few of the tweaks won't install; I apparently have manually altered some of the files and it won't go over them. Would love to fully back up my Pre and clean out 1.1, but no way to easily do that. Hopefully, when 1.2 comes out this week (I hope!), it will give me a fresh OS start on which to build (and tweak). {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  16. #676  
    Quote Originally Posted by psm9 View Post
    Mine did that this morning, too.

    I unplugged the phone (nervously), quit WebOS Doctor, then plugged the phone back in and restarted it. Worked perfectly the next time
    I tried doing this like 2 or 3 times lastnight and it didnt work. I got the same USB Disconnected issue. I ended up pulling the battery out to get reset the phone.
  17. #677  
    Yeah, I can get things to work in 2.51, but somethings bring up error messages. I can't remove the iphone spoof for the life of me. It just won't uncheck for anything. I'm restarting now. Maybe it'll work. This program is great though. Makes me love my pre even more...
    "The Pre is nice..."
  18. #678  
    I'm an *****. I just used the diable all mods button. that did the trick...
    "The Pre is nice..."
  19. #679  
    I NEED HELP I AM GETTING THE SAME ERROR MESSAGE IT DONT MATTER WHERE I GO OR WHAT I DO

    I need helppppppppppppppppppppppppppppppppppppppppppppp

    Now everything is working but when I tried to install virtula-keyboard through webOS quickinstall I get this error message. hhhhhhhhhhHelp Pleaseeeeeeeee
    somebody

    ERROR: attempting to run /var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst)

    /var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst: line 26: PA
    LM_FILES+=/./usr/palm/frameworks/mojo/builtins/palmInitFramework191_15.jsjsjs : $not$
    found
    ERROR: mismatch md5sums, aborting...
    Removing package org.webosinternals.virtual-keyboard from root...
    (offline root mode: not running org.webosinternals.virtual-keyboard.prerm)
  20. #680  
    I started from over from scratch with webosdoctor and everything is smooth as silk.

Tags for this Thread

Posting Permissions