Page 27 of 130 FirstFirst ... 1722232425262728293031323777127 ... LastLast
Results 521 to 540 of 2596
Like Tree1Likes
  1. #521  
    Jason,

    If I just run the os doctor will I be able to get through this without following all those instructions about reinstalling individual prestock whatevers?
  2. #522  
    Character counter is how long your text is up 160 characters, I finally got it to work
  3. #523  
    try hitting disable all first the then close out web os then reboot the pre again then start over . and also try uninstalling keyboard through webos doctor ,in the drop down where it says device manager ,if thats not the case,then use link that jason gave to fix .....its on top of page 25 ,just 1 page back .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #524  
    Quote Originally Posted by Jason Robitaille View Post
    Yes, you must uninstall all 2.03 mods before updating

    I overwrote my 2.03 version then discovered what you have said above that I quoted. So, where can I download the 2.03 version so I can uninstall the previous patches before beginning to use 2.05?

    Thanks
  5. #525  
    Quote Originally Posted by dezzy View Post
    can some1 please help me, i cant get it to work 4 me
    What are you trying to do? What errors are you getting?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  6. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #526  
    did you remove all tweaks using 2.3?
  7. #527  
    you guys just read back a couple of pages everything you should try is in the last two or three pages ok ,then if that does not work check back here , jason is looking into the problem now.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #528  
    ok so the avatar tweak is not working for me x( HELP!!!!!!!!!!
  9. #529  
    Quote Originally Posted by kenjb View Post
    I overwrote my 2.03 version then discovered what you have said above that I quoted. So, where can I download the 2.03 version so I can uninstall the previous patches before beginning to use 2.05?

    Thanks

    Post #26 on Page #2
    If you feel that I have given you worthy advice please feel free to show your support. TY

  10. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #530  
    here!
    Attached Files Attached Files
  11. #531  
    one more quick question, i deleted add/delete launcher pages with four pages on my Pre. So there they shall stay...as long as the tweak is gone will the extra page still effect my ability to use the v2.05?
  12. #532  
    Quote Originally Posted by holley2583 View Post
    one more quick question, i deleted add/delete launcher pages with four pages on my Pre. So there they shall stay...as long as the tweak is gone will the extra page still effect my ability to use the v2.05?

    I did the same thing with no issues.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  13. PowerUser's Avatar
    Posts
    24 Posts
    Global Posts
    44 Global Posts
    #533  
    Jason
    Using Windows Vista 64 bit Ultimate
    I uninstalled all tweaks with 2.03 and then tried running 2.5 to install tweaks and 2.5 just freezes and my Pre never restarts. I even tried the CleanUP patch and it just gave me the same errors the others were getting. I have to use windows task manager to stop 2.5. I went back to 2.03 and it works fine.
  14. #534  
    Quote Originally Posted by PowerUser View Post
    Jason
    Using Windows Vista 64 bit Ultimate
    I uninstalled all tweaks with 2.03 and then tried running 2.5 to install tweaks and 2.5 just freezes and my Pre never restarts. I even tried the CleanUP patch and it just gave me the same errors the others were getting. I have to use windows task manager to stop 2.5. I went back to 2.03 and it works fine.
    Do you have the VK installed? Did you uninstall it? Did you remove or change the name of the VK folder by going into USB Mode?

    If not these things should solve your freezing issues until Jason can get a fix made.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  15. #535  
    Quote Originally Posted by PowerUser View Post
    Jason
    Using Windows Vista 64 bit Ultimate
    I uninstalled all tweaks with 2.03 and then tried running 2.5 to install tweaks and 2.5 just freezes and my Pre never restarts. I even tried the CleanUP patch and it just gave me the same errors the others were getting. I have to use windows task manager to stop 2.5. I went back to 2.03 and it works fine.
    Same deal here but different operating system.

    Windows Xp Home Edition, Service Pack 3
    Had no previous tweaks on my pre and tried to install..."2.5 just freezes and my Pre never restarts.
  16. St0rmD's Avatar
    Posts
    94 Posts
    Global Posts
    97 Global Posts
    #536  
    Quote Originally Posted by mandystreasures View Post
    Jason,

    If I just run the os doctor will I be able to get through this without following all those instructions about reinstalling individual prestock whatevers?
    Mandys,

    I just finished running OS Doctor, and it fixed everything except removing NFL and Nascar apps, which are known issues posted several times in this thread (and being fixed).

    So yes.

    Make sure you do a Palm Backup first, and remember to go into USB drive mode and back up your DCIM directory if you don't want to lose your pictures. I just learned the hard way that Palm doesn't back those up.
    "Anyone who quotes me in their signature is an *****." -- StormD
  17. #538  
    Can someone helpI deleted the virtual keyboard but yet stll the opacity tweak is giving me an error about a patch to /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css and an error with the 4x4 but when i use the opacity and 4x4 in WebOS QuickInstall 2.3 it works. WHY is not working in V2.5 can someone help us or we should wait till Big Jason get a fix for them
    Thanks Jason and Co.........
  18. #539  
    Quote Originally Posted by ohenebajoy View Post
    Can someone helpI deleted the virtual keyboard but yet stll the opacity tweak is giving me an error about a patch to /usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css and an error with the 4x4 but when i use the opacity and 4x4 in WebOS QuickInstall 2.3 it works. WHY is not working in V2.5 can someone help us or we should wait till Big Jason get a fix for them
    Thanks Jason and Co.........

    See my post http://forums.precentral.net/1907413-post473.html . This fixed the issue for me.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  19. PowerUser's Avatar
    Posts
    24 Posts
    Global Posts
    44 Global Posts
    #540  
    Thanks alvin319..
    I went into USB mode and deleted the "virtual-keyboard" directory and that seems to have fixed the freezing issue.. thanks Jason and all others for the great APPS..

Tags for this Thread

Posting Permissions