Page 16 of 130 FirstFirst ... 611121314151617181920212666116 ... LastLast
Results 301 to 320 of 2596
Like Tree1Likes
  1. #301  
    Anyone have any luck figuring out a fix for those of us that are having problems re-installing VK after 2.0.5 tweaks are applied?
    Attached Images Attached Images
  2. #302  
    Does anyone know where i can find v2.03? I deleted the file now I need it again
    thebenjij@aol.com
  3. #303  
    Quote Originally Posted by thebenjamin1 View Post
    Does anyone know where i can find v2.03? I deleted the file now I need it again
    thebenjij@aol.com
    Here you go.....
    Attached Files Attached Files
    "Music is well said to be the speech of angels." - Thomas Carlyle
  4. #304  
    Quote Originally Posted by PreFix View Post
    Anyone have any luck figuring out a fix for those of us that are having problems re-installing VK after 2.0.5 tweaks are applied?
    I'm also unable to reinstall Virtual Keyboard. Tried via preware and WebOS Quick install.
  5. #305  
    all of you that are having issues installing the new virtual keyboard (0.2.2), did you:

    1) uninstall whichever version of the virtual keyboard from your phone, using whichever method you used initially to install it?
    2) plug the pre into your computer in USB mode, deleting all the contents inside the "virtual-keyboard" folder and emptying the trash?

    i have a hunch that there might be something residual still on the pre if you don't clear out everything before installing the new version, that might be causing these issues.

    Quote Originally Posted by blackacidevil View Post
    I'm also unable to reinstall Virtual Keyboard. Tried via preware and WebOS Quick install.
  6. lobody94's Avatar
    Posts
    13 Posts
    Global Posts
    25 Global Posts
    #306  
    Quote Originally Posted by emeraldayotte View Post


    Most of us (including myself) have had success with opening the USB drive and deleting any old virtual keyboard folders left over from the v2.3
    I was having the same problem and this worked for me....Thanks!!


    Edit...

    Quote Originally Posted by lordtinuviel View Post
    that was it!!!!. removing virtual keyboard worked for me as well....but nfl, nascar, avatar,iphone tweaks not working, anyway thkz jason
    ...now I am having this problem
  7. #307  
    Quote Originally Posted by sartorious View Post
    2. I'm not sure if it has Novacom installed. I tried to double check by going to File/Options and clicking on "Attempt Novacom (re)installation". I followed the prompts of the new box and tried to install to "Macintosh HD", and it said:
    "Install Failed. The Installer could not locate the data it needed to install the software. Check your install media or internet connection and try again or contact the software manufacturer for assistance."
    since you're on a mac, just use spotlight and type in "Novacom" to see if it's installed or not. if not, then you can install it.
  8. #308  
    Jason is off-line as I post this...

    I would say to hold off on using webOS Quick Install 2.5 until we can hear back from Jason.

    We know that many are reporting problems including losing the ability to send or receive text messaging and a variety of errors with various tweaks. I would suggest staying with 2.03 for the time being.

    At the very least if you want to proceed with 2.5, all tweaks done with 2.03 and before must be fully removed. If any checkmarks cannot be removed, do not proceed at this time.

    In addition, remove the virtual keyboard if you have installed it and remove the Virtual Keyboard subdirectory on your Pre.

    I am about to run webOS Doctor to recover my Pre.

    - Craig
  9. #309  
    Newbie here. I just installed WebOSQuickInstall 2.5 and overwrote it over v2.03. I haven't made any tweaks to my device yet but before I do, I will please like to know how to undo tweak once I put them in. Do i just go into tweaks sections and uncheck the boxes? thanks
  10. #310  
    Quote Originally Posted by un_designer View Post
    all of you that are having issues installing the new virtual keyboard (0.2.2), did you:

    1) uninstall whichever version of the virtual keyboard from your phone, using whichever method you used initially to install it?
    2) plug the pre into your computer in USB mode, deleting all the contents inside the "virtual-keyboard" folder and emptying the trash?

    i have a hunch that there might be something residual still on the pre if you don't clear out everything before installing the new version, that might be causing these issues.
    Yes, gave that a shot, still no luck unfortunately. I had to del the virtual-keyboard directory to get around the freezing issue reported earlier. Since then, I haven't been able to install VK, I get errors with both preware and Quick install. I guess I'll just hold off until perhaps more info becomes available on the recent update and any other possible issues
  11. #311  
    Quote Originally Posted by blackacidevil View Post
    Yes, gave that a shot, still no luck unfortunately. I had to del the virtual-keyboard directory to get around the freezing issue reported earlier. Since then, I haven't been able to install VK, I get errors with both preware and Quick install. I guess I'll just hold off until perhaps more info becomes available on the recent update and any other possible issues
    Same for me as well. In my original post I included a screen shot with the error I am receiving, so hopefully Jason will see that and provide a fix. My guess is it is as simple as the fix for SMS conversation threads that Jason was able to work up. I think we have a corrupted file that needs to be replaced.
    Attached Images Attached Images
  12. #312  
    Quote Originally Posted by consiglere View Post
    Newbie here. I just installed WebOSQuickInstall 2.5 and overwrote it over v2.03. I haven't made any tweaks to my device yet but before I do, I will please like to know how to undo tweak once I put them in. Do i just go into tweaks sections and uncheck the boxes? thanks
    you got it..have fun.
  13. #313  
    Thanks for the update Jason. really looking forward to get that marvel theme. thanks.
  14. #314  
    Quote Originally Posted by byosphere View Post
    Try hooking up via usb and deleting or changing the virtual keyboard folder name. Even if you uninstalled the tweak the folder is still there.... I was having the same hang up issue with the tweaks in 2.0.5 freezing and i uninstalled and reintalled everything still nothing. I decided to just look under USB and seen it deleted it and now works fine.
    Worked perfectly. This fixed the freezing.
    Thanks!
    Follow Me On

  15. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #315  
    updated webos quick install to current version and i tried to install the e-mail delete all hack (what I really want is the e-mail delete confirmation, however). In any event, the tweak screen just sticks at saying please wait and nothing ever happens...
  16. willsurg's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #316  
    ok, i have figured out that quick install 2.03 does something to the launcher opacity that unchecking it does not restore the files to baseline for version 2.5 to modify. I can go back to 2.03 and change the opacity but putting it back to 100 and unchecking it will cause version 2.5 to error when it tries to tweak it. hope this helps jason or whoever else is troubleshooting!
  17. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #317  
    tried usin webos 1.2 an most of the tweks get a chuck error! Then tried usin my wifes phn an (webos 1.1) an still having problems! Vk will not work with 1.2!
  18. #318  
    Quote Originally Posted by Milominderbinder View Post
    In addition, remove the virtual keyboard if you have installed it and remove the Virtual Keyboard subdirectory on your Pre.

    I am about to run webOS Doctor to recover my Pre.

    - Craig
    I am having problems with virtual keyboard and I did remove the USB directory, but that did not fix my issue.

    I asked but nobody answered, I still have 2.03 and I just wanted to know since I never had to use the Doctor, when I hit the Panic button, it says I will go back to 1.03 in the button box.

    My phone is at 1.1.0, when I run the Doctor will then phone get updated back to 1.1.0 from 1.03?

    I think its time to blow away the phone and start from scratch at this point because of these errors.

    I want to be clean for the 24th when the new update comes out, then I will go back to tweaking.

    Thanks for an answer!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  19. #319  
    Quote Originally Posted by lvd View Post
    - hiding nascar/nfl does not seem to be working. i cant get the boxes to stay checked, although when i click them the gui refreshes on my pre

    i removed all previous tweaks, running on a mac
    same here.
  20. #320  
    I also had problem with 2.03 not seeing my Pre. I did have it in DEV mode. I did solve it by using Preware and updating 'PACKAGE SERVICE MANAGER'.

    I think someone should look into this Package Service Manager causing some of these problems!

    Just a suggestion that no one is mentioning here.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Tags for this Thread

Posting Permissions