Page 114 of 130 FirstFirst ... 1464104109110111112113114115116117118119124 ... LastLast
Results 2,261 to 2,280 of 2596
Like Tree1Likes
  1. merrix's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #2261  
    Quote Originally Posted by kmehr View Post
    +100000000 Jason your work is truly appreciated!

    +1
  2. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #2262  
    jason your the man!I'm in my tree stand waiting for a deer to come by playing on my pre lookin at all these people sayin qi dnt work! READ THROUGH THE THREAD! They rely need to weed this place out! 20 post with pos feed back before full access!
  3. #2263  
    Quote Originally Posted by t0ph View Post
    Thats a pretty dickish thing to say
    Well now. That is pretty much the opposite of what I intended. I would hope that is not how everyone took it.

    It is amazing how Jason has managed to be everywhere at the same time. He is involved in dozens of threads, projects, etc. And going to school. And I presume he must take occassional breaks for food, showers, and trips to the can.

    Here is an example of what I am talking about: How many here already knew Jason was also working on video and sound recording on your Pre? Check out the thread here:
    http://forums.precentral.net/web-os-...al-no-gui.html

    I am thinking he must be pounding the red bulls 22 hours a day to keep up with it all.

    My prior post was simply an attempt at sarcasm. No dickishness intended.
  4. #2264  
    yeah jason you are the man dont listen to these fools,
  5. #2265  
    Quote Originally Posted by opendave View Post
    You know --- if you did not spend so much time reading every post on every thread, you probably could have released the new version by now!

    Seriously stop *****ing about having to wait for something you get for free that you don't have to have.
  6. #2266  
    just wondering:

    when WOQI comes out for 1.2, whats the difference between using that and the patches from autopatch feed? they seem to do most of the key tweaks from quick install. should we uninstall all patches before we use the new quick install? will having the patches conflict with using it when we try and use tweaks?
  7. #2267  
    Quote Originally Posted by Jason Robitaille View Post
    Wow, that's a bit harsh, especially considering I helped port patches to the Preware ipk format and WebOSQuickInstall tweaks will be compatible with Preware....

    And there are still some things WebOS Quick Install can do that Preware can't, like set messaging avatar, set boot logo, set dialer background, and such. Plus sending and receiving files without linux access.

    And don't forget about future plans for resizing /var/ to allow for more application space and plans for device backup.
    Don't fret, we need both webos quick install and preware, their like conjoined twins both need each other to live. Not to mention there will probably always be stuff that has to be done from the pc. The great thing is both will be able to do a core set of things and allow people to use whichever one they prefer to do those things with. I for one have been using both quick install and preware and even quilt to do stuff and will continue to use at least quick install and preware as I still see quick install as needed in certain situations. Like right now I'm at my summer home and for some reason preware doesn't seem to be loading. It has happened a couple times before so I used quick install to do what I was going to do with preware.
  8. #2268  
    Quote Originally Posted by Sirloki View Post
    okay - i have an issue i guess

    A freind brought me their Pre to add some tweaks too and i had not realized that they updated to 1.2 already - end result was that the launcher on the phone is completely hosed now - it only has one page and all his apps and such are stacked one right on top of the other

    I tried doing the factory reset and when it came back on it was still stuck like that - WebOS Doctor says Cant connect and to let it know when i connect the phone

    anyone know what i can do to get this phone working again?

    Any help is greatly apprecitated!

    Thanks!
    you have to power off the phone and then when you turn it back on hold the volume up button and you will get a usb looking symbol across the face of the phone. Then WebOS Doctor will recognize the phone. It has to be in this mode for it to work but for some stupid reason Palm never tells you this. I found this out somewhere in the forum and it took me a while to track it down.
  9. Wiz1999's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #2269  
    Quote Originally Posted by MiDoJo View Post
    I'm sorry maybe I'm daft but I don't see Preware, current version 9.1, able to install patches such as add/remove pages 4x4 pages (as Jay already said) custom skins and backgrounds (I.e. not pre-packaged "themes"

    Also I am 100% sure the 1.3 comment as either a mistype or a tongue in cheek comment
    Check out this post:
    http://forums.precentral.net/homebre...ml#post1941248


    Look at the bullets starting with "To install available Patches using Preware:"...you can get all of the patches through Preware.
    Not sure what is meant by "In the Preware Preferences menu set it to Look for "available patches"...I didn't have to do that. Just installed the autopatch-feed and update your feeds.
  10. rmingee's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #2270  
    Quote Originally Posted by opendave View Post
    At least you found the right place to ask for help. You could have just stared at your pre waiting for it to magically tell you the answer.
    You mean it's never going to tell me the answer?!? Crap! That's 3 days down the drain...

    -- robert
  11. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #2271  
    I hope you start a new pinned topic when you release your next version. This is one is just a cluster ****** lol.
  12. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #2272  
    Quote Originally Posted by Sirloki View Post
    okay - i have an issue i guess

    A freind brought me their Pre to add some tweaks too and i had not realized that they updated to 1.2 already - end result was that the launcher on the phone is completely hosed now - it only has one page and all his apps and such are stacked one right on top of the other

    I tried doing the factory reset and when it came back on it was still stuck like that - WebOS Doctor says Cant connect and to let it know when i connect the phone

    anyone know what i can do to get this phone working again?

    Any help is greatly apprecitated!

    Thanks!
    I had this exact same problem yesterday. No matter what I did I could not get it to connect. And when it did it would drop the connection after a minute or so. I finally got it to work. Here is what I did.

    1) uninstall the Novacomm driver using Add/Remove programs in Vista.
    2) Power down your Pre
    3) Plug in the USB cable to your Pre and the computer (do not power on yet)
    4) Run WebOS Doctor.
    5) It will reinstall the driver right before it asks you to plug in your Pre. (just keep pressing next till you get to that point)
    6) When it aks you to connect your Pre, turn on your pre while holding the volume up button.
    7) WebOS doctor should see your Pre, Press next and sit back and wait.
  13. jeckert21's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
    #2273  
    Let"s put this all in a nice little package so maybe everyone can understand.

    The Pre has been out 4 MONTHS!!!! In that small amount of time Jason has come out with multiple updates to a system HE created, not to mention helping everyone he can on this and other mediums all while being a college student to my understanding. In my opinion, Jason should be getting a cut from palm for single handedly PREventing some folks from taking the Pre back to Sprint and drilling it against the wall demanding a refund.

    BOTTOM LINE:

    Jason didn't have to do any of this, for anyone. He could have just done it for himself smiling from ear to ear chillin like a fat cat so they say. So get of your little pony and give Jason his props!!!!!
  14. #2274  
    Quote Originally Posted by drinksoy View Post
    just wondering:

    when WOQI comes out for 1.2, whats the difference between using that and the patches from autopatch feed? they seem to do most of the key tweaks from quick install. should we uninstall all patches before we use the new quick install? will having the patches conflict with using it when we try and use tweaks?
    Jason mentioned that he is making the quick install tweaks the same format and compatible to the preware patches.....so my answer would be you dont have to remove any patches installed from preware, quick install would indicate that they are already installed on your phone.
  15. #2275  
    everytime i go to hit the third button on the bottom its saying no device detected? help!
  16. #2276  
    Quote Originally Posted by akuklewa View Post
    everytime i go to hit the third button on the bottom its saying no device detected? help!
    i had the problem till i reconnected the usb cable in a different port...worked for me however you might have a different issue.
  17. #2277  
    Quote Originally Posted by drinksoy View Post
    just wondering:

    when WOQI comes out for 1.2, whats the difference between using that and the patches from autopatch feed? they seem to do most of the key tweaks from quick install. should we uninstall all patches before we use the new quick install? will having the patches conflict with using it when we try and use tweaks?
    As I understand it, the new WOQI tweaks will use the same packaging as the Patches installed in Preware. So, for the most part, they will be interchangeable. I know Jason has stated that he is working on adapting his tweaks to the Preware format now.

    There will still be some tweaks that can only be done via WOQI for now though. These would primarily be ones that involve uploading files from your PC as part of the tweaking process. An example would be setting your avatar.

    As for conflicts between the old way of tweaking, and the new way of tweaking, I am not sure if we will need to remove the old tweak to install from the new patch -- or if Jason will be able to 'identify' the old tweaks and pretend they were installed as Preware packages.

    So the short answers to your questions:
    * The new release will bring the two together with regards to most of the tweaks, hopefully eliminating potential conflicts.
    * Not sure on the 'uninstall tweaks' before 'install patches' bit.
  18. #2278  
    Quote Originally Posted by Acast1175 View Post
    Since I updated my pre I'm having problems tweaking my phone. Any advice?
    Yes, take it back, tell the sales rep that for some reason you have trouble reading directions and that when you feel you are qualified to own a Pre, you will come back. Ask him if he has an old Motorola Startac that he could sell you.
  19. #2279  
    Quote Originally Posted by Jason Robitaille View Post
    Wow, that's a bit harsh, especially considering I helped port patches to the Preware ipk format and WebOSQuickInstall tweaks will be compatible with Preware....
    Don't sweat it Jason....while Preware is convenient for updates while you are away from your PC, it's not going to replace WebOS Quick Install for me. I think they are both great products and I'll continue to use both. I think they complement each other well.

    Looking forward to your next version!
  20. Amack34's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #2280  
    what came first, the chicken or the egg? Lol

Tags for this Thread

Posting Permissions