Page 111 of 130 FirstFirst ... 1161101106107108109110111112113114115116121 ... LastLast
Results 2,201 to 2,220 of 2596
Like Tree1Likes
  1. #2201  
    If your just looking to apply tweaks try using Preware.

    http://forums.precentral.net/web-os-...ches-list.html
  2. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #2202  
    Give a newbie a fish, feed him for a day.
    Teach a newbie to fish, feed him for life.
  3. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #2203  
    the new one comes out when you hit 100 posts.
  4. sakasune's Avatar
    Posts
    24 Posts
    Global Posts
    157 Global Posts
    #2204  
    Quote Originally Posted by fraz View Post
    the new one comes out when you hit 100 posts.
    Sweet! I'll get right on that!
  5. bridic#WN's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #2205  
    Quote Originally Posted by CountryDevil View Post
    Haha Classic? But I perfer Ctrl+Alt+Del...

    Personally, I feel Alt+F4 works much, much better.
  6. #2206  
    When it's ready.
  7. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #2207  
    Quote Originally Posted by bridic View Post
    Personally, I feel Alt+F4 works much, much better.
    That's just mean. I didn't know what that did.
    Funny and appropriate though.
  8. rsamsel's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #2208  
    Console: c: deltree /y

    Thatll fix it
    -RS
  9. Moth's Avatar
    Posts
    3 Posts
    #2209  
    Hello,

    I just bought the palm pre and am trying to install WebOS Vs 2.6. After the install completes 100% the window says its preparing for install then the window disappears. I don't get a Window for WebOS Quick Install. The program just doesn't finish installing. I tried a couple times installing but it the window keeps disappearing after the 100% install. Any suggestions? I am running XP. I tried the same thing on my other compter as well

    Thank you,

    Brian Klessig
    Last edited by Moth; 10/02/2009 at 03:16 PM. Reason: clarification
  10. strudeau's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #2210  
    Quote Originally Posted by CountryDevil View Post
    Haha Classic? But I perfer Ctrl+Alt+Del...
    format c: /u
  11. #2211  
    Quote Originally Posted by Trident View Post
    That's just mean. I didn't know what that did.
    Funny and appropriate though.
    Well, now you know. Just don't do the same with Rsamsel's suggestion... If some people can't see big, black, bold answer to their question, they might miss the hint of sarcasam on his post..
  12. Sovvy's Avatar
    Posts
    62 Posts
    Global Posts
    70 Global Posts
    #2212  
    Read the first post of the WebOS Quick Install again, I don't think you followed the steps. You need to have Java 1.6.

    WOQI 2.6 does not work with 1.2 anyway, so just wait.

    Look around before you post man.
  13. #2213  
    Quote Originally Posted by Moth View Post
    Hello,

    I just bought the palm pre and am trying to install WebOS Vs 2.6. After the install completes 100% the window says its preparing for install then the window disappears. I don't get a Window for WebOS Quick Install. The program just doesn't finish installing. I tried a couple times installing but it the window keeps disappearing after the 100% install. Any suggestions? I am running XP. I tried the same thing on my other compter as well

    Thank you,

    Brian Klessig
    Well now I am confused. You downloaded WebOS QuickInstall v2.6, correct? You should then have a file called WebOSQuickInstall.jar saved somewhere on your computer. As long as you have the appropriate version of Java installed, when you double-click on that .jar file it will open, so long as you've followed the other steps in this thread, and your pre is in developer mode and hooked up to your computer via USB (in charge only mode).

    Maybe read Jason's thread thoroughly and that should clear things up.
  14. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #2214  
    Quote Originally Posted by rsamsel View Post
    Console: c: deltree /y

    Thatll fix it
    -RS
    Quote Originally Posted by Crimson Knight View Post
    Well, now you know. Just don't do the same with Rsamsel's suggestion... If some people can't see big, black, bold answer to their question, they might miss the hint of sarcasam on his post..
    Yeah, I know about the commands, especially anything with "del" in it.
    It's one thing to make a computer shut down or close a window. Completely another to delete an entire file/system. But I doubt that even the fools who keep asking the same question are dumb enough to try any of that. Unfortunately, we'll never hear from any of them that do... no one who does it comes back. And if they do, I can't imagine they admit it.
  15. Sovvy's Avatar
    Posts
    62 Posts
    Global Posts
    70 Global Posts
    #2215  
    @bridic; I was about to post that.

    We could start confusing the new people. Wait for page 110 and start saying how 1.2 is just amazing with all the new tweaks in Quick Install 3.2.
  16. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #2216  
    Quote Originally Posted by bdgdl08 View Post
    Except that that is true. QI still will install preware, and other apps, just not tweeks!
    This thread here lists over 30 "patches" that they say works with WebOS 1.2..and they specifically talk about using Preware to install them.

    Am I that much of a newbie to think that a "Patch" and a "Tweak" are two entirely different things?
  17. #2217  
    Quote Originally Posted by Trident View Post
    That's just mean. I didn't know what that did.
    Funny and appropriate though.
    *DIES*
  18. #2218  
    besides putting Preware onto the phone WebOS Quick Instal has become absolete anyway. Why not just make it simple and use Preware.
  19. #2219  
    the patch and tweaks do mostly the same things the diff is with the patches you install and uninstall usein preware and the tweaks are done with webos qi
  20. #2220  
    what is the difference between the "Clean Timestamp" and "Timestamp Messages BuiltIn Method". Appearance differences? how so?

Tags for this Thread

Posting Permissions