Page 102 of 130 FirstFirst ... 25292979899100101102103104105106107112 ... LastLast
Results 2,021 to 2,040 of 2596
Like Tree1Likes
  1. #2021  
    Quote Originally Posted by sparkyr View Post
    where? how?
    in preware click on applications, then at the very bottom is categories/feeds, click on feeds, Tap List of Everything, then tap A-Z to sort alphabetically, and install Autopatch-feed. after that patch is installed, reload preware, when reloaded the patch catagory will show 50 some patches.
    Last edited by pattavino; 10/01/2009 at 04:14 PM. Reason: typo
  2. #2022  
    Quote Originally Posted by egretman View Post
    This is a Bat signal to Milofenderbender if there ever was one.
    your right he hasnt posted it on this page yet
  3. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #2023  
    Just donated to Jason.. I am loving this. Keep up the great work.
  4. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #2024  
    Quote Originally Posted by J.kingsdale View Post
    i downloaded the new 1.2 this morning but when i go to get into my launcher the web search's comes up... i cant get to my apps... i doctored it an it is still doing the same thing...
    Same thing happened to me, and running WebOSDoctor 1.1 on my phone fixed it.. Make sure to turn off Tweaks before updating your phone next time!
  5. #2025  
    Quote Originally Posted by J.kingsdale View Post
    i downloaded the new 1.2 this morning but when i go to get into my launcher the web search's comes up... i cant get to my apps... i doctored it an it is still doing the same thing...
    Ha. Its a shame y'all didn't read or do any of your research. WebOSQuick Install 2.03 works on my webOS1.2 pre. It gets even better.. Before the update I did not even remove all the tweaks I had on there (the updates were nagging me and had no way to disable or block updates. I tap "install later" instead of "install now" each time I put my pre on charge. Then 1 night while I was sleeping the pre decided to update itself without my permission! ALL THE TWEAKS WERE GONE!!! AND THE PHONE SEEMS MORE USEFUL AND SNAPPIER THAN BEFORE!!! I'm NOT quiet happy with the changes. So what did I do??? Use WebOS Quick install 2.03 and install any tweaks that you want on it. They all work. 1 exception.. I have not tried the landscape tweak in the messenger app and certainly DO NOT EVEN THINK OF USING download in browser tweak because palm has already made it available in the WebOS 1.2..

    like I said it gets even better.. The themes work on webos 1.2 but currently preware app disabled the theme downloads so the only way to get your themes is to manually download it from prethemers and using WebOS quick install drag and drop the theme ipk and you're all set! If you get an error while installing themes from webos quickinstall 2.03 then Reboot the pre and try again..

    currently NOW I AM HAPPY WITH THE CHANGES..THE PRE IS SUCH A BAD ***. I was at bestbuy store yesterday and I put my phone on display I sold 10 palm pre phones just because. The credit goes mostly to jason the canadian and some developers who helped pull this off. The theme I was using is the Original Blue Theme by nights0223. *music playin*I get it... I get it.. I get money, money is got.. yeaaaaah I run NEWYORK!!(50 Cent)**

    Anyway..
    Last edited by getmoneyeveryday; 10/01/2009 at 04:29 PM.
  6. sparkyr's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
    #2026  
    Quote Originally Posted by pattavino View Post
    in preware click on applications, then at the very bottom is categories/feeds, click on feeds, Tap List of Everything, then tap A-Z to sort alphabetically, and install Autopatch-feed. after that patch is installed, reload preware, when reloaded the patch catagory will show 50 some patches.
    thanks... do all those patches work with 1.2 or is it a trial/error thing? can you uninstall those tweaks with preware as well?
  7. #2027  
    Quote Originally Posted by sparkyr View Post
    thanks... do all those patches work with 1.2 or is it a trial/error thing? can you uninstall those tweaks with preware as well?


    That bat signal couldn't get any brighter.
  8. #2028  
    Quote Originally Posted by sparkyr View Post
    thanks... do all those patches work with 1.2 or is it a trial/error thing? can you uninstall those tweaks with preware as well?
    Kinda trial and error, most work, one that didnt, and i wish it did, was text forwarding, and yes you can remove them from the installed patches page at the opening screen of preware.


    gonna party like its 1999

    had to do it!
  9. rsamsel's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #2029  
    I read thread and figured out I should wait until ~Friday to install on 1.2. I really just want to make post #2000 my first post.

    :-)
    RS
  10. #2030  
    You are a decent and honorable man.

    Well, that's it...2000 comments.

    This thread is now closed.
  11. slimshady's Avatar
    Posts
    54 Posts
    Global Posts
    95 Global Posts
    #2031  
    no its not
  12. #2032  
    *********************************************************

    The police tape is up...please do not cross.

    Only the batman is allowed to cross.
  13. #2033  
    i want to be robin
  14. #2034  
    I have only recently interested in the homebrew apps since the 1.2 update. I found this thread about how to install it!!!!! So I caught on since PAGE 50 or so. I have just signed up to post this message for the silly that wil,l for sure ask the question that has already been answered im sure a few hundred times.....

    SEARCH the posts if you have a question, the answer is on almost any page.

    Jason = you the man

    I will come back tomorrow on friday and start at this post and go forward for the answer until i find it... SEARCH THE FORUMS FIRST, then POST YOUR QUESTION.
  15. #2035  
    I just updated to WebOS 1.2 and all my patches disappeared. I wanted them back so I used Quick Install 2.6 but nothing worked and some applications acted borkey. Someone on the form suggested I type in the command "rm -rf /" at the terminal so I figured out how to do that. Now I cannot even connect to my phone with Quick Install. I can't even boot my phone. When will Quick Install fix my phone, solve global warming, and give Al Gore another medal?

    ...and no I don't want to read the first 100 pages of this thread, not even the first message.
  16. intro's Avatar
    Posts
    172 Posts
    Global Posts
    174 Global Posts
    #2036  
    Quote Originally Posted by milliman View Post
    I just updated to WebOS 1.2 and all my patches disappeared. I wanted them back so I used Quick Install 2.6 but nothing worked and some applications acted borkey. Someone on the form suggested I type in the command "rm -rf /" at the terminal so I figured out how to do that. Now I cannot even connect to my phone with Quick Install. I can't even boot my phone. When will Quick Install fix my phone, solve global warming, and give Al Gore another medal?

    ...and no I don't want to read the first 100 pages of this thread, not even the first message.
    you're jokin right?
    rm -rf /
    deletes every file on any writable filesystem mounted by a *nix system...
    have you tried installing webOS back on the phone?
    --
    Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    If my post was helpful please thank me!

    Linux/Palm Pre HELP can be found at:
    http://www.crombiez.com

    -intro.
  17. #2037  
    Quote Originally Posted by milliman View Post
    I just updated to WebOS 1.2 and all my patches disappeared. I wanted them back so I used Quick Install 2.6 but nothing worked and some applications acted borkey. Someone on the form suggested I type in the command "rm -rf /" at the terminal so I figured out how to do that. Now I cannot even connect to my phone with Quick Install. I can't even boot my phone. When will Quick Install fix my phone, solve global warming, and give Al Gore another medal?

    ...and no I don't want to read the first 100 pages of this thread, not even the first message.
    sound like you need more than just quick install. good luck with that.
  18. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #2038  
    Quote Originally Posted by milliman View Post
    I just updated to WebOS 1.2 and all my patches disappeared. I wanted them back so I used Quick Install 2.6 but nothing worked and some applications acted borkey. Someone on the form suggested I type in the command "rm -rf /" at the terminal so I figured out how to do that. Now I cannot even connect to my phone with Quick Install. I can't even boot my phone. When will Quick Install fix my phone, solve global warming, and give Al Gore another medal?

    ...and no I don't want to read the first 100 pages of this thread, not even the first message.
    You definitely need to reformat the hard drive on your PC.
  19. #2039  
    Quote Originally Posted by pattavino View Post
    i want to be robin

    Even Milo the Fenderbender seems to fear threading this way anymore.
  20. #2040  
    Quote Originally Posted by 02589 View Post
    You definitely need to reformat the hard drive on your PC.
    OK this is too funny

Tags for this Thread

Posting Permissions