Page 95 of 184 FirstFirst ... 458590919293949596979899100105145 ... LastLast
Results 1,881 to 1,900 of 3676
Like Tree10Likes
  1. #1881  
    Quote Originally Posted by phreakish View Post

    by chance, is there any way to change the % text color?
    It changes as the value of the battery changes. It stays blue while charging, followed by green and then yellow once it hits 69% then red (i believe later after that the percent drops down to 20 or so... I never let mine get that low so I have not seen the red one yet.
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #1882  
    Quote Originally Posted by Jason Robitaille View Post
    I mainly want WebOS Quick Install to be as compatible and feature-full as possible. I have no desire to enter the WebOS on-device installation world, though I do have a few WebOS projects I'm working on. Currently my intstaller is cross-platform and is the dominant desktop installation method. I on a personal note, would like to try to remain neutral as possible with the on-device installer apps, and wish them all the luck.
    Understandable, I think a single from pc and a single on device homebrew apps and tweaks catalog are fine it's just having any more than that complicates things and will make troubleshooting problems harder as we are beginning to see this happen now due to so many sources of adding apps and tweaks. I think it would also be fine if both webos quick install and preware do the same things. I wasn't sure how much if any working together to plan things etc was going on behind the scenes. The only thing I don't like is using a cord to connect to my pc. The only time I have had to do that was to initially setup for ssh and winscp and to use webos quick install to add preware.
  3. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #1883  
    Quote Originally Posted by Robdmau View Post
    ok so i can't find anything about this yet... with the new version, the 3rd button to the right has a BUNCH of apps and stuff in there. I can't seam to find any info on the other options that are on there besides the keyboard. there is one on there that is call accelerometer service, what is this? what about dali clock? Just wanting to know what these do Thanks
    any ideas on what the accelerometer service does?
  4. #1884  
    Quote Originally Posted by Robdmau View Post
    any ideas on what the accelerometer service does?
    supposedly correct me if im wrong but it changes the speed of the driver on ur pre to react faster? or something like that
  5. #1885  
    WebOS Quick Installer not working anymore for me..

    So I too am having issues getting WebOS Quick Install to work. It worked at one point, I used it to install Preware to install the Virtual keyboard. Worked Fine. Prior to that my friend used his computer (With WebOS Quick Install 2.01) to install fileCoaster on this same Pre.

    I am getting the dreaded "Please connect your device then click Ok" when I do that it says "No device detected" (Note: I take my phone and cable to my friends mac, works fine)

    Let's start by saying ..
    1) I READ ALL 94 PAGES (at the time) OF THIS THREAD.
    2) I have read the Troubleshooting guide 10 plus times....

    I am on an Intel Mac with OSX 10.5.8
    WebOS Quick installer 2.01 and 2.02
    WebosDoctor .jar in the same folder
    I am in Dev mode
    In WebOS Quick installer - Under options I attempt Novacom reinstall - nothing seems to hapen
    I have Set Java prefs to use SE6
    Restarted Mac
    tried a new user Mac account
    Reinstalled Java per a link in the thread

    No matter what I do I cannot get the Pre to be recognized by the WebOS Quick installer application. It once worked, still works on another computer (Mac).....

    If you have any insight(s) I would appreciate it.

    thanks

    DT
  6.    #1886  
    Quote Originally Posted by jack87 View Post
    Jason,
    Do you think you can reload Pregames Flashlight to include the service in the ipk like you did to mytether? and post it on your Repo?
    I might do this later this week. Not a high priority for me, but I'll look into getting around to it

    Quote Originally Posted by phreakish View Post
    by chance, is there any way to change the % text color?
    It changes colour depending on battery %. Oh, and it turns blue on charging; a nice way to make sure you slide the Pre onto the touchstone fully

    Quote Originally Posted by StoneRyno View Post
    The only thing I don't like is using a cord to connect to my pc.
    Interesting...maybe it would be worth putting some time into investigating wireless device connecting.

    Quote Originally Posted by DarkTreo View Post
    So I too am having issues getting WebOS Quick Install to work. It worked at one point, I used it to install Preware to install the Virtual keyboard. Worked Fine. Prior to that my friend used his computer (With WebOS Quick Install 2.01) to install fileCoaster on this same Pre.
    It's possible, though highly unlikely the novacom connection was reset. Try going into DevMode, disable it, reset, then re-enable it and reset.
  7. #1887  
    Quote Originally Posted by DarkTreo View Post
    WebOS Quick Installer not working anymore for me..

    So I too am having issues getting WebOS Quick Install to work. It worked at one point, I used it to install Preware to install the Virtual keyboard. Worked Fine. Prior to that my friend used his computer (With WebOS Quick Install 2.01) to install fileCoaster on this same Pre.

    I am getting the dreaded "Please connect your device then click Ok" when I do that it says "No device detected" (Note: I take my phone and cable to my friends mac, works fine)

    Let's start by saying ..
    1) I READ ALL 94 PAGES (at the time) OF THIS THREAD.
    2) I have read the Troubleshooting guide 10 plus times....

    I am on an Intel Mac with OSX 10.5.8
    WebOS Quick installer 2.01 and 2.02
    WebosDoctor .jar in the same folder
    I am in Dev mode
    In WebOS Quick installer - Under options I attempt Novacom reinstall - nothing seems to hapen
    I have Set Java prefs to use SE6
    Restarted Mac
    tried a new user Mac account
    Reinstalled Java per a link in the thread

    No matter what I do I cannot get the Pre to be recognized by the WebOS Quick installer application. It once worked, still works on another computer (Mac).....

    If you have any insight(s) I would appreciate it.

    thanks

    DT
    i know on windows vista theres a way to manually stop the service and start it again and it always works for me when it acts stupid...is there a way to do that on a mac...bc i dont like how the webOS quick install supposedly reinstalls the novacom never worked for me...so i do it the manual way
  8. #1888  
    I am in the EXACT same boat as you... Hopefully we will hear back...
  9. #1889  
    Quote Originally Posted by Mononoko View Post
    More tweaks please . I would like to see multiple cards for messanging different people (already done), glowing led button when a notification is present (customizable on which notifications, and already done). But great work, seriously, this is some quality work you've done
    Quote Originally Posted by maxima2k53 View Post
    wut do u mean already done?
    There is already a way to do it in root. it just needs to be transfered to quick install
  10.    #1890  
    New version released!

    v2.03 - August 31, 09
    - Added "Change launcher opacity" mod
    - Added "Spoof iPhone user agent" mod
    - Updated email landscape mod for better compatibility
    - Changed dialpad vibration tweak to last 200ms each (was 250ms)
    - Fixed 4x4 icons mod for app names overlap
    - Updated messaging landscape mod with added avatar selection

    As usual, download is attached to the first post.

    I've updated the Tweaks Guide too.


    Also, I've got a mailing list setup now, so if you want to be notified of WebOS Quick Install updates, send an email to support@canuck-software.ca with "WebOS Quick Install updates" in the header.
  11. #1891  
    Quote Originally Posted by Jason Robitaille View Post
    New version released!

    v2.03 - August 31, 09
    - Added "Change launcher opacity" mod
    - Added "Spoof iPhone user agent" mod
    - Updated email landscape mod for better compatibility
    - Changed dialpad vibration tweak to last 200ms each (was 250ms)
    - Fixed 4x4 icons mod for app names overlap
    - Updated messaging landscape mod with added avatar selection

    As usual, download is attached to the first post.

    I've updated the Tweaks Guide too.


    Also, I've got a mailing list setup now, so if you want to be notified of WebOS Quick Install updates, send an email to support@canuck-software.ca with "WebOS Quick Install updates" in the header.
    ur the best man
  12. #1892  
    Been waiting for this all day.. Everything works great..

    I was wondering whether it is needed to uncheck and then recheck each of the items that received an update.. (email, dial pad, etc)

    I did it that way and it worked but i was wondering whether it is needed for future updates.
  13. #1893  
    What does the spoof iphone user agent mod do?
  14. #1894  
    Quote Originally Posted by wingerdinger View Post
    Been waiting for this all day.. Everything works great..

    I was wondering whether it is needed to uncheck and then recheck each of the items that received an update.. (email, dial pad, etc)

    I did it that way and it worked but i was wondering whether it is needed for future updates.
    Wondering exact same thing
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  15.    #1895  
    Quote Originally Posted by wingerdinger View Post
    Been waiting for this all day.. Everything works great..

    I was wondering whether it is needed to uncheck and then recheck each of the items that received an update.. (email, dial pad, etc)

    I did it that way and it worked but i was wondering whether it is needed for future updates.
    Exactly what you said. Uncheck the med the re-check it and everything should be good

    Quote Originally Posted by Mononoko View Post
    What does the spoof iphone user agent mod do?
    Clicking it gives a prompt that explains it. That same info can be seen in the Tweaks Guide (link in post #1)
  16. #1896  
    Question when setting the avatar is there a size limit...
  17.    #1897  
    Quote Originally Posted by jsanta11 View Post
    Question when setting the avatar is there a size limit...
    As the tweaks page suggests, 40x40px is recommended, PNG format only. Size limit is none really. Any 40x40px image should be in the filesize range for the avatar.
  18. #1898  
    trying to add the iphone spoof....made my phone reset

    b4 it reset it gave me a connection error 11 i think
  19. #1899  
    Quote Originally Posted by Jason Robitaille View Post
    As the tweaks page suggests, 40x40px is recommended, PNG format only. Size limit is none really. Any 40x40px image should be in the filesize range for the avatar.
    Hey Jason what does Launcher Opacity do?
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  20. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #1900  
    Love your work...but found a cool advancement of your hard work.

    If you set your opacity to "0" and use an all-black background, when you open the launcher, all the apps are against the black background and it looks very similar to the iPhone layout...if only there was a way to hide the quick-launcher bar

    Keep it up!

Posting Permissions