Page 89 of 184 FirstFirst ... 3979848586878889909192939499139 ... LastLast
Results 1,761 to 1,780 of 3676
Like Tree10Likes
  1. #1761  
    Quote Originally Posted by zna03 View Post
    Getting white screen and blanks when applying new version tweaks. Previous version worked. Any help to get the new ones working properly would help. Thanks

    Using the Pre, on a XP laptop. Everything goes back to normal when un-checked/removed.
    You are applying one tweak at a time, correct? In other words, check mark one tweak and allow the GUI on your Pre to reboot. Then, apply one more tweak, allow Gui to reboot, etc.

    If you are, download version 2.02 again and replace your previous version with it.
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #1762  
    I'm having the same issues with mine. White screen and such. Maybe I'll try and redownload 2.02......let you know what happens.
  3. #1763  
    Quote Originally Posted by Joseanash View Post
    I'm completely unexperienced with any of this and I just got my pre 2 days ago, I was browsing some of the available apps and became so excited but then when I got to where it explained how to get it all going, I just feel completely lost, is there a simpler explanation on how to install for us DUMMIES? I really don't want to jack up my nice new phone!
    Start with page 1 of this thread. The instructions are very easy to follow. Also, the guide along with a troubleshooting guide is on that same page. You first have to get your PC configured. Connecting your Pre is one of the last steps so work on your PC config first (it's easy, just follow page 1 instructions).
    Achill3s' Palm Pre: Modded and patched to death!!
  4. bgreen's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #1764  
    im tryin to find the 2.01 update
  5. bgreen's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #1765  
    lol cancel that
  6.    #1766  
    Quote Originally Posted by Hernie View Post
    I'm having the same issues with mine. White screen and such. Maybe I'll try and redownload 2.02......let you know what happens.
    Please this is simply not enough information for me to do anything with. Hernie, and anyone reading this post, if you're having an issue, please be specific. What tweak did you apply? Have you previous modified any files by hand or by quilt?
  7. jewel's Avatar
    Posts
    638 Posts
    Global Posts
    666 Global Posts
    #1767  
    Hi Jason. When is 2.04 coming out? =)
  8. #1768  
    I have downloaded everything I need and even used the tweaks already on WebOsQuickinstall 2.02. However I can't view the repository, it says error downloading package feed and then Error:invalid url. I have downloaded twice before on other computers and worked fine and when I tried on my laptop I had all sorts of problems but finally got it working except for this. I have windows xp and I have unistalled twice and still no go. Just a note when downloading the WebOs Q.I. it couldn't download the WebosDoctor and I had to do that seperate. Again I can get the tweaks to apply. Thanks for any help
  9. #1769  
    Quote Originally Posted by Joseanash View Post
    I'm completely unexperienced with any of this and I just got my pre 2 days ago, I was browsing some of the available apps and became so excited but then when I got to where it explained how to get it all going, I just feel completely lost, is there a simpler explanation on how to install for us DUMMIES? I really don't want to jack up my nice new phone!
    Here you go:

    http://www.precentral.net/how-to-install-homebrew-apps

    - Craig
    Last edited by Milominderbinder; 08/31/2009 at 11:14 AM.
  10. #1770  
    Jason (and anyone else involved) thank you so much for this. I did most of these tweaks myself last time, but doing them again after being forced into a hard reset last night would have driven me mad. This is great.
  11. BigJohnson's Avatar
    Posts
    5 Posts
    Global Posts
    14 Global Posts
    #1771  
    Thanks for all the work you're putting into this. its making my pre better and better each day. One thing you need to do is fix the text on the apps for the 4x4 tweak like you did with the 5x4 tweak.
  12.    #1772  
    Quote Originally Posted by jewel View Post
    Hi Jason. When is 2.04 coming out? =)
    2.03 should hopefully be out tonight *fingerscrossed*

    I've fixed the 4x4 icons issue, I've added "Change launcher opacity" with full control from 0% to 100% (a hack of my own ), I've added "Spoof iPhone User Agent" (unable to test this on the emulator though, but should work in theory), now I just need to look at the Email Landscape and Messaging Landscape (and possibly Messaging Forwading) mods to doublecheck things are ok.

    If after v2.03, people who have never modded their Pre by hand or by quilt, still have issues, please email me and I'll help.
  13. jersey221's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #1773  
    is there a way to change the carrier string with a tweak
  14. #1774  
    sorry to bother but I had a few questions from a post #1771 above and can't seem to find the right answer. On pages 68-70 it talks about it but doesn't give a clear answer. I tried some of the solutions mentioned but still no luck. I tried a system restore and started from scratch and no go either. I can't view the ipkg repository it keeps giving me errors in downloading package and with the url. Do you know what the problem might be or do i need to keep reinstalling the software until it works. I have done this correctly on a different comp. with version 2.01 and even changed the virtual keyboard theme and was able to download file coaster and preware.
  15. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #1775  
    Quote Originally Posted by Achill3s View Post
    You are applying one tweak at a time, correct? In other words, check mark one tweak and allow the GUI on your Pre to reboot. Then, apply one more tweak, allow Gui to reboot, etc.

    If you are, download version 2.02 again and replace your previous version with it.
    Yes, I did that and I am still having issues with the battery icon and % on the header.

    Here are a list of tweaks that do not work for me:

    Messaging in Landscape (email does work)
    Battery % in top header
    Silence Phone dial pad/vibrate
    Reduce min brightness
    Message forwarding (won't even open the app)


    I havent checked Roam Only and PDF viewer as I wouldn't use these.
  16.    #1776  
    Quote Originally Posted by rustytacos View Post
    sorry to bother but I had a few questions from a post #1771 above and can't seem to find the right answer. On pages 68-70 it talks about it but doesn't give a clear answer. I tried some of the solutions mentioned but still no luck. I tried a system restore and started from scratch and no go either. I can't view the ipkg repository it keeps giving me errors in downloading package and with the url. Do you know what the problem might be or do i need to keep reinstalling the software until it works. I have done this correctly on a different comp. with version 2.01 and even changed the virtual keyboard theme and was able to download file coaster and preware.
    Sounds like WebOS Quick Install is unable to access the internet. Possibly firewall or corporate firewall
  17. #1777  
    Quote Originally Posted by Jason Robitaille View Post
    2.03 should hopefully be out tonight *fingerscrossed*

    I've fixed the 4x4 icons issue, I've added "Change launcher opacity" with full control from 0% to 100% (a hack of my own ), I've added "Spoof iPhone User Agent" (unable to test this on the emulator though, but should work in theory), now I just need to look at the Email Landscape and Messaging Landscape (and possibly Messaging Forwading) mods to doublecheck things are ok.
    Should we uninstall any of the tweaks that you are updating via 2.02 (e.g. 4x4) before upgrading to the 2.03 tweak?
  18. edd247's Avatar
    Posts
    84 Posts
    Global Posts
    119 Global Posts
    #1778  
    Just wanted to say thanks to Jason for a great program that makes the pre 10x better! Donated a few days ago, keep up the great work!
  19. #1779  
    Sorry if this has been asked before but I haven't followed the thread and there is far too many posts to check and see if it was asked. Are you working with PreWare and others to unify homebrew apps and tweaks etc into a single app for the community? I think it is in the best interest of the community to unify the efforts for making homebrew apps and tweaks as simple to add and remove as it is official app catalog stuff etc.
  20. #1780  
    need help. 2.02 wont open when i double click. a command prompt pops up briefly but i cant read what it says. 2.01 is still working perfectly fine. any ideas?

Posting Permissions