Page 81 of 184 FirstFirst ... 3171767778798081828384858691131181 ... LastLast
Results 1,601 to 1,620 of 3676
Like Tree10Likes
  1. #1601  
    Its weird, Ive added the virtual keyboard, and a few tweaks and now I cant download any apps from the Palm App catelog, its says to erase apps to make room, im out of space! Are u kidding me??
  2. #1602  
    Has anyone who applied the "downlaod in browser" tweak been able to open any documents or pdf's they got from the web? I have been unable to open them so far and searching the forums hasn't yielded anyone else with similar issues.
  3. mikeli689's Avatar
    Posts
    3 Posts
    Global Posts
    22 Global Posts
    #1603  
    Quote Originally Posted by PrestonJames View Post
    Has anyone who applied the "downlaod in browser" tweak been able to open any documents or pdf's they got from the web? I have been unable to open them so far and searching the forums hasn't yielded anyone else with similar issues.
    I'm in the same boat as you. I'm not real sure what the point of this tweak is if the files that are downloaded can't actually be opened...perhaps some help, Jason?
  4. #1604  
    Quote Originally Posted by mikeli689 View Post
    I'm in the same boat as you. I'm not real sure what the point of this tweak is if the files that are downloaded can't actually be opened...perhaps some help, Jason?
    that is because they were meaant to be downloaded and viewed in there apps...docviewer and pdfviewer!


    to those of u that had the avatar so far off with the message in landscape tweak i have updated the patch, but now u gotta wait till jason updates the quick install lol

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  5. yurgon's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1605  
    Quote Originally Posted by michaelrj View Post
    Yep do you think Sprint is going to pay another company for Hi-Speed data if they don't have to?

    It will be unusual to get faster while roaming




    Actually I was reading that Sprint and Alltel have a partnership together offering EVDO to both companies while they roam on each others networks. It's unfortunate that it's not the same with Verizon.
    It's also unfortunate if you don't live anywhere near Alltel's coverage areas.
    Last edited by yurgon; 08/30/2009 at 01:15 AM. Reason: meant to quote
  6. #1606  
    Jason, having problems with several of the tweaks to the point that I'm wondering if it isn't something bigger. Sometimes the mods work, sometimes they don't. It's very weird.

    4 x 4 icons sometims gives shrunken 3 x 3 icons and sometimes it works.
    % in the title bar took two tries for it to work.
    Roam Only and Messenger in Landscape break those pages no matter how many times they're applied.
    Call Duration sometimes leaves an extra space and sometimes not, but never any information.

    Those extra features will be nice once they're added, but I'm happy downloading from the browser now works as it should. And it's good to have the percentage in the title bar, but it needs to fit in with its surroundings better.
  7. #1607  
    Quote Originally Posted by fritos1406 View Post
    that is because they were meaant to be downloaded and viewed in there apps...docviewer and pdfviewer!
    That's what I was referring to. Whenever I try to open one of them in their respective app, I just get an error and the app closes. Also, when I look at the files in the Internalz app, it always says the file size is 1 kB, no matter the file's actual size.
  8. yurgon's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1608  
    Thanks a ton for this awesome app Jason. I'll definitely be donating to further your efforts when my finances allow.
  9. #1609  
    Quote Originally Posted by PrestonJames View Post
    That's what I was referring to. Whenever I try to open one of them in their respective app, I just get an error and the app closes. Also, when I look at the files in the Internalz app, it always says the file size is 1 kB, no matter the file's actual size.
    they seem to work fine for me..??

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  10. #1610  
    Quote Originally Posted by fritos1406 View Post
    they seem to work fine for me..??
    Hmm. I must have made a mistake somewhere. I untweaked everything, reset, applied just the download tweak, reset, turned off dev mode(all the extra resets just for good measure). Still have the same error. Any ideas?
  11. #1611  
    Quote Originally Posted by PrestonJames View Post
    Hmm. I must have made a mistake somewhere. I untweaked everything, reset, applied just the download tweak, reset, turned off dev mode(all the extra resets just for good measure). Still have the same error. Any ideas?
    no clue..could be cuz mine is a patch..but also could be that ive been improving it i dont know sorry

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  12. Norelco's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #1612  
    Quote:
    Originally Posted by Brayniak View Post
    Ok, so when i try and install the Virtual Keyboard i get:
    An error occurred while attempting to run /var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst (err1)
    but it shows up under device manager as installed


    That means the post-installtion script failed. Make sure you have "GNU Patch Binary" installed first, then install the virtual keyboard. Also note, WebOS-Internals keyboard install script checks to make sure all files on your Pre are in good condition, so you may want to undo any tweaks and remove all quilt patches temporarily while you install the keyboard.



    i am having the same problem
    i tried to delete quick install and re download it but that didnt seem to work i tried to install the "GNU Patch Binary" but i got the same thing as when i tried to download the virtual key board only with (err4) it seems that what ever you told Brayniak worked for him but its not working for me. its getting too late ive read hundreds of posts im betting my answer is somewhere in the later pages but i could really use some help. thanks
  13. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #1613  
    Has anyone else been able to get Message Forwarding to work?

    With it applied, it basically kills my ability to "Open" a conversation - can't open it from a notification or within the app itself. I can touch and see the convo light up, but it won't open. I can even swipe/delete the convo.

    Any ideas?

    EDIT: Nevermind....I had to go back about 7 pages to find out this has already been discussed....my bad. Can't wait for this bug to be squashed!
    Last edited by turtle3; 08/30/2009 at 02:22 AM.
  14. #1614  
    which new tweaks are there? would be nice if the new page for each conversation and the virtual keyboard would be added
  15. #1615  
    Does someone why the pre have a message no space for apps? and in the webosinstall 2.o2 there is a tweak about analog clock style theme. I put a check mark in it and I dont see any difference. can I get help on these two issues?
  16. #1616  
    Jason,

    fritos1406 has updated his messaging app will quickinstall automatically pull the new update and install or will you have to put the new update in your next version?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  17. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #1617  
    Jason,

    Any way of adding this: http://forums.precentral.net/palm-pr...perfectly.html as a tweak in the next release? It makes the pre trick most sites into thinking its an iphone which allows you to view the iphone optimized sites.
  18. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #1618  
    Quote Originally Posted by ohenebajoy View Post
    Does someone why the pre have a message no space for apps? and in the webosinstall 2.o2 there is a tweak about analog clock style theme. I put a check mark in it and I dont see any difference. can I get help on these two issues?
    the 1st not sure, I've read that you can only have so many apps installed...

    2nd you need to open up your clock app and then go themes, and then select your new theme...
  19. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1619  
    Quote Originally Posted by Jason Robitaille View Post
    WebOS Quick Install v2.02

    ChangeLog
    v2.02 - August 29, 09
    - Added Bell WebOSDoctor support
    - Fixed "Download in Web Browser" mod
    - Changed the "5x4 Icon" mod to a "4x4 Icon" mod
    - Added 8 new system mods to the Tweaks panel
    Jason-

    FYI:The Message Forwarding tweak broke my messaging - When I sent a message, it did not show that it went out, until I closed and reopened messaging. Then the tread header appeared, but I could no longer tap on the thread to open it.

    When a message notification came in, tapping on it did not open the messaging program. I had to maually open it to view the message, but I could not reply to it unless I hit the + sign to create a new message, and then I had to select the contact.

    I removed the Message Forwarding tweak, and now my messaging works properly.
    Steve
  20.    #1620  
    Quote Originally Posted by Kyusaku View Post
    There's a bit of an issue with overlapping text in the 4x4 icon view. Apps with long titles like "Brightness Unlinked" or "Stopwatch / Timer" are long enough to be side-to-side with text of a neighboring app or overlapping it.
    I'll look into this overlapping text issue.

    Quote Originally Posted by SilvrDrgn View Post
    Suggestion for the next version of webOS Quick Install: Make it auto-detect patches that have already been applied prior to using webOS Quick Install to apply them. That way when you go into the "Tweaks" screen, patches that have already been applied have their checkboxes already turned on.
    WebOS Quick Install is able to detect patches done by itself, but there is pretty well no easy way to detect what patches have been applied short of a scan of every single file, which would take a VERY long time, heh.

    Quote Originally Posted by Flash 3 View Post
    can i update quick installs from with in the program?
    Not currently. A future version will probably include this, though currently those who donate will get email notification of updates.

    Quote Originally Posted by bigfire View Post
    Yes I hope there is some bug fixing, cuz the new tweak options are great, but don't seem to work....4x4 does, but all the other tweaks seem to kill the actual app: text forwarding keeps me from opening a text at all, text in landscape doesn't allow the messaging to even open, so hopefully there's just a communication issue to be fixed.
    That's a result of a partial patch. The cause: the source file isn't exactly what my patcher is looking for, possibly due to your Pre not having the current version of WebOS, or due to you changing the file in the past.

    Quote Originally Posted by DNic View Post
    After installing the tweak for disabling dial tones/enable vibrate, I can't get the speed dial to work by holding down the number on the dial pad.
    My patch doesn't affect that part of the app. It literally just swaps every line that sends the "beep" sound with a vibration call.

    Quote Originally Posted by yurgon View Post
    I installed the phone dialer tweaks and it stopped connecting to the sprint network. Rebooted and everything is fine now. It may be the same for other tweaks as well if they cause the application to stop functioning.
    After applying/disabling most of the mods, your Pre gets its gui reloaded to apply the changes. It will look like a really quick boot. You phone connection will get disconnected in the process, but don't worry, it'll reconnect like a minute or so after.

    Quote Originally Posted by michaelrj View Post
    I did this tweak awhile ago when I rooted the phone. If I wanted to uninstall it can I use WebOS quick install to do It? Or will it most likely mess up my phone. Is the code on the same lines?
    If you installed it by hand, you'll be best to uninstall that patch by hand.

    Quote Originally Posted by Audemars02 View Post
    Jason -- I am having an issue with the Landscape Email tweak... I know others had an issue where their email program wouldn't open at all, but mine is slightly different. When I have the tweak enabled, I can go into email, view my emails, but when I reply, reply all, or forward an email, one of 3 things happens: (1) A new card opens that is just a white screen, (2) a new card opens that has the correct "to" email and the reply subject, but nothing in the body of the email and I can not even select the text to edit, or (3) a new card opens and the reply works perfectly! I would say that #3 only happened about 5% of the time!
    I'll look into it. I simply based the mod after the existing Tweak listed on the forums. Plus, I can't exactly test landscape-style mods fully, as the emulator doesn't currently handle landscape.

    Quote Originally Posted by bigfire View Post
    Great....now after trying to add tweaks and checking/unchecking items to try to get them to work, now I am stuck with the white bar at the top (consequence of checking % mod) shrunken icons three across, and my usb isn't recognized anymore which keeps me from deactivating the tweaks i was really hoping to benefit from!
    Let me make this clear, files do the clean-state backed up. When you uncheck a mod, the clean-state gets re-applied. Did you wait for your Pre to do a gui reload after applying/unapplying each mod? Personally, I'd recommend re-applying the unapplying and see if that fixes things.

    Quote Originally Posted by Austjamlew View Post
    is there a ninja install for filecoaster?
    I don't understand this, lol.

    Quote Originally Posted by Ecode View Post
    Question about tweaks involving images (boot screens, dialer pads). When we got out next update (assuming in the next month or so) - do you think it would be wise to manually change the images back to 'stock' or will unchecking those tweaks revert the images to normal?

    An even better question, is do we really think Palm will mess about with the images in further updates?
    Whenever Palm updates, the related apps (phone, lockscreen, etc.), the images gets replaced, so you'd need to reply your custom images. Bootscreen gets updated every big update I believe, so it'd be advisable to keep your custom images.

    Quote Originally Posted by PrestonJames View Post
    Has anyone who applied the "downlaod in browser" tweak been able to open any documents or pdf's they got from the web? I have been unable to open them so far and searching the forums hasn't yielded anyone else with similar issues.
    I'll look into this. It worked earlier, but now my emulator is giving me what you're seeing. However phone # links are still wotking

    Quote Originally Posted by ohenebajoy View Post
    I put a check mark in it and I dont see any difference. can I get help on these two issues?
    Go into the Clock app. In the Themes menu, you'll see the new addition

    Quote Originally Posted by alvin319 View Post
    fritos1406 has updated his messaging app will quickinstall automatically pull the new update and install or will you have to put the new update in your next version?
    Thanks, I'll be updating that mod in the next release

    Quote Originally Posted by smkcpa View Post
    FYI:The Message Forwarding tweak broke my messaging - When I sent a message, it did not show that it went out, until I closed and reopened messaging. Then the tread header appeared, but I could no longer tap on the thread to open it.
    Please see what I said to bigfire above

Posting Permissions