Page 79 of 184 FirstFirst ... 2969747576777879808182838489129179 ... LastLast
Results 1,561 to 1,580 of 3676
Like Tree10Likes
  1. #1561  
    The WebOSQuick Install doesn't work on my Mac. It fires up, finds the WebOS Doctor and then just dies. I'm up to date with all Apple system updates.

    What do I need to do?
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  2. #1562  
    Quote Originally Posted by fritos1406 View Post
    it is not because of the tweak...the tweak is fine, but if u have done the avatar mod and edited some the sizes then that will happen...i will create a new patch of it that will have it looking like mine and have it looking just right but 1st im working on another thing. so until then...
    Good info but I have not done the avatar mod. Never touched it. Tweaks in my attachment in my original post are the only ones I've done and my Pre has never been rooted.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #1563  
    Quote Originally Posted by Achill3s View Post
    Good info but I have not done the avatar mod. Never touched it. Tweaks in my attachment in my original post are the only ones I've done and my Pre has never been rooted.
    +1
  4. #1564  
    TheMarco, I'm running it, the newest version, on my Intel MacBook, on Snow Leopard, without issue. Perhaps there's a conflict with some other installed third-party software? Maybe just try deleting and reinstalling?
  5. #1565  
    tennenho there's not much to 'install'. There's just a .jar file. It fires up, I see the menu for a bit and then it dies.

    When I remove WebOS Doctor it asks if I want to download it. I pick Sprint, click OK and then it dies as well.

    Annoying as hell because now I can't install PreWare
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  6. #1566  
    I don't know why but I'm not getting all the names of the tweaks showing up in the tweaks panel. Anyone else have this issue?
    Attached Images Attached Images
  7. #1567  
    Quote Originally Posted by ediggity View Post
    I don't know why but I'm not getting all the names of the tweaks showing up in the tweaks panel. Anyone else have this issue?
    u should download it again...it looks retarded...wut browser did u use?
  8. #1568  
    Quote Originally Posted by maxima2k53 View Post
    u should download it again...it looks retarded...wut browser did u use?
    Firefox in Vista.
  9. #1569  
    Quote Originally Posted by ediggity View Post
    Firefox in Vista.
    hmm thats weird man...if i were u delete the file and download it again and c if that fixes the issue?
  10. #1570  
    i need some help many of the tweaks dont work everytime i turn them on the application that they affect stops working... ive tried activating and deactivating them over and over again and i get no change
  11. #1571  
    Quote Originally Posted by ease z View Post
    i need some help many of the tweaks dont work everytime i turn them on the application that they affect stops working... ive tried activating and deactivating them over and over again and i get no change
    try disabling them all then enabling them again?
  12. #1572  
    I don't know, then...works for me <shrugs>
  13. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #1573  
    After installing the tweak for disabling dial tones/enable vibrate, I can't get the speed dial to work by holding down the number on the dial pad.
  14. yurgon's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #1574  
    I installed the phone dialer tweaks and it stopped connecting to the sprint network. Rebooted and everything is fine now. It may be the same for other tweaks as well if they cause the application to stop functioning.
  15. #1575  
    where do i go to install preware???
  16. #1576  
    Quote Originally Posted by maxima2k53 View Post
    is it just me or do i notice that when the roam only hack is on and selected....it doesnt show Ev only 1x
    Yep do you think Sprint is going to pay another company for Hi-Speed data if they don't have to?

    It will be unusual to get faster while roaming
  17. #1577  
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #1578  
    Simply incredible. Keep up the great work!
  19. airick8055's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #1579  
    Do these "tweaks" need to be removed before a webOS update like with the OnScreen keyboard?

    Thanks
  20. #1580  
    I did have a question about the Roam only hack.

    I did this tweak awhile ago when I rooted the phone. If I wanted to uninstall it can I use WebOS quick install to do It? Or will it most likely mess up my phone. Is the code on the same lines?

Posting Permissions