Page 77 of 184 FirstFirst ... 2767727374757677787980818287127177 ... LastLast
Results 1,521 to 1,540 of 3676
Like Tree10Likes
  1. #1521  
    There's a bit of an issue with overlapping text in the 4x4 icon view. Apps with long titles like "Brightness Unlinked" or "Stopwatch / Timer" are long enough to be side-to-side with text of a neighboring app or overlapping it.
  2. #1522  
    Quote Originally Posted by damone4j View Post
    i tried to do the webosinstalled and it erased everything is there a way to get back my info and pics and downloads
    Did you run the WebOS Doctor? I'm not telling you. I'm asking.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  3. #1523  
    Is there a tweak to change the color of the top bar like to white. That black makes the screen appear smaller cus it blends with the phone. You will see what i mean if you ran the Android homebrew app. Looks bigger and nice. That would be a nice Tweak.
  4. #1524  
    Quote Originally Posted by damone4j View Post
    i tried to do the webosinstalled and it erased everything is there a way to get back my info and pics and downloads

    It states in big red text on the install page to download the WebOS Doctor jar file, and put it in the same directory as the the WebOS Quick Install, and NOT to run it.

    It appears you executed the WebOS Doctor, which is not reversible!
    Irish
  5. #1525  
    Quote Originally Posted by Jason Robitaille View Post
    http://forums.precentral.net/homebre...ml#post1831532


    Nope, that means you have the updated version that I uploaded several hours ago



    To those having launcher difficulties, try disabling the 4x4 icons tweak.
    - Then download the unmodified .jsjsjs $file$ $from$ here.
    - In WebOS Quick Install's menu, go Tools->Send File.
    - Click the "..." button and select the file you just downloaded. In the empty text box type: /usr/lib/luna/system/luna-applauncher/app/controllers/
    - Hit "Send file" button then soft reset your device. You launch should then be back to normal
    -
    Thanks Jason worked like a charm!!!
  6. #1526  
    Suggestion for the next version of webOS Quick Install: Make it auto-detect patches that have already been applied prior to using webOS Quick Install to apply them. That way when you go into the "Tweaks" screen, patches that have already been applied have their checkboxes already turned on.
  7. #1527  
    Have you remembered to put your Pre in Developer Mode!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. hiperglyde's Avatar
    Posts
    1 Posts
    Global Posts
    31 Global Posts
    #1528  
    ive followed all the instrctions on how to get these basics down..
    the tether is installed filecoaster, ive trid to get the usbnet app towork to no avail. it doesnt show up in my netwoks.. im trying to get the preware on there now and im not having any luck.. for some reason my computer isnt recognizing my pre, it just charges it without popping up the just charge usb window.. im not sure what went wrong im running XP 32bit
  9. #1529  
    Just wanna say Big thanks and props to those who developed this, makes everything so simple and easy to use, and great how tos and work around to get it working!
    The tweaks are awesome!, keep up the great work
  10. #1530  
    Jason, just added more of the new tweaks from 2.02. Nicely done sir! Without a doubt excellent work my friend! Your work has made my Pre an awesome device. All the ones I've added are working very well.

    You and the other contributing developers have mad skillz, no doubt!
    Achill3s' Palm Pre: Modded and patched to death!!
  11. #1531  
    I did NOT know there was a tweak to lower the minimum screen brightness. I've been $#^&ing for WEEKS, now, that we can't lower the screen brightness as low as we could on the Treo's.

    I strongly feel that it will affect battery life in a positive way, even though it's not a HUGE difference.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  12. edd247's Avatar
    Posts
    84 Posts
    Global Posts
    119 Global Posts
    #1532  
    Quote Originally Posted by Jason Robitaille View Post
    That means the post-installtion script failed. Make sure you have "GNU Patch Binary" installed first, then install the virtual keyboard. Also note, WebOS-Internals keyboard install script checks to make sure all files on your Pre are in good condition, so you may want to undo any tweaks and remove all quilt patches temporarily while you install the keyboard.
    i am trying to install the gnu patch, but i keep getting an error that says:
    "Error: An error occurred while attempting to install org.webosinternals.patch_2.5.9.2_armv7.ippk (err4)"
  13. #1533  
    Quote Originally Posted by Brayniak View Post
    Ok, i untweaked everything and when i went to install the GNU Patch Binary i get this error:

    An error occured while attempting to install org.webosinternals.patch_2.5.9.2_armv7.ipk (err4)

    please help....
    That means you haven't installed Preware and the Package Manager Service properly. You must install Preware and the Package Manager Service before you install the Virtual Keyboard on the Pre.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1534  
    Btw, I don't know if I got a defective unit or not but...

    I bought the retractable usb sync/charge cables from PreCentral and have been using one of'em just fine with WebOS Install. THEN I decided to use the retractable EXTENSION that I also bought.

    No dice.

    WebOS Install did NOT see my Pre as long as that extension cable was hooked up. I thought I tested it already and that i worked just fine, otherwise (I'll confirm soon). So, fair warning to anyone else using these devices for this purpose.


    EDIT: seems defective.
    Last edited by west3man; 08/30/2009 at 07:12 PM.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  15. Brayniak's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #1535  
    Quote Originally Posted by rwhitby View Post
    That means you haven't installed Preware and the Package Manager Service properly. You must install Preware and the Package Manager Service before you install the Virtual Keyboard on the Pre.

    -- Rod
    Thank You!!
  16. #1536  
    I donated yesterday, just in time for an even better QI!!!! This stuff is fantastic!!! I finally rooted my pre and have tethered it too, but i still haven't even used anything at rootcastle, barely need to with your QuickInstall.

    One question though, has anyone else tried to link on a phone number and have it ask you to either Stream
    Download

    i could swear i used to be able to directly link phone number and my phone would automatically call the number. Maybe that was my Instinct.
  17. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1537  
    Dude you rock!!! All hale Jason!!!!
  18. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1538  
    What about a videocam app...hummmm...;-)
  19. #1539  
    Quote Originally Posted by texasjack View Post
    Dude you rock!!! All hale donate to Jason!!!!
    Fixed it for ya!
  20. #1540  
    I will definitly be donating after this update love it and thank you again.

Posting Permissions