Page 60 of 184 FirstFirst ... 1050555657585960616263646570110160 ... LastLast
Results 1,181 to 1,200 of 3676
Like Tree10Likes
  1. #1181  
    Quote Originally Posted by Jason Robitaille View Post
    Make sure you aren't in Airplane Mode; an internet connection is required for the installer ipk.


    I'm only going off of what I've seen. The free version script installed it dangerously, so I assume his paid version installer installs it in the same fashion.

    Why it is dangerous has been explained numerous times in numerous threads. Here's one explanation mentioned earlier in this thread:
    http://forums.precentral.net/homebre...ml#post1832988

    For the record, my installer goes around the issue and installs it correctly
    not in airplane mode.. not sure what th eproblem is i have crappy luck with all this.

    full signal evdo also.
  2. #1182  
    i notice for some reason when on usb my signal drops off and comes back on..off then on..etc.

    wonder if that has something to do with it.. (not sure why that happens)

    will this install work over wifi??? maybe i should try having wifi on and do it.
  3. #1183  
    I have previously installed my tether 1.5 via the root method, but would prefer to have it running via webos quick install to keep it "safer" and make it easier to uninstall in the future...can I just uninstall via webos and then reinstall or is there a line of code I need to type in too?
  4. #1184  
    that did it!! using wifi worked.

    now..why my pre likes to cut signal in and out while plugged into usb..hmm. i dont know.. lucky me. fine on charger, just usb. on this pc and work pc does same thing. strange.
  5. #1185  
    Quote Originally Posted by kkumar99 View Post
    I have previously installed my tether 1.5 via the root method, but would prefer to have it running via webos quick install to keep it "safer" and make it easier to uninstall in the future...can I just uninstall via webos and then reinstall or is there a line of code I need to type in too?
    not according to the link he post above
  6. #1186  
    NO! you've erased my phone, THANKs. Clicking on webosquickinstall reads you must first download the doctor which F#@%&$ everything. Good bye pre, hello iphone. To heck with Palm.
  7.    #1187  
    Quote Originally Posted by kkumar99 View Post
    I have previously installed my tether 1.5 via the root method, but would prefer to have it running via webos quick install to keep it "safer" and make it easier to uninstall in the future...can I just uninstall via webos and then reinstall or is there a line of code I need to type in too?
    You'll need to go into linux access commandline to remove the older version of MyTether and enter these commands:
    Code:
    ipkg -o /var remove net.aonic.my-tether
    /bin/mount -o remount,rw /
    ipkg remove net.aonic.tether
    /bin/mount -o remount,ro /
    Last edited by Jason Robitaille; 08/26/2009 at 08:11 PM.
  8. #1188  
    Quote Originally Posted by notqyt007 View Post
    NO! you've erased my phone, THANKs. Clicking on webosquickinstall reads you must first download the doctor which F#@%&$ everything. Good bye pre, hello iphone. To heck with Palm.
    You erased your own phone. If you read the thread, Jason repeatedly says NOT to run WebOS Doctor. REPEATEDLY...as in MULTIPLE times. WebOS Doctor also is pretty clear in its instructions that it will erase your phone. It's amazing to me that there are so many people that complain about the great FREE service that many of the homebrewers provide. You should learn to read before installing anything. Good luck with your future Iphone... here's to hoping you try to jailbreak and almost certainly brick it.
  9.    #1189  
    Quote Originally Posted by notqyt007 View Post
    NO! you've erased my phone, THANKs. Clicking on webosquickinstall reads you must first download the doctor which F#@%&$ everything. Good bye pre, hello iphone. To heck with Palm.
    Read the instructions on page #1:
    Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS 1.03 factory settings
    You're just supposed to download it to the same directory, and don't run it unless you want to revert to factory settings of WebOS 1.03. You were clearly warned, please do not post a tantrum in my thread when you didn't read post #1.
  10. #1190  
    Quote Originally Posted by notqyt007 View Post
    NO! you've erased my phone, THANKs. Clicking on webosquickinstall reads you must first download the doctor which F#@%&$ everything. Good bye pre, hello iphone. To heck with Palm.
    sorry troll but ur retarded....u should've read the post that u had to download....not INSTALL webOS doctor
  11. #1191  
    Quote Originally Posted by Jason Robitaille View Post
    You'll need to go into linux access commandline to remove the older version of MyTether and enter these commands:
    Code:
    ipkg -o /var remove net.aonic.my-tether
    ipkg remove net.aonic.tether
    the first line works just fine...when I put in the second line, it gives me several "could not open //usr/lib/ipkg/info/luna-keymaps.list for writing: Read-only file system" errors (different files).
  12. #1192  
    Quote Originally Posted by Jason Robitaille View Post
    Jason,

    Would you like me to create a canucksoftware feed on preware.org for all these new ipkgs you are creating? Then you could add that feed to WebOS Quick Install ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13.    #1193  
    Quote Originally Posted by rwhitby View Post
    Jason,

    Would you like me to create a canucksoftware feed on preware.org for all these new ipkgs you are creating? Then you could add that feed to WebOS Quick Install ...

    -- Rod
    Wow, I hadn't considered that option, ironically, lol. Yea, I'd love that if that's fine with you
  14. #1194  
    Quote Originally Posted by notqyt007 View Post
    NO! you've erased my phone, THANKs. Clicking on webosquickinstall reads you must first download the doctor which F#@%&$ everything. Good bye pre, hello iphone. To heck with Palm.
    Classic. The death of personal responsibility for your own actions in modern society is clearly displayed in this post.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15.    #1195  
    Quote Originally Posted by kkumar99 View Post
    the first line works just fine...when I put in the second line, it gives me several "could not open //usr/lib/ipkg/info/luna-keymaps.list for writing: Read-only file system" errors (different files).
    I've updated my instruction post, it should work now, sry about the inconvenience
  16. #1196  
    I install the AutoCorrect Editor, it shows up in my launcher, I open the program, make a change, restart my phone and....it doesn't work. I did the same thing on my wife's phone and it worked fine. I've tried uninstalling and reinstalling but it still doesn't work.
  17. #1197  
    Quote Originally Posted by Jason Robitaille View Post
    I've updated my instruction post, it should work now, sry about the inconvenience
    thanks...that worked...appreciate all your help
  18. #1198  
    Quote Originally Posted by primetime34 View Post
    I install the AutoCorrect Editor, it shows up in my launcher, I open the program, make a change, restart my phone and....it doesn't work. I did the same thing on my wife's phone and it worked fine. I've tried uninstalling and reinstalling but it still doesn't work.
    it doesnt work for me either
  19. #1199  
    Jason, question:

    Since I first installed the tweaks @ 2 weeks ago, I had not gone back to connect to quick install. I tried today and I'm getting the no device found error? (I'm still looking into this) but the only major change to my PC (XP-32bit) was going from SP3.0 to SP3.5 about 3 days ago. Could there be any correlation between the two?

    I'm still checking various things but I have double/triple checked the following:

    Java: Version 6 update 15 (build 1.6.0_15-b03)
    WebOS Quick Install: 2.01
    Novacom: running (also forced novacom reinstall for good measure)
    WebDr: Has not moved folders (same folder with Quick Install) [even downloaded it again to make sure an update hadn't passed me by]
    Service Pack: Previously 3.0 (initial quick install worked every time), Currently SP 3.5 (has not worked with this version, coincidence?)

    I'm still looking into things....... Thanks.
    Achill3s' Palm Pre: Modded and patched to death!!
  20. ginahla#WN's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #1200  
    what version of mac os do u need to install this? i have mac 10.4.11 can install with this version?

Posting Permissions