Page 53 of 184 FirstFirst ... 343484950515253545556575863103153 ... LastLast
Results 1,041 to 1,060 of 3676
Like Tree10Likes
  1. #1041  
    ok.. emergency over. I rebooted my computer and the Pre. At first it didn't work, but then I copy all the new versions of everything to a new folder/directory and it worked fine and as usually.

    I guess I can stop sweating now! Thanks for jumping in fast! I knew I could count on someone responding very fast. If only regular customer support in general worked as fast!

    OK, I do have some NEW questions!

    I tried to look at all the new features that were added to the new version of WebOS Quick Installer (I think I even made a mistake and made a second donation, but it's worth it).

    Most of the new features are self explanatory, but a few I need some help with.

    In the Tweaks area, I see some stuff that I want to try and am glad it's finally easy to do but need some help.

    The change logo and background dialer stuff, it brings up a dialog box and I guess we are to select some new background pics.

    Question: Is there a link to the these backgrounds, that are approved to be used by WebOS Quick Install. I just don't want to put any ol pic up there and screw things up.

    Are there instructions somewhere in the thread at the top or do I need to look else where.

    Also with the HIDE NFL and Nascar (whoopie!) does it just hide it or does it remove it. I know it might be illegal for us to remove it, unless it's by accident?

    If I switch the icons to be 5x4 can I go back to the old style if I choose not to like it or need to return my Pre to Sprint. Just in case they say I played with internals.

    With the add/delete launcher pages, 1) how do with we do that. 2) again can that be undone?

    With the new button underneath the 'remove' app, the IPKG Repository Viewer, (fantastic, I wish I knew about this before downloading and selecting my apps, I guess I should have read about it first) I noticed a few files had this special character next to the app name, example: TechTray Pre-Edition. It had two ++ signs. What does this mean.

    All in all, I love what was added.

    And I have a feeling someone is just going to point me to the place (or provide a link) where I can read about all these new feature and how they work which is fine with me.

    I just used it as I had before, forgetting that it was updated with all these new features.

    Otherwise, I would have done my homework better.

    Thanks again for the help!

    PS A side note, no really a comment: Should Palm be embarrassed by all this fantastic work (and apps) in Homebrew or should they be very Proud of the people they have helping them to succeed?
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #1042  
    Quote Originally Posted by maxtoto View Post
    after reinstalling or clicking the novacom re(installation) under the WEBOS quickstart options and having the device in developer mode, what i did to make it work was instead of clicking "just charge" on the phone i clicked "Usb Drive". I waited till it opened up by viewing my computer in start and clicked the PRE icon under "my computer" to view the phones files just like a usb drive I left that window open and I then reopened the WEBOS quickstart program and clicked the install with the fileCoaster program all ready in the IPK's section of programs. I magically worked , i hope this helps.


    Bless your soul! I've been trying to get this damn fileCoaster on this thing for the past 3 weeks. Seems like a long time but with two jobs & school, that times flies and leaves me with little time to concentrate on anything for too long. You technique works wonderfully & I got it on the 1st try they should publish on the front page as a troubleshoot.
  3. #1043  
    im trying to install file coaster but when i drag it in and press install it says device not found what do i do????
  4. #1044  
    Quote Originally Posted by rlanza1054 View Post
    ok.. emergency over. I rebooted my computer and the Pre. At first it didn't work, but then I copy all the new versions of everything to a new folder/directory and it worked fine and as usually.

    I guess I can stop sweating now! Thanks for jumping in fast! I knew I could count on someone responding very fast. If only regular customer support in general worked as fast!

    OK, I do have some NEW questions!

    I tried to look at all the new features that were added to the new version of WebOS Quick Installer (I think I even made a mistake and made a second donation, but it's worth it).

    Most of the new features are self explanatory, but a few I need some help with.

    In the Tweaks area, I see some stuff that I want to try and am glad it's finally easy to do but need some help.

    The change logo and background dialer stuff, it brings up a dialog box and I guess we are to select some new background pics.

    Question: Is there a link to the these backgrounds, that are approved to be used by WebOS Quick Install. I just don't want to put any ol pic up there and screw things up.

    Are there instructions somewhere in the thread at the top or do I need to look else where.

    Also with the HIDE NFL and Nascar (whoopie!) does it just hide it or does it remove it. I know it might be illegal for us to remove it, unless it's by accident?

    If I switch the icons to be 5x4 can I go back to the old style if I choose not to like it or need to return my Pre to Sprint. Just in case they say I played with internals.

    With the add/delete launcher pages, 1) how do with we do that. 2) again can that be undone?

    With the new button underneath the 'remove' app, the IPKG Repository Viewer, (fantastic, I wish I knew about this before downloading and selecting my apps, I guess I should have read about it first) I noticed a few files had this special character next to the app name, example: TechTray Pre-Edition. It had two ++ signs. What does this mean.

    All in all, I love what was added.

    And I have a feeling someone is just going to point me to the place (or provide a link) where I can read about all these new feature and how they work which is fine with me.

    I just used it as I had before, forgetting that it was updated with all these new features.

    Otherwise, I would have done my homework better.

    Thanks again for the help!

    PS A side note, no really a comment: Should Palm be embarrassed by all this fantastic work (and apps) in Homebrew or should they be very Proud of the people they have helping them to succeed?
    Ok, wow, yes, go to Page one of this thread and just under the "Donate" is a "Tweak Guide" link, that should answer most of your questions.
    But, you can use any wallpaper as a dialer(at least i have).
    Launcher pages can be added or subtracted, but if deleting i believe you have to make sure the page your deleting is clear of any apps or you'll lose them.
    Basically you can always go back to the original format, so you're allgood!!!
  5. #1045  
    Quote Originally Posted by rlanza1054 View Post
    PS A side note, no really a comment: Should Palm be embarrassed by all this fantastic work (and apps) in Homebrew or should they be very Proud of the people they have helping them to succeed?
    They should be proud that their strategic decision to use an open Linux architecture and *not* try to lock it down, has reaped the benefits that the huge open source embedded and application developer base brings.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #1046  
    Quote Originally Posted by Pre3P0 View Post
    I'm running windows vista and accidentally associated the file type with a program since i couldn't figure out how to open it.

    Now I'm stuck in the cycle of having to associate it with another program. I tried deleting webos quick install and re downloading it but it keeps opening it with a program instead of opening by itself.

    What can I do?
    First, you did download the required (or latest) version of Java right? You did? Ok, great. I'm a Linux user, but if I remember correctly, you should be able to do the following:

    1. Right-click on the WebOS Quick Installer .jar file.
    3. There should be an option that let's you choose what program will run the .jar file. Click on that, and select Java.
    4. Select "Close", and double click the icon again.
    5. If all went well, Java should open and run file.

    And that should do it. Hope I answered your question.

    (Windows users, if what I've stated here is in any way incorrect, please correct me. )

    "We all follow the Chelsea!!!"
  7. #1047  
    Quote Originally Posted by holley2583 View Post
    Launcher pages can be added or subtracted, but if deleting i believe you have to make sure the page your deleting is clear of any apps or you'll lose them.
    Actually, this is not the case. When you delete a page, all the icons on that deleted page are moved to the page directly to the left of the deleted page. But, while it doesn't delete the icons, I would recommend moving the icons first just to be safe and to make sure you are putting them where you want them
  8. Clipse's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #1048  
    Quote Originally Posted by bizybee View Post
    I was trying to download the WebOSQuickInstall after updating Java on my laptop with Vista. When double-clicking the app it would have an error "could not find main class webosquickinstall and program will now exit". no matter what I did i coul not get the app to open.

    I was having this problem in vista 64. I dled using chrome and for some reason chrome dled the file webosquickinstall.download so whenever I ran it I got the main class error. Just rename the file to webosquickinstall.jar and it worked for me.
  9. Adif's Avatar
    Posts
    5 Posts
    #1049  
    I can't get Novacom to install on Windows 2000 Server. Does this require XP? Since I have my Pre connected to Wifi, would it be possible to just type in its IP address?
  10. #1050  
    In the ipkg repository viewer (button under the - on the main screen) there is a drop down menu with different apps listed in it. Under webos-internals feed there are a few apps but I can't find any info on what these apps do. Yes, I looked on webos-internals and I could not fine anything when i searched.
  11. #1051  
    Quote Originally Posted by Audemars02 View Post
    Actually, this is not the case. When you delete a page, all the icons on that deleted page are moved to the page directly to the left of the deleted page. But, while it doesn't delete the icons, I would recommend moving the icons first just to be safe and to make sure you are putting them where you want them
    Just to be fair it does not always move the icons to the page directly to the left of the deleted page. Hint: you delete the farthest left page. In this situation it moves them to the right.
  12. #1052  
    I'm still getting the "no device detected" problem with my pre. The previous version os webos quick install were working through 1.6. In 1.6 I had the no device detected problem, but realized I had turned off the developer mode. I have gone through most of the thread and still can't seem to find a solution. I have tried the usb mode, attempt novacom installation (which appears to do nothing on my mac), etc. I have the latest java in the proper place, etc. I have a core 2 duo with 10.5.8, the latest webos quick install. Developer mode is on. I have tried restarts of both the computer and the pre, and I have also attempted a delete and reinstall of the webos quick install (as well as webos doctor) on my computer. Any help would be appreciated.
  13. #1053  
    I would like to thank you for your post.
    I had been trying to install MyTether another way and it just did not work.
    With your method it worked like a charm.
    Thank You again
  14. bjharada's Avatar
    Posts
    56 Posts
    Global Posts
    82 Global Posts
    #1054  
    Is there any chance we can get 4X4 instead of 5X4 icons per page. My old eyes cannot quite focus when it's 5x4.
  15. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1055  
    Quote Originally Posted by bjharada View Post
    Is there any chance we can get 4X4 instead of 5X4 icons per page. My old eyes cannot quite focus when it's 5x4.
    I second that request.
    Steve
  16. #1056  
    Forced roaming please!
  17. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #1057  
    Quote Originally Posted by bjharada View Post
    Is there any chance we can get 4X4 instead of 5X4 icons per page. My old eyes cannot quite focus when it's 5x4.
    I can see it fine but it is making clear that my fingers are kind of fat... 4 icons wide would be great.
  18. #1058  
    Ok, figured out the "no device detected" in my case...had to reinstall the palm sdk manually, tried it via webos quick install, but that didn't do anything...hope this helps others
  19. #1059  


    I am getting a cmd box showing the following... Win 7 RTM. Any help would be greatly appreciated!

    Exception in thread "main" java.lang.NoClassDefFoundError: C:\Users\Mroony\Deskt
    op\WebOSQuickInstall/jar
    Caused by: java.lang.ClassNotFoundException: C:\Users\Mroony\Desktop\WebOSQuickI
    nstall.jar
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClassInternal(Unknown Source)


    I had the same problem as others where .jar's had been associated with WinRAR (for me at least) so I associated it with \Program Files\Java\jre6\bin\java.exe I hope thats right. I tried removing and reinstalling hoping that Java would take back over the association but it didn't.

    I also don't know if the SDK is still required or not. I just switched to 7 this week and haven't had time to do my homework.

    Please Help!

    Thank you,

    Matt
  20. rickets1's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #1060  
    I'm really computer illiterate, but why isn't there a shortcut placed on the desktop for the webos quick install? It seems that I have to login to this website and click the intall for webos to start up.

Posting Permissions