Page 51 of 184 FirstFirst ... 41464748495051525354555661101151 ... LastLast
Results 1,001 to 1,020 of 3676
Like Tree10Likes
  1. #1001  
    long thread so probably already mentioned but i couldn't find it. for changing the color of the dialer the three pngs towards the top of this page worked great for making it black. looks really good just like the pic in the upper right. Patch Phone Edit Dialer Theme - WebOS Internals

    specifically the three under "Here are my edits"
  2.    #1002  
    Quote Originally Posted by tsmeltzer View Post
    Then you can DL an app that puts the dev mode icon on your launch liist so you don't have to type that again
    Also, in WebOS Quick Install, in File->Options you can make DevMode appear it the launcher itself, no extra app needed

    Quote Originally Posted by jordan23945bulls View Post
    How do I update it ? Do I have to download the whole thing again
    Just delete the old WebOSQuickInstall.jar, and put the new one in its place.

    Quote Originally Posted by GoGayleGo View Post
    Dumb question here, but I thought the OTA updates were "pushed" to the device, so how would we know when to uncheck the mods? Or am I misunderstanding something about how the OTA updates work?
    I believe you get a notification message asking to install the update. I don't have a device myself, unfortunately, so I could be wrong.

    Quote Originally Posted by Audemars02 View Post
    when I look at http://forums.precentral.net/web-os-...ml#post1824062 , there are comments around a fix so "YOUTUBE APP OPENS AFTER CLICKING A YOUTUBE VIDEO IN SITE"... is there any chance that the patch you are using is an older version that didnt have this fix?
    Yea, I'll fix this next update

    Currently the majority of my time is going towards my next update of Internalz, though in the next day or two I plan to post a list of new and updates Tweaks for the next WebOS Quick Install update (which at this point will probably only be new tweaks added) Everyone can feel free to chime in if they like the list, or if there's Tweaks they'd like over others.

    The 1 tweak I won't be adding (as its far too early in development) is the on-screen keyboard one



    PS: I just want to personally thank everyone in this thread who has helped others with getting WebOS Quick Install setup. One more reason I love the PreCentral forums community
  3. #1003  
    Quote Originally Posted by Jason Robitaille View Post
    Very strange. I myself am on Windows 7 and have never come across that error.
    I'll PM you.
    windows 7 64 bit?

    i cant get the program to recognize the phone.
  4. #1004  
    well...found out needed to do the manual novacom install. did that. clicked install...and....

    looked like it worked. but....cant find the app on my phone...
  5. #1005  
    Quote Originally Posted by mightyleemoon View Post
    well...found out needed to do the manual novacom install. did that. clicked install...and....

    looked like it worked. but....cant find the app on my phone...
    Most installed apps appear on the launcher page that starts out with Messaging, Web and Camera at the top. Did you flick that page up to see if your newly installed app appears at the bottom of the page? It may just be "off screen".
  6. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1006  
    Is there a way to select which launcher page newly downloaded apps will appear on (other than waiting for Palm to put it on the first page and then manually moving it to another page)?
    Steve
  7. #1007  
    Quote Originally Posted by mightyleemoon View Post
    well...found out needed to do the manual novacom install. did that. clicked install...and....

    looked like it worked. but....cant find the app on my phone...
    Which app are you looking for?
    Achill3s' Palm Pre: Modded and patched to death!!
  8. bwbishop's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #1008  
    Couldn't find the answer I was looking for in this long thread, so I'll ask again, forgive me.

    I update everything, click on the webos quick install, it asks to download WebOS Doctor, downloads it, shows 100%, then after a few minutes the pop-up disappears and then nothing. Tried it on both of my computers with the same problem. What gives?
  9. #1009  
    Hi,
    Where is the link to download the WebOs Quick Installer? I can not find it.
  10. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #1010  
    Quote Originally Posted by simpson16321 View Post
    Hi,
    Where is the link to download the WebOs Quick Installer? I can not find it.
    Page 1 near the end of the first post.
  11. #1011  
    Jason, I'm completely at a loss -- I've tried everything. (See this thread: http://forums.precentral.net/palm-pr...-device-2.html). What should I do? Many, many thanks in advance.
  12. #1012  
    Quote Originally Posted by MortiseMaker View Post
    Most installed apps appear on the launcher page that starts out with Messaging, Web and Camera at the top. Did you flick that page up to see if your newly installed app appears at the bottom of the page? It may just be "off screen".
    Yea...I checked all over...as I've downloaded some "official" apps...I've had the hang of navigating...it just wasn't there.

    When I restarted my phone, there was the fileCoaster. And...now...everything seems to be in working order. All the cursing at my computer paid off in the end!
  13. #1013  
    it wont load webdoc
  14. #1014  
    can anybody help please
  15. #1015  
    I have probably a dumb question... after you put upupdowndown..etc. do u swith it to on and reset the phone or do u just leave the phone in devmode in off postion?
  16. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #1016  
    Quote Originally Posted by trainbase View Post
    I have probably a dumb question... after you put upupdowndown..etc. do u swith it to on and reset the phone or do u just leave the phone in devmode in off postion?
    Turn DevMode on. The phone will reset (and come back up in Dev Mode). I leave mine in Dev Mode - makes it easier to install other apps.
  17. bwbishop's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #1017  
    So is there any way to actually download all the applications that I need to install, instead of this java crap that fails and then I have to re-download 200mb again? I have three computers, all up to date, and every time I download the program it says "you must download WebOS Doctor". After reaching the 100% mark, the screen just closes and no programs pop up. Then I try again and I have to RE DOWNLAOD THE DAMN PROGRAM!

    I want a tangible file on my hard drive, is that too much to ask?
  18. #1018  
    Quote Originally Posted by bwbishop View Post
    So is there any way to actually download all the applications that I need to install, instead of this java crap that fails and then I have to re-download 200mb again? I have three computers, all up to date, and every time I download the program it says "you must download WebOS Doctor". After reaching the 100% mark, the screen just closes and no programs pop up. Then I try again and I have to RE DOWNLAOD THE DAMN PROGRAM!

    I want a tangible file on my hard drive, is that too much to ask?
    Chill.

    Go to wherever it downloaded the file. Then double-click the file. That should start the WebOS Install program.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  19. #1019  
    Quote Originally Posted by bwbishop View Post
    So is there any way to actually download all the applications that I need to install, instead of this java crap that fails and then I have to re-download 200mb again? I have three computers, all up to date, and every time I download the program it says "you must download WebOS Doctor". After reaching the 100% mark, the screen just closes and no programs pop up. Then I try again and I have to RE DOWNLAOD THE DAMN PROGRAM!

    I want a tangible file on my hard drive, is that too much to ask?
    WebOS quick install and Webdr HAVE to be in the same folder. Create a new folder on your desktop and place BOTH Quick Install and Webdr in that folder. After that, double-click WebOSquickinstall.jar and that will launch the program. (DO NOT LAUNCH WebDR).
    Achill3s' Palm Pre: Modded and patched to death!!
  20. #1020  
    Quote Originally Posted by Steflova1 View Post
    it wont load webdoc
    Why do you want to load webdr? Do you mean it will not download webdr?
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions