Page 29 of 184 FirstFirst ... 1924252627282930313233343979129 ... LastLast
Results 561 to 580 of 3676
Like Tree10Likes
  1. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #561  
    Quote Originally Posted by jcueni View Post
    OK, Can anybody tell me why i can not get this to work. I' on Mac osx 10.5.6, I have the latest version of Java, I have moved it to the top on the list ( in Java Prefs)
    I have download the newest version, of this software, and Everytime i double click it just unpacks it to a folder. I have trid opening it with java, but I get a unable to open error message.

    Can someone who has this running on their mac Please Help.

    Thanks, Jeff
    I think the response from Jason for others with this issue has been to uninstall/reinstall everything. I believe he thought the issue might be with WebOS doctor, but you can read back through this thread to see for sure. I would un/re-install both.
  2. #562  
    I've tried to install fileCoaster on my Pre, but whenever i hit the install on the WebOS Quick Intall it tells me it can't find the device. I've tried on both, my desktop running XP & Laptop which runs Vista and i haven't gotten it to work. I've put the phone in Dev Mode, downloaded the lastest Java & hit just charge and nothing is working. Could it be my device? I'm still able to charge through the computer & access the USB drive mode on it. Can someone help a brother a out?
  3. #563  
    I'm fundamentally unclear on installing this (sorry!). Am I installing WebOS QuickInstall on the Pre or my Mac? What am I putting in Developer Mode?

    Thanks!
  4. #564  
    So I'm guessing I'm pretty much SOL for using this on my 2.16 GHz Intel Core Duo? I can't get Java 1.6.
    That is frustrating.
  5. #565  
    Is there an easy solution to downloading the correct Java update for Mac Os 10.4.11. I can only find release 9 which is Java 1.5. I believe this is why I am having problems installing the Web OS Quick Install .jar file.
    A Link would be nice, can't find anything on the web. Thanks guys, please dont tell me to update my software to 10.5 lol
  6. trellus's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #566  
    I got everything downloaded and ran the install, but after selecting USB, and trying to install fileCoaster, it just gives me an error saying it could not connect. At some point during the confusing installation process something popped up wanting to install webOSDoctor drivers, but I canceled this since the first post in the "Quick" (not ;-) ) Install thread said NOT to install webOSDoctor or it would restore the Pre back to 1.03, which I clearly did not want to do.

    I'm hoping someone comes out with a simpler install or at least an FAQ that is simpler to navigate so I can determine if I *should* install those "webOSDoctor drivers", and if so, how the heck I get them.
  7. trellus's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #567  
    I'm a developer, so I know I could figure this out if I wanted to take the time.. but the confusing installation process, the lack of concise step-by-step instructions and the fact that I have too many other things to do with my time are part of the reason why the iPhone is selling so much better than the Pre... it's too much trouble to get any apps for the Pre beyond the puny set that are on the App Catalog.

    I'd rather wait for things to show up in the App Catalog or use the official SDK to install apps. "QuickInstall" is not quick at all.
  8. #568  
    helllpppp..
    im reading everything but it seems like jargon to me
    i need someone to talk me through this step by step
    does anyone have the patience??


    tweet me @2seksi
  9. #569  
    after reinstalling or clicking the novacom re(installation) under the WEBOS quickstart options and having the device in developer mode, what i did to make it work was instead of clicking "just charge" on the phone i clicked "Usb Drive". I waited till it opened up by viewing my computer in start and clicked the PRE icon under "my computer" to view the phones files just like a usb drive I left that window open and I then reopened the WEBOS quickstart program and clicked the install with the fileCoaster program all ready in the IPK's section of programs. I magically worked , i hope this helps.
  10. #570  
    oh and make sure you have read this link in case you didn't

    http://www.precentral.net/how-to-install-homebrew-apps
  11. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #571  
    Quote Originally Posted by Loonytunes View Post
    I am using Windows 7 and used java to open. Still getting an error. Cannot find the main class, program will exit."
    I had the same error with Windows XP. I believe the problem is because Java wants to be started with a -jar command line option, and manually telling it that javaw.exe is the program to use to open a .jar file does not do that.

    For Windows XP the solution seems to be:
    * Go to Tools/File Options
    * Click the File Types tab
    * Wait a long time for the list to appear because Windows is really bad at managing file types
    * Find JAR on the list of extensions, and click on it to select it
    * If you have a button labeled "Restore", click it. This throws away the invalid file association that was set up. If Java is installed correctly, you should now be able to just double-click the .JAR file to run it.
    * If not... if you didn't have a Restore button, or if you clicked it, you should now have a button labeled "Advanced". Click it. You should see the file type listed as "Executable Jar File", and in the Actions list there will be only one entry, "open". Click the Edit button. The settings here should be:
    Action: open
    Application used to perform action: "C:\Program Files\Java\jre6\bin\javaw.exe" -jar "%1" %*
    Use DDE: make sure this box is checked
    DDE message: leave this blank
    Application: javaw
    DDE Application Not Running: leave this blank
    Topic: System

    Then click OK, OK, and OK one more time to get out.



    Another thing to try if you have Java troubles is to go to Control Panel, Add/Remove Programs, and delete any old versions of Java. I'm not sure why Sun thought it was a good idea to patch all the security holes in their software, but then conveniently keep the old buggy insecure version right there where it manages to screw things up. (Maybe this idea came from the same people who came up with their inane version numbering scheme?) But having multiple Java versions will in fact break some Java apps.


    Also, I just want to say that I read all 29 pages of this thread to see if anyone had answered this question. I strongly advocate revising the FAQ, repost the original post plus FAQ, and throw away the rest of the thread which is so cluttered it is painful.
  12. #572  
    I'm trying to install "File Coaster" using WebOS Quick Install. I connected my phone to the computer as "just charge". When I click install, it keeps giving me the error message. "Error 1: connection refused: connect" and "no device found". any suggestion?
  13. #573  
    I get the no device found error too and I'm on a Mac. If anyone has a solution to this error please notify me, it would be much appreciated. Thank you.
  14. #574  
    i'm a mac user. i downloaded the .jar file, updated java, put java 6 first and the next button stays dimmed, even after 15 min. put the phone on the just charge mode.

    does anyone know what i'm doing wrong?
  15. Marc11218's Avatar
    Posts
    6 Posts
    Global Posts
    66 Global Posts
    #575  
    Can someone tell me why this isn't working? It keeps saying no device found. I have my cable plugged in from palm to Pc. Help me please...
  16. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #576  
    Quote Originally Posted by mah8784 View Post
    Is there an easy solution to downloading the correct Java update for Mac Os 10.4.11. I can only find release 9 which is Java 1.5. I believe this is why I am having problems installing the Web OS Quick Install .jar file.
    A Link would be nice, can't find anything on the web. Thanks guys, please dont tell me to update my software to 10.5 lol
    You need OS X 10.5+
  17. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #577  
    Quote Originally Posted by Pasadenajay View Post
    I'm trying to install "File Coaster" using WebOS Quick Install. I connected my phone to the computer as "just charge". When I click install, it keeps giving me the error message. "Error 1: connection refused: connect" and "no device found". any suggestion?
    A few solutions have been posted on previous pages.
  18. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #578  
    Quote Originally Posted by trellus View Post
    I'm a developer, so I know I could figure this out if I wanted to take the time.. but the confusing installation process, the lack of concise step-by-step instructions and the fact that I have too many other things to do with my time are part of the reason why the iPhone is selling so much better than the Pre... it's too much trouble to get any apps for the Pre beyond the puny set that are on the App Catalog.

    I'd rather wait for things to show up in the App Catalog or use the official SDK to install apps. "QuickInstall" is not quick at all.
    If you have the right OS and Java, it's really not hard. There isn't anything to figure out for most people, just some people for whom a few things can't/don't install right.

    You're seriously a developer who hasn't tried this? I find that odd.
  19. #579  
    Quote Originally Posted by maxtoto View Post
    after reinstalling or clicking the novacom re(installation) under the WEBOS quickstart options and having the device in developer mode, what i did to make it work was instead of clicking "just charge" on the phone i clicked "Usb Drive". I waited till it opened up by viewing my computer in start and clicked the PRE icon under "my computer" to view the phones files just like a usb drive I left that window open and I then reopened the WEBOS quickstart program and clicked the install with the fileCoaster program all ready in the IPK's section of programs. I magically worked , i hope this helps.

    CONFIRMED! This worked for me. Everything mentioned in previous pages did not.
  20. #580  
    I'm getting an error message as I am trying to download the file:
    "Unexpected end of error file from server"

    Any help would be appreciated.
    <----total noob

Posting Permissions