Page 23 of 184 FirstFirst ... 1318192021222324252627283373123 ... LastLast
Results 441 to 460 of 3676
Like Tree10Likes
  1. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #441  
    [/INDENT]
    Quote Originally Posted by Ice375 View Post
    Okay I downloaded WebOSquickinstall and webosdoctor. I tried opening the quick install but it won't open on my mac osx 10.4. Any idea where I can get java 1.6? I googled it but you have to pay everywhere I've looked.

    Once I have that, what do I do? Do I put quick install on my pre? I can't find anything anywhere that says what to do once you've downloaded those files. Maybe I missed something?
    +1

    • Followed link and instructions for Java on Mac OSc (I've got 10.4)
    • Downloaded WebOSquickinstall.jar
    • Double-clicked to open.
    • Got a pop-up that says I need WebOS Doctor and "Would I like to install?"
    • Clicked yes.
    • Nothing.


    My apologies in advance if my noobieness is the cause of the problem... Trying my best to follow instructions.

    UPDATE: Okay, I see on Palm's WebOS Doctor support site the following:

    System Requirements

    * A desktop computer with the following:
    o Windows XP or Windows Vista, or Mac OS X 10.5 (Leopard). Not recommended for Mac OS X 10.4 (Tiger).

    Has anyone seen evidence that tis can work on Mac OSX 10.4 anyway?
  2. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #442  
    Quote Originally Posted by Jason Robitaille View Post
    I'm on a Mac and the program won't start
    As stated on post 1, for Mac OS X, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.
    How about for folks still on PowerPC? 1.6 only works on 64-bit Intel Macs (ie NEW). Until I can buy my new mac in the next couple months I am stuck with a PowerPC....I still have OSX.5 but ...can't update Java.

    I guess I am SOL? I pretty much can't do either method of homebrewing because of this Java thing. Sun Microsystems informed me that it's needed for Virtual Box too.
  3. #443  
    HELP! I followed the instructions but I think I missed something.

    I install all the homebrews I wanted or was interested in.

    I installed FileCoaster but never used that, just WebOSQuickInstall.

    It looked like it transferred everything over to the Pre.

    So can I pull out the USB cable now. And how to I get it back out of Dev mode, I don't think I'm supposed to stay in that mode.

    Thanks.

    Rob

    PS I hope someone is on PreCentral now to help me. I'm beginning to sweat!
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. #444  
    Just to say thank you! I ended up getting it done. However, I never used FileCoaster. Although, when I has WebOSQuickInstaller running, I did install FileCoaster to my Pre.

    So I guess for the next apps I will try it out.

    I can't believe what I was missing. (yeah, I knew I was missing out).

    I will start making the rounds and do some donations.

    What is considered appropriate amount?

    Rob
    __________________
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. jcbklyny's Avatar
    Posts
    4 Posts
    Global Posts
    14 Global Posts
    #445  
    For those of you having problems running Quick Install on Windows 7 : Delete the WebOSDoctor Quick Install is downloading automatically and use one you manually downloaded. Rename it to WebOSDoctor.jar and that will fix problems hitting install and having nothing happen.
  6. #446  
    Did the guide to install my tether and flashlight with this ever get posted?

    edit:nvm found it
    Last edited by free hurricane; 08/06/2009 at 01:42 AM.
  7. #447  
    Man, as a guy with a G4 PowerPC and OSX 10.5, I wish I had skipped to the end of this thread hours ago...then I'd know to give up for now because I can't get Virtual Box to run and the Palm Emulator that is trying to run on my computer, will not run as long as the CPU check continues to fail.

    Come on Palm...get us the app's and adjustments we are so desparately trying to obtain to justify keeping these phones!!!
  8. mbg1725's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #448  
    GOT IT! Finally!

    Couple questions!


    First I have "show developer mode in launcher" selected, but it is not showing up in my launcher. ideas/fix?

    second. is it alright to leave developer mode on all the time? can i turn it off now? and only turn it back on when i want to use WebOS quick install?

    thanks for the answers guys!! great work!! took me about 20 minutes to figure it all out, but the only resource i used was this thread!!! great problem/solution work from everyone!!
  9. #449  
    OK I'm new to the palm pre and smartphones in general. How are you guys downloading web os quick install because when I try to do it on my pre its says there is not an application available to open it. Same with filecoaster. I live in NYC and would love to download the subway map as well as others from the homebrew apps. Please help...I'm clueless!
  10. lnong's Avatar
    Posts
    8 Posts
    Global Posts
    40 Global Posts
    #450  
    Quote Originally Posted by Justj76 View Post
    OK I'm new to the palm pre and smartphones in general. How are you guys downloading web os quick install because when I try to do it on my pre its says there is not an application available to open it. Same with filecoaster. I live in NYC and would love to download the subway map as well as others from the homebrew apps. Please help...I'm clueless!
    WebOS Quick Install is actually an application that you need to install on your computer/laptop, not on the PRE. Once downloaded and installed, it acts as a queue where you add the homebrew app files (*.ipk files) that you want to transfer to your phone. Most homebrew apps consist of just one ipk file. After adding the ipk file(s) to the queue, connect your PRE to the computer/laptop via the USB cable and hit the "Install" button. The file(s) would be transferred and installed onto your PRE, and the apps are ready for use.

    BTW, before you install WebOS Quick Install on your computer, make sure you already have Java 1.6 installed on it. Java is the application needed to execute the *.jar installation file that you have downloaded.

    Hope that helps get you started.
  11. #451  
    Jason, I have made a dontion via your webpage. Thank you for your excellent work. I was able to install the windows app w/o any problem after watching the YouTube tutorial. My first install was filecoaster, which seems to eliminate further use of your program. What are the pros and cons of continuing to use your app as opposed to filecoaster? Once again, thank you for making homebrew app installation so easy.
    Bill
  12. #452  
    installed on mac os x leopard, app opens fine but device is not being detected. running in dev mode, just charging. "error: no device detected"
  13.    #453  
    Quote Originally Posted by BillP3393 View Post
    What are the pros and cons of continuing to use your app as opposed to filecoaster? Once again, thank you for making homebrew app installation so easy.
    Bill
    FileCoaster is a great program, and I know the dev, he's a good guy. Here are a few things my WebOSQuickInstall can do that FileCoaster can't:

    • Multiple file installs at once
    • Ability to hide/unhide DevMode app
    • Ability to send and receive files to and from your device
      • WebOS hacks can applied with this
      • System skinning can be done with this
    • Device Management screen with very detailed device info and uninstall options
    • As of next version, postinst and prerm .ipk scripts will be supported, allowing for proper installation/uninstallation of apps like MyTether, Terminal, MyFlashlight
  14. #454  
    Hey guys,
    Im a little confused on how to install these homebrew apps. I'm doing this all on a mac. So far I installed the WebOSDoctor.jar and the WebOSQuickInstall.jar. I put my phone in developer mode and I double clicked on WebOSQuickInstall.jar. Then it says please restart WebOSQuickInstall.jar to install it. I did it and it opens for a second then closes. Did I do something wrong?? PLEASE HELP!
  15. #455  
    WebOS Quick Install won't recognize my Pre anymore. I made sure developer mode was enabled. I even disabled, reset, and enabled it again. ...still nothing. It's connected to my mac via USB and i've tried only connecting (without selecting an option) and connecting with the "Just Charge" option selected. Please help!
  16. #456  
    Quote Originally Posted by Mike35714 View Post
    Hey guys,
    Im a little confused on how to install these homebrew apps. I'm doing this all on a mac. So far I installed the WebOSDoctor.jar and the WebOSQuickInstall.jar. I put my phone in developer mode and I double clicked on WebOSQuickInstall.jar. Then it says please restart WebOSQuickInstall.jar to install it. I did it and it opens for a second then closes. Did I do something wrong?? PLEASE HELP!
    Make sure Java is enabled. I had the same problem. Go to Applications>Utilities>Java Preferences and then drag both Java 6 options to the top of both lists. It should work then.
    Last edited by Mythodycle; 08/06/2009 at 12:45 PM. Reason: Forgot to quote...
  17. #457  
    Lastest MacOS
    Lastest Java
    Latest WebOsQuickInstall with WebOSDoctor and novacom.jar
    Pre USBed in developer mode

    WebOSQuickInstall loads and installs to Emulator but insists my Pre is not connected.

    Same on WindowsXP.

    Bizarre!
  18. #458  
    having the same issue going to restart and see if that helps... will update here.
  19. #459  
    dont know what the story is with my front USB ports, but worked fine when I reached around back and used those.
  20. #460  
    I'm new to this stuff, but I followed all of the steps to get this working and - no matter what I do or how many times I go through the steps - the program will not detect my device.

    I downloaded everything that was explained in the instructions, plugged in the Pre, tapped on "just charge," I have it set to emulator, and I have the dev mode set to "on."

    Please help.

Posting Permissions