Page 172 of 184 FirstFirst ... 72122162167168169170171172173174175176177182 ... LastLast
Results 3,421 to 3,440 of 3676
Like Tree10Likes
  1. #3421  
    Great, thanx. Its a lot easier than driving all the way to sprint and wasting an hour for them to continuously reset your phone.
  2. mike101's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #3422  
    I posted my question before but it didn't get answered....so please could someone help me.

    I am on a Mac running OS X Snow Leopard 10.5.8 And I have the newest Java update.

    Here's my problem:

    When I installed everything, my Installer application opened up (for the Novacom), but nothing happened..And also when I go to >File>Options and (re)install Novacom, Installer launches again, but nothing happens; again. Could this be why it gives me the "Error: No device found"?

    I've reinstalled WebOSQuickInstall countless number of times but still the same thing happens. Could this be because I am running SnowLeopard?

    Thanks again for the help!
  3. mcotten's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #3423  
    Quote Originally Posted by Jonolee View Post
    I had the same problem. Here's the fix (per Jason Robitaille, creator of WebOS QuickInstall):

    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file [can't provide link due to small post count -- search for post 1996 to find file]. Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:
    /usr/palm/applications/com.palm.app.messaging/app/controllers/
    - For the .css file, put this as the Destination Folder:
    /usr/palm/applications/com.palm.app.messaging/stylesheets/
    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.


    Worked for me. Hope that helps.
    I have attached the file in question from the thread. I found the thread by searching it under "WebOS QuickInstall" page 100 and then post 1996 as you mentioned. Thanks a million for this one!

    I can now answer my nagging sms messages again!
    Attached Files Attached Files
    Last edited by mcotten; 09/15/2009 at 08:00 PM.
  4. #3424  
    When trying to update Package Manager Service through WebOSQuickInstall, I get the following:

    "Error 9: No return code found in stream from file :///var/vsr/lib/ipkg/status"

    I searched, but didn't see this error, and am not sure what to do to fix - any thoughts?
  5. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #3425  
    i've been using this for over a week now but for some reason the tweaks and downloads don't work for me today....i've done nothing to my pc or Pre....

    i can't add/remove any tweaks and when i tried to install the virtual keyboard i got this error after i selected install....

    strange...
    Attached Images Attached Images
    Palm Pre (Sprint)
  6. wolfsoul's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #3426  
    hey can someone add a hack for the LED notification, on the WebOS Quick Install? I been "testing" OS 1.2 most of the tweaks work fine,but I would like to test the Notification
  7. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #3427  
    Quote Originally Posted by antmon1 View Post
    i've been using this for over a week now but for some reason the tweaks and downloads don't work for me today....i've done nothing to my pc or Pre....

    i can't add/remove any tweaks and when i tried to install the virtual keyboard i got this error after i selected install....

    strange...
    i'm a brainfart....lol....i must've left a step out here...it works

    http://www.precentral.net/screen-vir...o-mere-mortals
    Palm Pre (Sprint)
  8. palmprenc's Avatar
    Posts
    19 Posts
    Global Posts
    38 Global Posts
    #3428  
    Thank you so much for this fix. My wife's phone was having the exact same issue. I called Sprint to try to get it resolved. The in-house Palm Pre support person could not find an answer and suggested that I take it into Sprint to get them to apply web doctor (I know that I have access to this through WebOS Quick Install, but have never used it and don't want to screw up my wife's phone - particularly lose all of her contacts). Being that it is my wife's phone, this was not an immediate solution. She won't take it in, and I can't do it until the weekend. This saved me from hearing my wife complain everynight about not being able to get her texts. Again, thanks a lot!!!
  9. #3429  
    Quote Originally Posted by janrif View Post
    Where did you select your boot screen background file from, i.e. from pre wallpapers or desktop upload? TIA
    I got mine from reading this thread...

    http://forums.precentral.net/web-os-...olor-boot.html

    there are some cool (and some strange) choices posted... for the moment I am using the blue ones...

    or you can use any png file you like... just remember to make 2 versions of it so it alternates back and forth...

    one day when I have some time (like that will ever happen!) I plan to play with my paint program and create some new ...

    also some paint programs (I use Paint Shop Pro) have the ability to take jpg's and re-save in png format
    Irish
  10. merrix's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #3430  
    Quote Originally Posted by maxima2k53 View Post
    after i heard that the 1.2 update is coming on the 23rd or 24th...i decided to put my tweaks again...i was about done till the messaging in landscape didnt let me c my text messages so i went to go send those 4 files u know from b4 and then reboot (yes i unchecked forwarding and the landscape) but after three times of doing that...i still couldnt access my text messages...sucks now im taking my pre to the doctor
    Did you try resetting the phone, I had the same problem.

    I had to reboot the phone and then send the 4 files a second time for the fix.
    Just worth trying before a DR visit
  11. #3431  
    Jason,

    In referrence to this post on page 97: http://forums.precentral.net/homebre...ml#post1861013 ...

    I just downloaded the latest version of the quickinstall last night and added some tweaks to check them out but then removed them in order to prepare for the 1.2 update coming soon. I now have the issue with the messenger app not letting me open texts and getting the white screen when trying to view them from the notification "bubbles" that pop up at the bottom of the screen.

    Do you know which tweak is causing this particular problem so that we can stay away from it until there's a fix (will there be a fix?)

    I can't try to perform the fix from the .zip file you posted because I'm at work right now, but i will in the morning when I get home. I was just hoping you could tell me which tweak is causing it so I don't install it once I get my messenging app fixed.

    Thanks!
    Motorola Q (Original) -> Palm Centro -> Palm 755p -> Palm 800w -> Palm Pre
  12. #3432  
    Quote Originally Posted by cdaniel76 View Post
    Jason,

    In referrence to this post on page 97: http://forums.precentral.net/homebre...ml#post1861013 ...

    I just downloaded the latest version of the quickinstall last night and added some tweaks to check them out but then removed them in order to prepare for the 1.2 update coming soon. I now have the issue with the messenger app not letting me open texts and getting the white screen when trying to view them from the notification "bubbles" that pop up at the bottom of the screen.

    Do you know which tweak is causing this particular problem so that we can stay away from it until there's a fix (will there be a fix?)

    I can't try to perform the fix from the .zip file you posted because I'm at work right now, but i will in the morning when I get home. I was just hoping you could tell me which tweak is causing it so I don't install it once I get my messenging app fixed.

    Thanks!
    This is most often seen with the "view text in landscape (add avatar)" tweak. This tweak works for me but it doesn't for everyone. And yes, the four zip files (3 files to one directory, 1 file to a different directory) will fix your text messages. Remember to make sure that you have both text forwarding AND text landscape tweaks removed from your Pre BEFORE you install the four files.

    After you get text messaging back in operating state, you can again add text forwarding if you had it before.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. NickOrsak's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #3433  
    Sorry, Im sure this is an incredibly stupid question but how do you uninstall things like the flashlight service using WebOS quick install?

    Thanks

    Err nevermind figured it out.
    Last edited by NickOrsak; 09/15/2009 at 10:37 PM. Reason: Found Fix
  14. mike101's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #3434  
    I posted my question before but it didn't get answered....so please could someone help me.

    I am on a Mac running OS X Snow Leopard 10.5.8 And I have the newest Java update.

    Here's my problem:

    When I installed everything, my Installer application opened up (for the Novacom), but nothing happened..And also when I go to >File>Options and (re)install Novacom, Installer launches again, but nothing happens; again. Could this be why it gives me the "Error: No device found"?

    I've reinstalled WebOSQuickInstall countless number of times but still the same thing happens. Could this be because I am running SnowLeopard?

    Thanks again for the help!
  15. #3435  
    Quote Originally Posted by Achill3s View Post
    This is most often seen with the "view text in landscape (add avatar)" tweak. This tweak works for me but it doesn't for everyone. And yes, the four zip files (3 files to one directory, 1 file to a different directory) will fix your text messages. Remember to make sure that you have both text forwarding AND text landscape tweaks removed from your Pre BEFORE you install the four files.

    After you get text messaging back in operating state, you can again add text forwarding if you had it before.
    The landscape mode worked for me, I didn't get the white screen and "unclickable" messages till after I removed the tweak.
  16. #3436  
    Quote Originally Posted by cdaniel76 View Post
    The landscape mode worked for me, I didn't get the white screen and "unclickable" messages till after I removed the tweak.
    Yep, that's the way it usually happens.
    Achill3s' Palm Pre: Modded and patched to death!!
  17. lvd
    lvd is offline
    lvd's Avatar
    Posts
    58 Posts
    Global Posts
    63 Global Posts
    #3437  
    im seeing a small bug with the brightness tweak:

    the reduce minimum brightness tweak is awesome - the screen is too bright at night otherwise. however, when I drop the brightness down below factory levels, i lose my keyboard backlight entirely, which is totally unacceptable in dark settings.

    i see that the author of brightness unlinked is aware of this issue (under future mods section), but i dont like the app method because i have to keep it running in my dashboard for the settings to stick. any chance of updating the tweak to modify the keyboard brightness as well?

    Thanks!
    Last edited by lvd; 09/15/2009 at 11:54 PM.
  18. #3438  
    Is webOS Quick Install working for anybody today? I keep getting an error loading feeds
  19. #3439  
    also having problems pulling feeds. worked this morning but not now.
  20. #3440  
    Quote Originally Posted by TreoRock View Post
    Is webOS Quick Install working for anybody today? I keep getting an error loading feeds
    Me too.

    I don't know if its related, but I also can't update/load any apps through Preware.

Posting Permissions