Page 168 of 184 FirstFirst ... 68118158163164165166167168169170171172173178 ... LastLast
Results 3,341 to 3,360 of 3676
Like Tree10Likes
  1. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #3341  
    Quote Originally Posted by Jason Robitaille View Post
    On request from Trekker, I've taken a hex editor and manually edited the WebOSQuickInstall.jar file to update the url. Forgot to do a full source code backup before I began work on v2.5, so it wouldn't have been as simple as recompiling with the updated url, heh. So, yea, hindsight 20/20. File attached to first post
    Works!
    Now can we delete the 100 pages of posts that referred to this problem over the last couple of weeks?
  2. #3342  
    After going into DeveloperMode and connecting my pre to my computer in charge only mode my computer searched for hardware and can't find a linux driver?@#%&! I don't know what I should do next. Perhaps douse myself in rocket fuel and light a cigarette.
  3. #3343  
    Quote Originally Posted by janrif View Post
    Wonderful application, 2 questions:

    1. where does user select new background for locked view? If PC, my selection of png does upload & install.
    2. analog clock theme does not install on selection in tweak dialog. what should I look at for troubleshooting?

    Thanks.

    2. When you apply the tweak, did your phone GUI (Luna) reboot? If it did, did you do the following:

    Open your clock app (launcher page icon) > tap clock menu, top left corner > Themes > select Analog clock
    Last edited by Achill3s; 09/14/2009 at 02:12 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #3344  
    Quote Originally Posted by rotag99 View Post
    After going into DeveloperMode and connecting my pre to my computer in charge only mode my computer searched for hardware and can't find a linux driver?@#%&! I don't know what I should do next. Perhaps douse myself in rocket fuel and light a cigarette.
    If you do the rocket fuel thing, can you have someone record it and post it on youtube?? lol

    I'm not sure which error you're seeing, can you post a screen shot of the error?
    Achill3s' Palm Pre: Modded and patched to death!!
  5. #3345  
    Quote Originally Posted by janrif View Post
    Wonderful application, 2 questions:

    1. where does user select new background for locked view? If PC, my selection of png does upload & install.
    2. analog clock theme does not install on selection in tweak dialog. what should I look at for troubleshooting?

    Thanks.
    can't help with #1 as I haven't made that mod... (though I did the replacement screens for boot with no problem)

    For #2, just a reminder that this is not an additional clock app, but mods the original clock app that came with your phone. I installed it with no problem (back in v2.01 or v2.02). Once installed, I started the clock, then went to the menu, and selected themes. I now have 3 selections, including the new stylish version.
    Attached Images Attached Images
    Irish
  6. #3346  
    Can someone please help me? I have been reading these posts and trying everything that is posted in the webosquickinstall section. I really don't know what I am doing wrong. I click on the webosinstall link. It says it needs webos doctor. So I click ok. It takes about 30 minutes for it to load. The java is right and it says that the novacom drivers are loaded. Now, nowhere does the screen for webosquickinstall comes up. I see these screen shots, but that doesn't happen for me. I change the install to .jar? I tried that. I ended up with the emulator? Don't know what to do with that. I know I may sound incompetent, but I really don't know why my computer isn't bringing up the right information. When I select SPRINT for the install, I get an error message. Now what? I thank all of the wonderful people who have helped others and who are making these apps. I just need some guidance I guess.
  7. #3347  
    Quote Originally Posted by brandt00 View Post
    Can someone please help me? I have been reading these posts and trying everything that is posted in the webosquickinstall section. I really don't know what I am doing wrong. I click on the webosinstall link. It says it needs webos doctor. So I click ok. It takes about 30 minutes for it to load. The java is right and it says that the novacom drivers are loaded. Now, nowhere does the screen for webosquickinstall comes up. I see these screen shots, but that doesn't happen for me. I change the install to .jar? I tried that. I ended up with the emulator? Don't know what to do with that. I know I may sound incompetent, but I really don't know why my computer isn't bringing up the right information. When I select SPRINT for the install, I get an error message. Now what? I thank all of the wonderful people who have helped others and who are making these apps. I just need some guidance I guess.
    First off, can you tell us which files you have downloaded (Please include the exact spelling of the files including the extensions)? For example: Webosquickinstall.jar
    Achill3s' Palm Pre: Modded and patched to death!!
  8. #3348  
    Try downloading the webosquickinstall (dot) jar file and then reinstall...think it should be working better now. Also make sure your phone is in DEV mode and reboot both your phone and PC to make sure and make sure you put both the WebOSQuickInstall and WebOS Doctor (dot) jar files in the same folder...if that doesnt work I am out of ideas
  9. janrif's Avatar
    Posts
    39 Posts
    Global Posts
    48 Global Posts
    #3349  
    Quote Originally Posted by Irish View Post
    can't help with #1 as I haven't made that mod... (though I did the replacement screens for boot with no problem)

    For #2, just a reminder that this is not an additional clock app, but mods the original clock app that came with your phone. I installed it with no problem (back in v2.01 or v2.02). Once installed, I started the clock, then went to the menu, and selected themes. I now have 3 selections, including the new stylish version.
    Got it. Tks. However I thought that clock would / could replace locked screen that has lock lower third & digital clock upper third.
    Jan Rifkinson
    Ridgefield CT USA
  10. janrif's Avatar
    Posts
    39 Posts
    Global Posts
    48 Global Posts
    #3350  
    Quote Originally Posted by Achill3s View Post
    2. When you apply the tweak, did your phone GUI (Luna) reboot? [snip]
    luna did not re-boot but I did find 3rd clock & no prob loading in but still confused, i.e. see my reply to IRISH same subj just above. Thanks.
    Jan Rifkinson
    Ridgefield CT USA
  11. #3351  
    Quote Originally Posted by janrif View Post
    luna did not re-boot but I did find 3rd clock & no prob loading in but still confused, i.e. see my reply to IRISH same subj just above. Thanks.
    Ohhh, i see. Nope, it will not do that. It's just a stylish clock to have (although it would look cool).
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #3352  
    Quote Originally Posted by Achill3s View Post
    If you do the rocket fuel thing, can you have someone record it and post it on youtube?? lol

    I'm not sure which error you're seeing, can you post a screen shot of the error?
    I have taken a few deep breaths and feel at peace again...

    Of course I can't figure out how to post a screen shot in this reply but I get the following message after plugging my pre into my computer after settin it into developermode...
    "Insert the disc that came with your novacom linux"
  13. #3353  
    Quote Originally Posted by DJeremyC View Post
    Try downloading the webosquickinstall (dot) jar file and then reinstall...think it should be working better now. Also make sure your phone is in DEV mode and reboot both your phone and PC to make sure and make sure you put both the WebOSQuickInstall and WebOS Doctor (dot) jar files in the same folder...if that doesnt work I am out of ideas
    *edit*
    I was an *****, got it working now.
    Last edited by tommysb; 09/14/2009 at 05:03 PM.
  14. #3354  
    Quote Originally Posted by Jason Robitaille View Post
    On request from Trekker, I've taken a hex editor and manually edited the WebOSQuickInstall.jar file to update the url.
    Thanks Jason...I know you're busy with getting the next version ready so taking time out to update the current install file is much appreciated!
  15. #3355  
    Quote Originally Posted by rotag99 View Post
    I have taken a few deep breaths and feel at peace again...

    Of course I can't figure out how to post a screen shot in this reply but I get the following message after plugging my pre into my computer after settin it into developermode...
    "Insert the disc that came with your novacom linux"
    Ahh I see.

    Go to your add/remove programs and see if you have Novacom listed.

    If you do, remove it (if you don't have it, continue on from here)

    Open Webosquickinstall > File > options > reinstall Novacom

    This worked for me. However, note that I'm running Windows-XP 32bit, SP-3.5 (it also worked when I had SP3.0)
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #3356  
    Hey Jason did you say that when I uninstall the GNU patch and it shows up again under the quick installer it is in fact the gone and it just the installer that is at fault?
  17. #3357  
    I offer the attached document(split into two due to size) hopefully to assist (primarily) Windows users in getting WebOS Quick Install on their computers. It also has a brief section toward the end on using the program.

    The document consists of a large number of screenshots - both of the PC and of the Pre. It kind of assumes the audience is new to all this stuff and does not get into computers to the level of some of us on here have achieved.

    You new users, please try it and let me know where I have failed or what needs to be added to the document.
    Last edited by MortiseMaker; 09/16/2009 at 08:09 AM. Reason: Revised attached document(s) Part B was missing a graphic on page 38.
  18. #3358  
    Quote Originally Posted by MortiseMaker View Post
    I offer the attached document(split into two due to size) hopefully to assist (primarily) Windows users in getting WebOS Quick Install on their computers.
    Good job....just a quick note...Jason fixed the WebOSQuickInstall.jar file so that it no longer gives an error when it downloads the WebOSDoctor.jar file, so people no longer have to download it separately.

    They can just download WebOSQuickInstall.jar, double click on it, choose which download and it does the rest. This is how it originally worked before the path name was changed. All is well now.
  19. #3359  
    Okay i installed the webos file and it downloaded the weddoctor for me and then installed the novacom driver.So thats all done.My question is when i get to the page where it says ipk files to install what do i do next?I though firefox put both files in the same folder and downloaded it for me?Also i am trying to get the virtual keyboard on my phone how do i do that?
  20. #3360  
    Whenever I try to change the battery % at the top, the entire top bar turns white and is unresponsive... Any tips or has this already been addressed?

Posting Permissions