Page 164 of 184 FirstFirst ... 64114154159160161162163164165166167168169174 ... LastLast
Results 3,261 to 3,280 of 3676
Like Tree10Likes
  1. #3261  
    Quote Originally Posted by lyh08 View Post
    HELP....I am trying to install my first home brew app and is getting a message about installing new hardware for novacom linux...has anyone seen this before?
    not exactly what you ran into, but i just plugged my phone into my computer as "just charge" to play around with some tweaks, and when i went to safely remove hardware, the Pre had all these odd settings about it, and there was also a Novacom in there which I've never seen before.

    I ended up just turning off my computer and unplugging the Pre.

    usually i click "stop" and it disconnects just fine. hm?..
  2. pmpdaddyt's Avatar
    Posts
    56 Posts
    Global Posts
    66 Global Posts
    #3262  
    Quote Originally Posted by robbgraves View Post
    HELP!! I am running Vista, and I keep getting some kind of java io error when it is trying to download webOSdoctor. I had the doctor installed to the same folder before, but it will not unzip. So I figured I would let the jar application do the work, but I have no success... PM me with instructions. as there are too many responses in this thread to troll through and "search" keeps returning me here.
    same problem please help
  3. polo79's Avatar
    Posts
    19 Posts
    Global Posts
    29 Global Posts
    #3263  
    dangit! i am soooo close. i have everything done but cant connect it says no device found-connection refused. and yes the phone is in "dev mode" went and did the long way to d/l novacom where you delete the one line that says "installlund " something or other. wasn't sure if my computer was 32 or 64 so i did the same to both. 32 seems to d/l but 64 (or whatever) says i don't have the right processor???? anyway, tried connecting phone and still not connecting with the same message as always (connection refused). i'm still not sure novacom is d/l right though. i cant find it on anything and i looked it up in "run" under "services.msc". i am so freaking close. somebody please help!
  4. #3264  
    Quote Originally Posted by polo79 View Post
    dangit! i am soooo close. i have everything done but cant connect it says no device found-connection refused. and yes the phone is in "dev mode" went and did the long way to d/l novacom where you delete the one line that says "installlund " something or other. wasn't sure if my computer was 32 or 64 so i did the same to both. 32 seems to d/l but 64 (or whatever) says i don't have the right processor???? anyway, tried connecting phone and still not connecting with the same message as always (connection refused). i'm still not sure novacom is d/l right though. i cant find it on anything and i looked it up in "run" under "services.msc". i am so freaking close. somebody please help!
    If you think it's Novacom, go to add/remove programs and REMOVE it. Once you remove it, go to:

    Webosquickinstall > file > Options > Reinstall Novacom

    Sometimes, Novacom gets corrupted (SP3 to SP3.5 update, etc) and when you reinstall it before you uninstall it, it sometimes doesn't write over the previous version for some reason (happened to me). Hope this helps.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. #3265  
    Can't wait for the next version to come out...going to be hitting refresh till it does, lol. I loveeeee tweaks!!
  6. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
    #3266  
    Quote Originally Posted by LO 21 View Post
    not exactly what you ran into, but i just plugged my phone into my computer as "just charge" to play around with some tweaks, and when i went to safely remove hardware, the Pre had all these odd settings about it, and there was also a Novacom in there which I've never seen before.

    I ended up just turning off my computer and unplugging the Pre.

    usually i click "stop" and it disconnects just fine. hm?..
    It still does. Just click "Safely remove device" and unplug.
  7. #3267  
    Quote Originally Posted by LO 21 View Post
    i had the same error problem you did when trying to install the virtual keyboard, so my cousin showed me a solution (i didn't try to uninstall anything though, so i didnt run into the GNU patch problem you mentioned, but hopefully this will help you install the virtual keyboard next time)

    1) open your QuickInstall with your phone plugged into your computer with "Just Charge" (this is assuming you have dev mode turned on and both the QuickInstall and webOS Doctor working properly, etc. etc.)
    2) instead of going to Tools-->Tweaks like usual, click the 3rd button on the right that's under the Minus Sign button (the one that looks like a disc drive)
    3) let the app list load up, then from the pull-down menu at the top, choose "WebOS-Internals Feed (all)"
    4) check the box for both "Package Manager Service" and "Preware" then click Download
    5) Install both of them (you'll notice them both show up in your launcher on the phone now)
    6) safely unplug your phone from your computer and do a soft reset
    7) now only the "Preware" icon should be in your launcher
    8) in the Preware app (which, by the way, could replace your fileCoaster app if you wish), click on "Available Patches" (there should be 1. if not, that means the keyboard was initially installed incorrectly. Read steps A-E, and you're done. Otherwise, go on to step 9)
    9) the only available patch should be virtual keyboard. click on it, then click Install. You're done.


    A) go to Preferences, change to YES the Main Scene-Show All Package Types and also List Scene-Installed Is Available
    B) go back to main screen, and now click on Available Packages
    C) Click on Patch, click on Virtual Keyboard, Click on Remove, Click on OK
    D) Now click on Install.
    E) Back in Preferences, turn those two YES's back to NO. You're done.


    *Please, anyone, feel free to correct me if I explained something incorrectly.

    Thanks its sounds like what I did, but I also tried to install the keyboard patch with the quick installer and with using the preware. The only main difference is that the GNU patch would uninstall, also would not show up under the preware too.
  8.    #3268  
    I'm gonna get so much hater posts cause of this, but I'm gonna have to delay 2.5 release.

    I've encountered an issue with the new patcher system in 2.5. So the release is rescheduled for later this week (no specific date yet). There is one feature to v2.5 I've kept fully secret, so this added time will also allow some of my beta testers to make sure it works fully on live devices I won't say what it is, but some of you will definitely like it.

    I'm so sorry to disappoint you people, but I want to make my patcher as safe as possible. Case in point, as some of you people have noticed from my 2.5 preview, there's an additional layer of protection, allowing users to disable all patches, restoring files from backup. This allows users to both disable all patches, and also to restore files from backup in the case disabling a mod fails.

    Again, so sorry to disappoint, believe me, I didn't take this decision lightly.
  9. #3269  
    Quote Originally Posted by Jason Robitaille View Post
    I'm gonna get so much hater posts cause of this, but I'm gonna have to delay 2.5 release.

    I've encountered an issue with the new patcher system in 2.5. So the release is rescheduled for later this week (no specific date yet). There is one feature to v2.5 I've kept fully secret, so this added time will also allow some of my beta testers to make sure it works fully on live devices I won't say what it is, but some of you will definitely like it.

    I'm so sorry to disappoint you people, but I want to make my patcher as safe as possible. Case in point, as some of you people have noticed from my 2.5 preview, there's an additional layer of protection, allowing users to disable all patches, restoring files from backup. This allows users to both disable all patches, and also to restore files from backup in the case disabling a mod fails.

    Again, so sorry to disappoint, believe me, I didn't take this decision lightly.
    when the new 2.5 comes out can I just delete the jar file on my PC and replace it with the new one?
  10.    #3270  
    Quote Originally Posted by rem_kujawa View Post
    when the new 2.5 comes out can I just delete the jar file on my PC and replace it with the new one?
    yep, just be sure not to delete WebOSDoctor.jar or you'd need to redownload it
  11. #3271  
    Guess I am waiting for 2.5 to come out since I cant get the current patch to work. Thanks for the help and thanks to the developer for his hard word.
  12. #3272  
    Quote Originally Posted by Jason Robitaille View Post
    I'm gonna get so much hater posts cause of this, but I'm gonna have to delay 2.5 release.

    I've encountered an issue with the new patcher system in 2.5. So the release is rescheduled for later this week (no specific date yet). There is one feature to v2.5 I've kept fully secret, so this added time will also allow some of my beta testers to make sure it works fully on live devices I won't say what it is, but some of you will definitely like it.

    I'm so sorry to disappoint you people, but I want to make my patcher as safe as possible. Case in point, as some of you people have noticed from my 2.5 preview, there's an additional layer of protection, allowing users to disable all patches, restoring files from backup. This allows users to both disable all patches, and also to restore files from backup in the case disabling a mod fails.

    Again, so sorry to disappoint, believe me, I didn't take this decision lightly.
    Nooooo!! That sucks . I guess we will all have to wait...2.5 and 1.2 are driving me crazy with anticipation. Hope 2.5 comes out before, because it sounds great and will probably make me postpone 1.2 as much as I can.
  13. #3273  
    ok thank you,

    Can you shed some light on why the quick installer would not let me uninstall the GNU patch? I had to run the Webos Dr to get rid of it, and should I just wait until your 2.5 is out?
  14.    #3274  
    Quote Originally Posted by rem_kujawa View Post
    ok thank you,

    Can you shed some light on why the quick installer would not let me uninstall the GNU patch? I had to run the Webos Dr to get rid of it, and should I just wait until your 2.5 is out?
    There's a possibility it is uninstalled, just a db ipkg entry remains. V2.5 fixes this issue and will correctly show it as uninstalled. Til then, if it shows as uninstalled in Preware, it's uninstalled.
  15. #3275  
    Ok thank you so much your hard work is greatly appreciated by me and everyone on this site.

    Since its all uninstalled I'm just going to delete the two jar files and wait for the 2.5
  16. #3276  
    those instructions are absolutely unclear. i see a bright shiny "donate" button, but nothing to download the program.
  17. #3277  
    S Brown, your post is unnecessary and rude. All the links necessary to download the programs are presented on the first page, first post. All of this is FREE, the developer never asked for donations, but I see nothing wrong with paying him something for all the time he invests in this program. Be a little grateful.
  18. smonroe11's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #3278  
    Quote Originally Posted by pmpdaddyt View Post
    same problem please help
    same problem i think...i am getting a popup (Which version of WebOSDoctor would you like to install? and then given a choice between Sprint, Bell or Emulator) box after being prompted to install WebOSDoctor...I choose Sprint and it starts to install until an error pops up stating ERROR: java.io.FileNotFoundException: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar.

    I then chose Bell and it is downloading...does this matter??? Thoughts???

    anyone with a better solution? I am running Vista 64bit.
  19. #3279  
    Quote Originally Posted by berserkbishop View Post
    S Brown, your post is unnecessary and rude. All the links necessary to download the programs are presented on the first page, first post. All of this is FREE, the developer never asked for donations, but I see nothing wrong with paying him something for all the time he invests in this program. Be a little grateful.
    Agreed.
  20.    #3280  
    Quote Originally Posted by sbrown View Post
    those instructions are absolutely unclear. i see a bright shiny "donate" button, but nothing to download the program.
    Might wanna actually read the whole post #1. Attached files are at the bottom of the post, like most forums:


    Plus, it's also available on my website here.

Posting Permissions