Page 161 of 184 FirstFirst ... 61111151156157158159160161162163164165166171 ... LastLast
Results 3,201 to 3,220 of 3676
Like Tree10Likes
  1. #3201  
    quick FYI. when i downloaded quick install 2.03 it downloaded as WebOSQuickInstall.download

    i just renamed the file to WebOSQuickInstall.jar and it worked fine. hope that helps someone.


    btw, program works great, thanks!!
  2. #3202  
    i have "no device detected", i try almost everthing but i can fix the problem please help
  3. Five40's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
    #3203  
    I guess we're gonna see an update after 1.2 gets released
  4. #3204  
    Quote Originally Posted by five40 View Post
    I guess we're gonna see an update after 1.2 gets released
    jason is rolling out his new update by tomorrow...hu knows when 1.2 will get released
  5. #3205  
    Im getting an error as well help me
  6. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #3206  
    Hrm, update coming soon? Seems I can't download the webos doctor image.
    Attached Images Attached Images
  7. #3207  
    Quote Originally Posted by gage006 View Post
    Hrm, update coming soon? Seems I can't download the webos doctor image.
    thats a known issue....u can download it from palm.com
  8. #3208  
    I have worked on this for several more hours, now I am just about fed up. I have done everything I was told on this forum and read about every post that applies to my problems and still am having no luck. I use the firefox method and download both quick install and web dr into the same folder. As soon as I open quick install with java it says that wed dr is found and web dr disappears then it asks me to restart quick install. When I try to open quick install again it tells me that web dr needs to be downloaded. Its a vicious cycle that I cant figure out. Do i need to have the pre connected when I try to open quick install?
  9. #3209  
    Quote Originally Posted by berserkbishop View Post
    I have worked on this for several more hours, now I am just about fed up. I have done everything I was told on this forum and read about every post that applies to my problems and still am having no luck. I use the firefox method and download both quick install and web dr into the same folder. As soon as I open quick install with java it says that wed dr is found and web dr disappears then it asks me to restart quick install. When I try to open quick install again it tells me that web dr needs to be downloaded. Its a vicious cycle that I cant figure out. Do i need to have the pre connected when I try to open quick install?
    ive never heard or seen those problems b4

    Edit: so u download via firefox webOS quick install and u also downloaded webOS doctor from the palm website right?
  10. #3210  
    I am using firefox and downloading both program into the same folder. I have been using the link in the first post where the developer talks about downloading web dr independently, not the link directly off of sprints site. The sprint website's download is in JNLP or something like that.
  11. #3211  
    Quote Originally Posted by berserkbishop View Post
    I am using firefox and downloading both program into the same folder. I have been using the link in the first post where the developer talks about downloading web dr independently, not the link directly off of sprints site. The sprint website's download is in JNLP or something like that.
    When you download both files, do they have the .jar extension? Download the Sprint file again and rename it to WebOSDoctor.jar before launching WebOSQuickInstall.jar and see if that works.
  12. #3212  
    Done that several times already. Quick install just eats web dr, tells me to restart quick install, and when I restart quick install it tells me that i need to download webdr
  13. #3213  
    Quote Originally Posted by PrestonJames View Post
    That screenshot from 2.5 looks great man. Thanks.
    where did you guys see a preview of 2.5?
  14. #3214  
    Quote Originally Posted by berserkbishop View Post
    Done that several times already. Quick install just eats web dr, tells me to restart quick install, and when I restart quick install it tells me that i need to download webdr
    Bizarre. I just download both files again, did NOT rename the Sprint file and when I launched WebOSQuickInstall.jar, the install process automatically renamed it for me.

    I'm using WinXP SP3 and haven't had any issues and have downloaded it at least 5 separate times just to test.

    What OS are you using? Could it be possible that your AV software may be killing the file when you launch it? What are the size of the files that you download?

    Here is a screenshot of my folder right after I downloaded both files:



    Here is a screenshot of my folder right after I double clicked the WebOSQuickInstall.jar....which automatically renamed the sprint download file for me.

  15. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #3215  
    It's because someone on the last page posted a link to the wrong file. Here's the right WebOS Doctor file for Sprint. No renaming needed, just place it in the right folder.

    http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar

    Someone posted a link to the JLPN file, which is the webos online installer, which never gives you the jar file you actually need.
  16. #3216  
    Quote Originally Posted by gage006 View Post
    It's because someone on the last page posted a link to the wrong file. Here's the right WebOS Doctor file for Sprint. No renaming needed, just place it in the right folder.

    http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar

    The very first post in this thread has correct links for both file downloads. I just tried it less than half an hour ago.
  17. #3217  
    Im using Ubuntu Jaunty as an OS. Size of quick install is 995.1 KB. Web Dr is 198 MB.
  18. #3218  
    Quote Originally Posted by berserkbishop View Post
    Im using Ubuntu Jaunty as an OS. Size of quick install is 995.1 KB. Web Dr is 198 MB.
    Ok....I also have Ubuntu 9.04 but have yet to try downloading it to there. Did you follow the troubleshooting guide that lists some additional steps for Ubuntu? Make sure you have latest version of Java and also download Novacom.
  19. #3219  
    Ive got the latest version of Java, checked and double checked that already. I can start up web dr. I just installed novacom, didnt help. Still getting the same symptoms.

    here is my initial setup


    When I open with java, web dr disappears. I get this message when I try to open quick install again.
  20. polo79's Avatar
    Posts
    19 Posts
    Global Posts
    29 Global Posts
    #3220  
    i have d/l firefox to open these files. when i got to d/l webdoctor it wants me to plug in phone. i thought i wasnt supposed to run the doctor. am i supposed to connect my phone to install doctor and THEN d/l webOS?

Posting Permissions