Page 152 of 184 FirstFirst ... 52102142147148149150151152153154155156157162 ... LastLast
Results 3,021 to 3,040 of 3676
Like Tree10Likes
  1. #3021  
    I have tried, well let me correct that, I have tried now for the past six hours or so, any suggestions?
  2. #3022  
    Quote Originally Posted by jhoff80 View Post
    Like I said, the solution is on most of the last 27 pages. You don't have to read the entire thread but instead of posting only scroll a little tiny bit above where the text entry box is and read.

    Not sure what's so difficult about this that it needs to be asked for 27 straight pages.

    And if there hadn't been 27 pages of posting about it, there solution would still be right there in the last few posts. I can't believe people are still answering the question after saying it so many times.
    You know what, I had no problem finding the file after a little searching but I don't consider myself in the norm. PreCentral just ran a post on the front page talking about how easy it is to homebrew. I just got my Pre, and haven't been following this for a while, so I go to the thread, see complete instructions, download the file and I get an error that it can't find a file.

    I did a little searching and 10 Smart *** comments like yours until I actually found the file I needed. So for one, if you are at all interested in helping people out, I suggest FIRST, Update the file, or update the instructions. SECOND, try being a little more helpfull and a little less of a smart ***. This is not just you, this is dozens of people. If you want to take the time to post complaining that someone hasn't searched for the answer, then you obviously know the answer. Just give it to them. I had an iPhone before this and it is amazing how much more helpful people are. And jailbreaking my phone was easier than this, and apple even prohibits this.

    You want the Pre and WebOS to get popular? Get off your high horse and help out a little. The mere fact that you have so many people asking this question tells you a new audience is being pulled in and you people are just driving them away! And if there is moderator reading this, then WTF are you people doing posting to the website about how EASY home brew is then linking to an out of date set of instructions? What a rinky-dink operation! You want an example of how it should be? Jailbreak+Cydia, all in one on my old iPhone (which succombed to the my Whirlpool) and I never felt the need to post to a forum about what a bunch of d-bags there were.

    Get your crap together.

    -Jason

    Edit:
    Oh yeah, for everyone else like me actually looking for the file they need:

    http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar
    Thats the file that is missing. Download it, but don't run it. Put it and the QuickInstall app in the same folder. Only run QuickInstall, everything should work.
    Last edited by stilesja; 09/10/2009 at 11:50 AM. Reason: Left out solution:
  3. #3023  
    Quote Originally Posted by wabimen View Post
    I have tried, well let me correct that, I have tried now for the past six hours or so, any suggestions?
    You tried the same thing over and over again for six hours and it didn't work? Or you tried searching for the past six hours and couldn't find any help in this thread?

    Literally, though, 1 (one) (uno) page back you will find your answer (also probably 27, 25, 24, 23, 21, 19, 18, 15, 14, 12 , 11, 10, 9, 8, 7, 6, 4, 3, and 2 pages back you will find your answer).
  4. #3024  
    Quote Originally Posted by wabimen View Post
    I ended up reseting my phone trying to figure out how to run this (program) I read all the threads and still can't get this to work, the only thing that worked was the reset. I have downloaded the webosinstall and the wbosdoctor. When I try to run the webosinstall under the sprint download, it gives me this error: java.io.FileNotFoundException:http://palm.cdnetworks.net/staging/w...0ewwsprint.jar
    what do i do?
    Did the error actually include that URL? Be sure you have webosquickinstall and webosdoctor in the same folder, and rename webosdoctor to that.."webosdoctor.jar"...but you do need to go to the first page of this thread and download webosdoctor on your own, because I have found that trying to download it through webosquickinstall doesn't work..
  5. #3025  
    I guess the thread by jhoff80 say alot.
    I am not an *****. I know how to use a computer and open files (when they work), all I'm asking for is a little help not, for you to guide me to all those pages, I even requested for your help via msn or aim. Oh by the way if it makes you happy i did go one page back, maybe if you would be kind enough to point to where perhaps the solution is instead of making it any harder by sending people thru 20 something pages. Thank you.
  6. #3026  
    Thanx, xBRIMSTON3x.
    The error did include the URL, I have both of the files downloaded in the same folder and still nothing.
  7. #3027  
    Quote Originally Posted by wabimen View Post
    Thanx, xBRIMSTON3x.
    The error did include the URL, I have both of the files downloaded in the same folder and still nothing.
    Thing is I only got that error when I webosquickinstall did not see webosdoctor and tried to download it again...and that url is for the old webosdoctor download...so if you have them in the same folder it shouldn't try to dl it again

    Just out of curiousity, did you rename it to webosdoctor.jar? That was my final problem I had to overcome and now it works.
  8. #3028  
    I just renamed it using the cmd function, I will try again.
    That link that jhoff80 sent thru his thread work, and with your help everything worked. Thank you very much. I did not take that much, thank you for your patience. and not directing me to 20 pages like others do instead of helping.
    Last edited by wabimen; 09/10/2009 at 12:21 PM.
  9. #3029  
    Quote Originally Posted by wabimen View Post
    I just renamed it using the cmd function, I will try again.
    That link that jhoff80 sent thru his thread work, and with your help everything worked. Thank you very much. I did not take that much, thank you for your patience. and not directing me to 20 pages like others do instead of helping.
    I apologize. I should have been more helpful.

    However, the exact same question and answer has been given ad naseum ever since Sprint changed the link. I agree that the instructions need to be updated but I have no control over that. I guarantee within the next day the exact same question you asked will be asked again unless the instructions are changed or WebOSQuickInstall is updated. It just gets frustrating, that's all. Sorry again though.
  10. #3030  
    someone please help!!!! I keep getting an exception everytime I try to run the homebrew download. Any suggestions? I checked my Java and it is correct. I selected sprint as my option and then the erro appears
  11. #3031  
    Quote Originally Posted by bpdamas View Post
    I apologize. I should have been more helpful.

    However, the exact same question and answer has been given ad naseum ever since Sprint changed the link. I agree that the instructions need to be updated but I have no control over that. I guarantee within the next day the exact same question you asked will be asked again unless the instructions are changed or WebOSQuickInstall is updated. It just gets frustrating, that's all. Sorry again though.
    I guess thats what happens when the instructions are not clear enough and links are not updated. I understand your frustration but, if you are going to be on the site moderating or helping it does not hurt to point the people in the right direction, jhoff80 and xBRIMSTON3x did it after all their frustration installing this program. But yet again, thank you.
  12. #3032  
    Quote Originally Posted by wabimen View Post
    I just renamed it using the cmd function, I will try again.
    That link that jhoff80 sent thru his thread work, and with your help everything worked. Thank you very much. I did not take that much, thank you for your patience. and not directing me to 20 pages like others do instead of helping.
    Quote Originally Posted by bpdamas View Post
    I apologize. I should have been more helpful.

    However, the exact same question and answer has been given ad naseum ever since Sprint changed the link. I agree that the instructions need to be updated but I have no control over that. I guarantee within the next day the exact same question you asked will be asked again unless the instructions are changed or WebOSQuickInstall is updated. It just gets frustrating, that's all. Sorry again though.
    Quote Originally Posted by yhildenbrand View Post
    someone please help!!!! I keep getting an exception everytime I try to run the homebrew download. Any suggestions? I checked my Java and it is correct. I selected sprint as my option and then the erro appears
    Told you.
  13. #3033  
    I have downloaded Java 1.6, and WebOSDoctor now where is the damn mirror for WebOS Quick Install???? I have looked everywhere, the links I have found arent working anymore. Do I need to donate money or something>????? PLEASE HELP!!!!!
  14. #3034  
    Quote Originally Posted by yhildenbrand View Post
    someone please help!!!! I keep getting an exception everytime I try to run the homebrew download. Any suggestions? I checked my Java and it is correct. I selected sprint as my option and then the erro appears
    Download this: http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar
    Download this: http://forums.precentral.net/attachm...ickinstall.jar
    Go here to verify your java: Verify Java Version
    Go to start, run, cmd. Look for your webosdoctor rename from webosdoctor.zip to webosdoctor.jar
    Make sure they are in the same folder then run webosquickinstall. That should be it.

    I hope it works, I just finish installing it on my PC.
    Last edited by wabimen; 09/10/2009 at 01:11 PM.
  15. #3035  
    Quote Originally Posted by yhildenbrand View Post
    someone please help!!!! I keep getting an exception everytime I try to run the homebrew download. Any suggestions? I checked my Java and it is correct. I selected sprint as my option and then the erro appears
    You need to download the WebOSDoctor file separately from the links in the first post before running WebOSQuickInstall. Then place the downloaded WebOSDoctor file in the same folder as the WebOSQuickInstall.jar file. Rename the WebOSDoctor file from whatever it is named to WebOSDoctor.jar keeping it in the same folder as the WebOSQuickInstall.jar file. Then double click on the WebOSQuickInstall.jar and see if that works.
  16. #3036  
    Quote Originally Posted by telloj View Post
    I have downloaded Java 1.6, and WebOSDoctor now where is the damn mirror for WebOS Quick Install???? I have looked everywhere, the links I have found arent working anymore. Do I need to donate money or something>????? PLEASE HELP!!!!!
    Download this: http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar
    Download this: http://forums.precentral.net/attachm...ickinstall.jar
    Go here to verify your java:http://www.java.com/en/download/inst...tect=jre&try=1
    Go to start, run, cmd. Look for your webosdoctor rename from webosdoctor.zip to webosdoctor.jar
    Make sure they are in the same folder then run webosquickinstall. That should be it.

    I hope it works, I just finish installing it on my PC.
    Last edited by wabimen; 09/10/2009 at 01:10 PM.
  17. #3037  
    Quote Originally Posted by wabimen View Post
    I hope it works and someone does not direct you to 20 pages, I just finish installing it on my PC.
    I think what needs to happen is someone either needs to create an app that posts a response saying the same thing or everyone just needs to take turns posting as the last reply the same exact answer before the same questions are even asked. That way there won't be any confusion for the people who cannot figure it out by themselves by just using the search button for the same exact error they are having.
  18. #3038  
    Quote Originally Posted by telloj View Post
    I have downloaded Java 1.6, and WebOSDoctor now where is the damn mirror for WebOS Quick Install???? I have looked everywhere, the links I have found arent working anymore. Do I need to donate money or something>????? PLEASE HELP!!!!!
    Quote Originally Posted by wabimen View Post
    Download this: http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar
    Download this: http://forums.precentral.net/attachm...ickinstall.jar
    Go here to verify your java: Verify Java Version
    Go to start, run, cmd. Look for your webosdoctor rename from webosdoctor.zip to webosdoctor.jar
    Make sure they are in the same folder then run webosquickinstall. That should be it.

    I hope it works and someone does not direct you to 20 pages, I just finish installing it on my PC.
    If you are on Bell do not use the first link. Both links to the WebOSDoctor file is found in the first post.
  19. #3039  
    Quote Originally Posted by wabimen View Post
    Download this: http://palm.cdnetworks.net/rom/pre_p...0ewwsprint.jar
    Download this: http://forums.precentral.net/attachm...ickinstall.jar
    Go here to verify your java:Verify Java Version
    Go to start, run, cmd. Look for your webosdoctor rename from webosdoctor.zip to webosdoctor.jar
    Make sure they are in the same folder then run webosquickinstall. That should be it.

    I hope it works and someone does not direct you to 20 pages, I just finish installing it on my PC.
    I tried the first two links I get "Oops! This link appears to be broken" for both. I do have the latest Java and I see the WebOSDoc rar file already downloaded on my computer.. .. but nextt......
  20. #3040  
    Quote Originally Posted by bpdamas View Post
    I think what needs to happen is someone either needs to create an app that posts a response saying the same thing or everyone just needs to take turns posting as the last reply the same exact answer before the same questions are even asked. That way there won't be any confusion for the people who cannot figure it out by themselves by just using the search button for the same exact error they are having.
    I hope you are not taking this the wrong way.

Posting Permissions