Page 150 of 184 FirstFirst ... 50100140145146147148149150151152153154155160 ... LastLast
Results 2,981 to 3,000 of 3676
Like Tree10Likes
  1. bjharada's Avatar
    Posts
    56 Posts
    Global Posts
    82 Global Posts
    #2981  
    Jason,
    QuickInstall was working fine and i tried to add your feed for the flashlight service to the feeds, and the button to bring up the feeds no longer brings up the list of all feeds.
    So I deleted quickinstall and redownloaded the quickinstall jar. Now when I click the feeds button, nothing happens. I know quickinstall is working because I installed a tweak but the feed button will not bring up a list of feeds.
    Any ideas?
  2. #2982  
    Complete failure.Palm just needs to make this app available so people can just download it like a regular app off your phone.
  3. #2983  
    Quote Originally Posted by aneesah View Post
    WebOSDoctor recovery rom

    * As of v1.2, WebOSQuickInstall can download and setup WebOSDoctor's file for you.
    * Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS 1.03 factory settings
    * If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar



    I've downloaded on my own & use the sprint download. I have the webOSDoctor file but your askin me to copy that same file to the WebOSQuickInstall.jar ... Well what's the name of that folder? I can't find the **** no where on my computer and when the webosdoctor pops up the quick install dosen't.... I have the updated java, novcom but what am i dong wrong

    PLEASE HELP!
    Create a folder on your desktop. You can call it whatever you want. The point is to place BOTH .jar files in that one folder. Now that you've placed them BOTH in that one folder on your desktop, you only have to double-click the WebOSquickinstall.jar file. This is what you need to add tweaks, add homebrews, etc. Do NOT run webdoctor, it only has to be in the same folder so leave it alone after you place it in the folder with the other file.



    Quote Originally Posted by TommyKaroutsos View Post
    Okay i downloaded the web doctor.When the screen pops up i am suppose to close out of that and not go through the steps on the web doctor right.Then download the web OS file.Plug my phone in and use the just charge option.Then double click and run the Web OS software.Problem is when i do that the driver pops and and says nova com needs to install drivers for the software to work.That is were i am stuck at right now.I am using mozilla so shouldnt both files go in the same folder by them selfs once i download them both.
    Did you place your phone in developer mode (typing the konami code on your keyboard) BEFORE you plug in your phone to your PC? It will ask you to reset after you press dev mode. Yes, allow it to reset (it's a like computer reset so no, it's not erasing your phone info)
    Last edited by Achill3s; 09/10/2009 at 01:40 AM.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #2984  
    i need help bad!! i got both quick install and osdoctor in one file.. but when ever i got to run the quick installer it ask me if i want to see if osdoctor is there so i say yes then click sprint then the error pops up.. java.io.notfound i have tried everything i could on my own now i need help.
  5. #2985  
    Quote Originally Posted by budlightpw View Post
    i need help bad!! i got both quick install and osdoctor in one file.. but when ever i got to run the quick installer it ask me if i want to see if osdoctor is there so i say yes then click sprint then the error pops up.. java.io.notfound i have tried everything i could on my own now i need help.
    I don't know where you went to download it but the name of the file is incorrect. Look at post#1, page 1. The name of the file should be webosdoctor.jar and it should be approx 195MB in size.
    Achill3s' Palm Pre: Modded and patched to death!!
  6. #2986  
    yes thats right
    i got that in the same file as
    webosquickinstall <...... thats with no .jar
  7. #2987  
    well its webosdoctorp100ewwsprint
  8. #2988  
    Ive searched through this thread for hours and still havent found my solution!!! I have the same problem as budlightpw...and ive downloaded the webosdoctor...renamed it with the .jar ending....put it in a folder i created along with the quicklauch file...and STILL im getting the same error? Could the problem be that i have the webosdoctor file as an unextracted .rar file (it automatically went there when i downloaded it intially) PLEASE SUMBODY HELP!! Im really anxious to try out the homebrew apps instead of the crappy ones in the app catalog!!
  9. #2989  
    same problem here! u found out how to make it work yet?
  10. jgweun's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #2990  
    I don't think you're are supposed to add the .jar to the file name, that is the file type and in most cases windows does not show the file extension of known file types. Rename it webosdoctor. Right click the file and click properties. It should say it is a jar file or a java file. If you did it to the quick install do the same thing. You should be good to go after that.
    Last edited by jgweun; 09/10/2009 at 02:46 AM.
  11. jgweun's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #2991  
    @budlightpw

    Just making sure. You said that you made webosdoctor and quick install into one file? It should two files in the same FOLDER.
  12. #2992  
    no did u? i have been on here for 10 hours str8 trying to get it done
  13. #2993  
    i do have 2 files in the same folder i made the doctor and the installer
    i click the installer i click yes for the sprint
    then iget that message java.io.
  14. #2994  
    webosdoctorp100ewwsprint thats the webosdoctor i got
  15. #2995  
    Quote Originally Posted by jgweun View Post
    I don't think you're are supposed to add the .jar to the file name, that is the file type and in most cases windows does not show the file extension of known file types. Rename it webosdoctor. Right click the file and click properties. It should say it is a jar file or a java file. If you did it to the quick install do the same thing. You should be good to go after that.
    the quick install is in .jar format but the properties for the webocdoctor are in .zip format...where do i go from here?
  16. jgweun's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #2996  
    Make sure the files are named "webosquickinstall" and "webosdoctor". Does your computer show the file extension of known files? If so the .jar will need to be present. If it doesn't, then the .jar should not be in the filename.
  17. jgweun's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #2997  
    Quote Originally Posted by MARQDOUG View Post
    the quick install is in .jar format but the properties for the webocdoctor are in .zip format...where do i go from here?
    You need to change the file format of webosdoctor to jar format.
  18. #2998  
    and how do I do that? Sorry im not exactly the most computer literate person so if u could kinda give me a step by step that would be helpful
  19. #2999  
    First of all thanks to the people who made this...

    every time I try to install webos doctor and error says
    filenotfoundexception..http://palm/...

    whats up with this? What do i do???
  20. #3000  
    i am having the same issue. help!

Posting Permissions