Page 144 of 184 FirstFirst ... 4494134139140141142143144145146147148149154 ... LastLast
Results 2,861 to 2,880 of 3676
Like Tree10Likes
  1. #2861  
    Quote Originally Posted by apalemick View Post
    webosdoctorp100ewwsprint.jnlp

    WebOSQuickInstall.jar
    Rename ur webdoctor file to the following:

    webOSDoctor.jar

    Now try it.

    Note: If it doesn't let you change the file name, move it OUT of the folder, away from the WebOSquickinstall, rename it and then put it back into the folder.
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #2862  
    Novacom not workin how do i fix
  3. #2863  
    Quote Originally Posted by bobsi61352 View Post
    Hello,

    first of all, this forum is great (I switched from other BlackBerry forums here because, well I now have a Pre and it rocks).

    I am trying to install the WebOSQuickInstall.jar that is posted in this thread and continue to have severe problems. I have read all the posts and searched the web, reinstalled Java, etc. but keep getting the following error message when double clicking on the WebOSQuickInstall.jar after downloading it:

    ---
    Java Virtual Machine Launcher

    Could not find the main class:
    C:\Users\Administrator\Desktop\WebOSQuickInstall.jar
    Program will exit.

    ---

    Again, I have reinstalled Java and even manually associated the .jar files with the Java executable, nothing works.

    Please help and thank you very much!
    Please provide the following:

    -Which Windows Version are you using and is it 32 or 64 bit?
    -Do you have the latest java installed?
    -Have you followed the troubleshooting guide on page 1, post #1 completely?
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #2864  
    Quote Originally Posted by Rkelaz View Post
    Novacom not workin how do i fix
    Add/remove programs > uninstall novacom

    WebOSquickinstall > file > Options > reinstall novacom
    Achill3s' Palm Pre: Modded and patched to death!!
  5. bobsi61352's Avatar
    Posts
    4 Posts
    Global Posts
    20 Global Posts
    #2865  
    I suppose that the WebDoctor installation is after the WebOSQuickInstall.jar installation, right? So I have to fix this problem first:

    Quote Originally Posted by bobsi61352 View Post
    Hello,

    first of all, this forum is great (I switched from other BlackBerry forums here because, well I now have a Pre and it rocks).

    I am trying to install the WebOSQuickInstall.jar that is posted in this thread and continue to have severe problems. I have read all the posts and searched the web, reinstalled Java, etc. but keep getting the following error message when double clicking on the WebOSQuickInstall.jar after downloading it:

    ---
    Java Virtual Machine Launcher

    Could not find the main class:
    C:\Users\Administrator\Desktop\WebOSQuickInstall.jar
    Program will exit.

    ---

    Again, I have reinstalled Java and even manually associated the .jar files with the Java executable, nothing works.

    Please help and thank you very much!
  6. #2866  
    This is getting comical.

    Okay, I changed the webdoctor file and now when I click on QuickInstall - nothing.

    It pops up in my dock for a second, then closes just as quickly.
  7. bobsi61352's Avatar
    Posts
    4 Posts
    Global Posts
    20 Global Posts
    #2867  
    Achill3s:

    Thanks for your reply.

    - Windows Vista 32bit
    - Newest Java installed (and tested online)
    - Yes, the trouble shooting guide did not solve it
  8. #2868  
    open Preware under installed packages. tap it and uninstall
  9. #2869  
    Quote Originally Posted by PrestonJames View Post
    I used WOSQI to install the onscreen keyboard. Now I am trying to remove all the patches I've added to prepare for 1.2 and everything went back to normal, except the onscreen keyboard still functions normally, even though it has been uninstalled. Any ideas? Or is this better on the keyboard thread?
    open Preware under installed packages. tap it and uninstall
  10. #2870  
    Quote Originally Posted by apalemick View Post
    This is getting comical.

    Okay, I changed the webdoctor file and now when I click on QuickInstall - nothing.

    It pops up in my dashboard for a second, then closes just as quickly.
    So is it asking you to download WEbdr anymore? If not, that's one hurdle cleared!
    Achill3s' Palm Pre: Modded and patched to death!!
  11. #2871  
    .jnlp is a text file that points to the link that you get the actual .jar from. If you have a .jnlp file, renaming it to .jar won't do anything.
  12. #2872  
    did that still doesnt work
  13. #2873  
    still didint work
  14. #2874  
    Quote Originally Posted by bobsi61352 View Post
    Achill3s:

    Thanks for your reply.

    - Windows Vista 32bit
    - Newest Java installed (and tested online)
    - Yes, the trouble shooting guide did not solve it
    Bobsi, I think I've seen that error before but I can't really remember what the solution was? Jason might be able to answer that one for you or one of the other devs that are on here. I'm an XP person so my Vista support is limited at best. Sorry. Just have some patience for now. If you see Maxima online, he might be able to help. I think he's got a better grip on the Vista side?
    Achill3s' Palm Pre: Modded and patched to death!!
  15. #2875  
    Quote Originally Posted by apalemick View Post
    This is getting comical.

    Okay, I changed the webdoctor file and now when I click on QuickInstall - nothing.

    It pops up in my dock for a second, then closes just as quickly.
    Jhoff has a point in the previous page. Apal, how big is the WebDr file that you have? It should be approx 195MB. What is yours?
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #2876  
    PHONE OFFLINE - message after following instructions from
    Applying Patches - WebOS Internals "Removing Patches" section

    Already removed all tweaks/patches/etc from webOS Quick Install (2.03)
    Tried turning dev mode off/on and restarting
    Attempting a call results in a "Can not complete call - phone in Airplane Mode"

    I am not in Airplane mode. I tried toggling it off/on (no help)

    Status still reads PHONE OFFLINE
    Dont want to hit the panic button if someone has any ideas??

    Getting nervious here...I need my phone - Any suggestions?
    Last edited by livetorideca; 09/09/2009 at 01:55 AM.
    sent from my Palm Pre
  17. bobsi61352's Avatar
    Posts
    4 Posts
    Global Posts
    20 Global Posts
    #2877  
    Thank you Achill3s, I pm'd maxim. Maybe somebody else in this forum will see it (maybe Jason).

    Thanks!
  18. #2878  
    Quote Originally Posted by Achill3s View Post
    So is it asking you to download WEbdr anymore? If not, that's one hurdle cleared!
    I think I found the problem. I had the latest updates for Java, but 1.6 requires a 64 bit capable intel. I only have 32 bit.
  19. #2879  
    Quote Originally Posted by livetorideca View Post
    PHONE OFFLINE - message after following instructions from
    Applying Patches - WebOS Internals

    Already removed all tweaks/patches/etc from webOS Quick Install (2.03)
    Tried turning dev mode off/on and restarting
    Attempting a call results in a "Can not complete call - phone in Airplane Mode"

    I am not in Airplane mode. I tried toggling it off/on (no help)

    Status still reads PHONE OFFLINE
    Dont want to hit the panic button if someone has any ideas??

    Getting nervious here...I need my phone - Any suggestions?
    THat happen to me turn your phone completly off and back on and it should be fine
  20. #2880  
    Quote Originally Posted by apalemick View Post
    I think I found the problem. I had the latest updates for Java, but 1.6 requires a 64 bit capable intel. I only have 32 bit.
    Apal, read post #2864
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions