Page 135 of 184 FirstFirst ... 3585125130131132133134135136137138139140145 ... LastLast
Results 2,681 to 2,700 of 3676
Like Tree10Likes
  1. #2681  
    I don't know if this will actually help anyone, but for people using vista who are having problems with QuickInstall, make sure that the folder you are downloading it to has permission to change the files. Otherwise you may have problems with everything from the webos doctor file download to installing tweaks and apps with QuickInstall.
  2. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
    #2682  
    So l haven't gotten any answers as to why I can't change my lock screen backgrounds? I select the .png picture, and the GUI restarts, but nothing on the device is changed.
  3. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #2683  
    Quote Originally Posted by gmrpnk21 View Post
    So l haven't gotten any answers as to why I can't change my lock screen backgrounds? I select the .png picture, and the GUI restarts, but nothing on the device is changed.
    itz the pass code lock screen/screen n locks
  4. #2684  
    Ok if you on vista and having problems like me heres the solution!

    1. download the webosquickinstall and save it in a folder
    2. download the webosdoctor and when the popup comes up and says save as whatever you must CHANGE THE NAME to "webosdoctor.jar" and save it in the same folder as the webosquickinstall. You must change the name from the start for some reason.
    3. you open the folder and click the webosquickinstall and it pops up. Now you have to get the novacom drivers. Go to file click options and click attempt novacom reinstallation
    4. put your phone in dev mode and plug it in
    5. click just charge.
  5. #2685  
    Ok,Please help. I've tried to download Webos countless times to no avail.I have tried reading the troubleshooting forum and even reinstalled Java 6 still no luck. Can someone please assist with downloading Webos please!
  6. #2686  
    ok each time i download the webos in reads Error: java.io.filenotfoundexception: http//palm.cdnetworks.net/staging/rom/webosdoctorp100ewwsprint.jar
  7. #2687  
    Soloque,

    Read this entire post by Trekker: http://discussion.treocentral.com/1875322-post2643.html

    It's either they aren't in the same folder, or else you might need to rename the doctor file, more than likely. Good luck!
  8. #2688  
    thanks summer smile, ill give it a try.
  9. #2689  
    Quote Originally Posted by fizymike View Post
    this is the first problem i have had with the program.

    I updated to 2.0.3 and tried out the tweaks, after trying the tweaks one at a time i noticed that my messenger app would not let me enter any of the individual messages to view or send a new text msg. i removed the tweaks and still have the problem. should I use webos doc?
    No, Last post in this link should help
    http://forums.precentral.net/homebre...nstall-97.html
  10. #2690  
    the install wont go through i keep getting an error about the java not beint found and i have the right version installed please help i have been at this for a few hours now
  11. #2691  
    How do you fix the issue when you kept getting the error message? this is happening to me too when downloading webOSquickinstal.
  12. #2692  
    Nothing I do seems to work. I run the jar file and it asks me to download another file....when I do the application process stops and it tells me that the file I'm trying to download cannot be found.
  13. #2693  
    --------------------------------------------------------------------------------

    I just installed the WebOsQuickInstaller and I cant get it to recognize my device. I have tried it in Just Charge, Media Sync, and USB Mode and Im at a brick wall.
  14. fizymike's Avatar
    Posts
    78 Posts
    Global Posts
    93 Global Posts
    #2694  
    ok guys i really need help.

    I tried reinstalling then re-uninstalling the tweaks in the hope that doing so would fix the messenger app, no such luck and now neither webosDoc nor webosQuickinstall recognize that my pre is plugged into my PC. I have restarted my computer and my pre, and a FULL restart to my pre(along with devmode)
  15. #2695  
    Quote Originally Posted by fserrato View Post
    Nothing I do seems to work. I run the jar file and it asks me to download another file....when I do the application process stops and it tells me that the file I'm trying to download cannot be found.
    Try selecting Bell Mobility instead of Sprint, that did it for me. Even though I have the sprint version and the quickinstall in the same folder.
  16. #2696  
    my WebOS Quick Install is not working it give me a error msg java io file not foud
  17. #2697  
    duplicate.
  18. #2698  
    Quote Originally Posted by otis4692 View Post
    the install wont go through i keep getting an error about the java not beint found and i have the right version installed please help i have been at this for a few hours now
    Quote Originally Posted by fserrato View Post
    Nothing I do seems to work. I run the jar file and it asks me to download another file....when I do the application process stops and it tells me that the file I'm trying to download cannot be found.
    Try selecting Bell Mobility instead of Sprint, that did it for me. Even though I have the sprint version and the quickinstall in the same folder.
  19. #2699  
    Okay, I downloaded the WebOSQuickInstaller but it keeps saying error when i connect my device. Its saying not found! Plz help
  20. #2700  
    Jason,

    I have a thread in another section about the removal of tweaks with QuickInstall pertaining to 1.2, I apologize if this has been discussed here already There are simply too many posts to go through.

    If palm 1.2 update adds lines of code and you didnt remove a tweak will you still be able to remove the Tweak after 1.2.

    Does your system remove by removing a specific code or does it remove by line?

    Please explain how your system works.


    BTW great program!

Posting Permissions