Page 134 of 184 FirstFirst ... 3484124129130131132133134135136137138139144 ... LastLast
Results 2,661 to 2,680 of 3676
Like Tree10Likes
  1. idoc21's Avatar
    Posts
    31 Posts
    Global Posts
    43 Global Posts
    #2661  
    Question: I'm helping someone get the WebOS Quick Install going ... I've got it working on my comp, but he's having trouble on his ... we finally got it to load by renaming the Doctor file to WebOSDoctor.jar, and now quick install will open...however, now when he clicks on the repository button to load the package manager service and preware, it doesn't do anything. Yes I searched the forum ... any help here?
  2. #2662  
    I got it working. I guess I did not need the webos doctor after all. I was able to use quicklaunch with no problems. Thanks
  3. #2663  
    Quote Originally Posted by idoc21 View Post
    Question: I'm helping someone get the WebOS Quick Install going ... I've got it working on my comp, but he's having trouble on his ... we finally got it to load by renaming the Doctor file to WebOSDoctor.jar, and now quick install will open...however, now when he clicks on the repository button to load the package manager service and preware, it doesn't do anything. Yes I searched the forum ... any help here?
    Is the phone in Dev mode? Just charge mode only? Did he try rebooting both the phone and the PC? Maybe delete WebOSQuickIntall and download it again?

    I saw someone else have the same problem but don't know if they ever got it resolved.
  4. idoc21's Avatar
    Posts
    31 Posts
    Global Posts
    43 Global Posts
    #2664  
    Quote Originally Posted by Trekker View Post
    Is the phone in Dev mode? Just charge mode only? Did he try rebooting both the phone and the PC? Maybe delete WebOSQuickIntall and download it again?

    I saw someone else have the same problem but don't know if they ever got it resolved.
    yeah ... we downloaded the files again, rebooted phone and PC, took it out of dev mode and put it back in, it's just charging ... I don't know ... done for the day... will try again with a different comp soon. Thanks
  5. #2665  
    Quote Originally Posted by ericwait View Post
    I am running WebOSQuickInstall.jar for the first time on my machine and I get this error message



    when I select sprint. Please advise.


    Eric....I'm looking for the original post to find out what I'm doing wrong too. Let me know what page you find the original answer and original post.



    Thanks
  6. #2666  
    Quote Originally Posted by HeySpec2645 View Post
    Eric....I'm looking for the original post to find out what I'm doing wrong too. Let me know what page you find the original answer and original post.
    Read my post #2643 on this page which has pictures to help out. That's one of the many posts that lists the solution...at least it should work for most.

    Edit: If you are still having problems, try renaming the webosdoctorp100ewwsprint.jar file to WebOSDoctor.jar after downloading it and then double click on WebOSQuickInstall.jar
    Last edited by Trekker; 09/07/2009 at 04:39 PM. Reason: Fixed broken link
  7. #2667  
    Thank you finnally! After all this thats all it was. Just so everyone knows. YOU MUST RENAME IT TO WEBOSDOCTOR.JAR After telling me to search for solutions then telling me the same thing i was doing over and over. So simple it sucks.
  8. #2668  
    Quote Originally Posted by bigwood212 View Post
    Thank you finnally! After all this thats all it was. Just so everyone knows. YOU MUST RENAME IT TO WEBOSDOCTOR.JAR After telling me to search for solutions then telling me the same thing i was doing over and over. So simple it sucks.
    I think that's where a lot of the confusion comes in. I downloaded the webosdoctorp100ewwsprint.jar file 4 different times and never renamed it. When I double clicked on the WebOSQuickInstall.jar file, it automatically renamed webosdoctorp100ewwsprint.jar to WebOSDoctor.jar.

    Not sure why it doesn't automatically rename it for some but at least the manual method of renaming it works. Note: this was mentioned earlier in the thread but when I noticed that I didn't need to manually rename it, I no recommended it.
  9. #2669  
    this **** gay i hate macs!! It will not run for some damn reason what do i do?
  10. #2670  
    it wont work!!
  11. Twates5150's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #2671  
    Is there any way to get the Blinking LED for Message Notifications implemented into the 'tweaks' section of this program?
  12. #2672  
    Quote Originally Posted by louisfancher View Post
    this **** gay i hate macs!! It will not run for some damn reason what do i do?
    I don't have much experience with macs....did you read the Troubleshooting guide?
  13. #2673  
    i wish i could get this to work for me as easily as everyone else has been able to.i seem to be betting 1000.im gonna try again
    Im Special
  14. #2674  
    im having some minor issues, when i tried to install the program it gave me an error saying, "java.io.FileNotFoundExceptions: http://palm.cdnetworks.net/staging/rom/webosdoctorp100ewwsprint.jar". I'm a bit skeptical on full installing WebOS Doctor because when I run it, it says we are going to reset your palm pre. Is there any other way to go about this? It would be a ***** to do recovery everything.
  15. #2675  
    You don't run the WEBOS doctor. You just download it to the same place where you've downloaded WEBOS Quick Install. You run WEBOS Quick Install.
  16. #2676  
    Quote Originally Posted by louisfancher View Post
    this **** gay i hate macs!! It will not run for some damn reason what do i do?
    Firstly, you may wish to reconsider the manner in which you ask for assistance from those that are providing software to you at no charge.

    WebOS Quick Install works fine on Macs. Reading the instructions will be the first step to success.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #2677  
    Quote Originally Posted by masa420 View Post
    im having some minor issues, when i tried to install the program it gave me an error saying, "java.io.FileNotFoundExceptions: http://palm.cdnetworks.net/staging/rom/webosdoctorp100ewwsprint.jar". I'm a bit skeptical on full installing WebOS Doctor because when I run it, it says we are going to reset your palm pre. Is there any other way to go about this? It would be a ***** to do recovery everything.
    First of all, you don't need to run WebOSDoctor unless you want to reset your phone to factory settings.

    You just need the file in the same folder as WebOSQuickInstall.jar.

    See this post for instructions. Read the whole thing before trying anything, especially the part about renaming the webosdoctorp100ewwsprint.jar file to WebOSDoctor.jar (some people need to rename it, some don't.)

    Once you have that done, the file you want to double click on is the WebOSQuickInstall.jar file.
  18. #2678  
    I have downloaded all of the correct programs.... but when i try and upload the apps to my phone it is saying no device found... my phone is in developer mode and i have it plugged into the computer as just charge... any suggestions?
  19. #2679  
    im gonna try this again...lol.will rename it this time
    Im Special
  20. fizymike's Avatar
    Posts
    78 Posts
    Global Posts
    93 Global Posts
    #2680  
    this is the first problem i have had with the program.

    I updated to 2.0.3 and tried out the tweaks, after trying the tweaks one at a time i noticed that my messenger app would not let me enter any of the individual messages to view or send a new text msg. i removed the tweaks and still have the problem. should I use webos doc?

Posting Permissions