Page 111 of 184 FirstFirst ... 1161101106107108109110111112113114115116121161 ... LastLast
Results 2,201 to 2,220 of 3676
Like Tree10Likes
  1. #2201  
    Has anyone noticed if when you have the forward text messages and emails tweak applied and the email in landscape mode, you can no longer type in the email app when replying to an email when in the portrait mode?
    Palm Pilot m100 --> Alltel Razr V3c --> Alltel HTC PPC6800(Mogul) --> Alltel HTC Touch Pro --> Alltel Rokr Z6M --> Alltel Palm Pre

    Speed at 70Mph using MyTether using Alltel Hybrid Rev A
    http://i30.tinypic.com/2iu733d.jpg
  2. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #2202  
    Are you sure the avatar size is 40x40? I put an avatar of that size in mine and it comes out of the boxes. Looks more like 35x35
  3. #2203  
    Quote Originally Posted by gage006 View Post
    Are you sure the avatar size is 40x40? I put an avatar of that size in mine and it comes out of the boxes. Looks more like 35x35
    Try this (It worked for me):
    http://forums.precentral.net/homebre...ml#post1863576
  4. #2204  
    tested with both tweaks installed. forward text done manually and email in landscape applied w/ preware. I too can't reply.
  5. #2205  
    Quote Originally Posted by bigjpb2006 View Post
    im having a issue everytime i download it, it says i don't have a program to open this file im trying to get the webos to open and its not working please help i have installed java and even tried winzip
    What exactly are you downloading and which browser are you using to download it?
    Achill3s' Palm Pre: Modded and patched to death!!
  6. #2206  
    I tried to use the download in browser tweak. It works for documents, but only if it is from an open site. If I download from a site that requires a login to access the files, I get an error, even if I have already logged in to that site. Is anybody else experiencing the same problem?
  7. #2207  
    I'm not sure what I'm doing wrong, but I can't load any apps onto my Pre via WebOS QuickInstall. When I try installing the fileCoaster app, I get two errors: "Error 1: Connection refused" followed by "ERROR: No device found". I'm on a Mac running OS X v10.5.8. I'm thinking it might be an issue with Novacom, because when I try doing a reinstallation of Novacom, I get an error partway through the installation process saying that some files were not found. Any help would be greatly appreciated!
  8. #2208  
    Quote Originally Posted by Brandon Lau View Post
    I'm not sure what I'm doing wrong, but I can't load any apps onto my Pre via WebOS QuickInstall. When I try installing the fileCoaster app, I get two errors: "Error 1: Connection refused" followed by "ERROR: No device found". I'm on a Mac running OS X v10.5.8. I'm thinking it might be an issue with Novacom, because when I try doing a reinstallation of Novacom, I get an error partway through the installation process saying that some files were not found. Any help would be greatly appreciated!
    I don't know much about macs, but it can't hurt to ask you if your phone is in dev mode. It's easy to forget.
  9. #2209  
    Yup it's in Dev Mode, and I select "Just Charge" when I connect it to my Macbook.
  10. #2210  
    I'm sorry but that's about all the help I can offer. I haven't used a mac in years.
  11. #2211  
    Quote Originally Posted by rustytacos View Post
    rem kujawa
    When a new version comes out you just need to download the new version to the same folder you have the old version of QuickInstall. What I did was not delete the older version just in case. After you downloaded the newer version just open it up like the old one, double click it and it should open up like before. I kept the previous version becasue the message forwarding and message in landscape mode tweaks work in 2.02 , for me at least. In version 2.03 the tweak for viewing in landscape mode for emails works better, for me. Hope this helps

    Edit:also in the newer version it does show your previous tweaks I just left my previous tweaks alone except for the email tweak because it works better, you can reply using the virtual keyboard. I tested this on my phone and my fathers phone it works that way. My fathers sms tweak rendered his sms useless until I upload the 4 files to undo the tweaks from version 2.03
    Ok, I installed it to my desktop and all I have are the Web doctor jar and the webos quick installer and a install folder that I moved to the MY downloads folder. So I should install it there. And is the two Jar files the only thing that was installed to the PC?
  12. #2212  
    Quote Originally Posted by rem_kujawa View Post
    Ok, I installed it to my desktop and all I have are the Web doctor jar and the webos quick installer and a install folder that I moved to the MY downloads folder. So I should install it there. And is the two Jar files the only thing that was installed to the PC?

    It's not really an install. Just make sure the .jar files are in the same folder (which they seem to be in your case). The 2 .jar files are all you need for now. Do NOT use the Webdoctor. You only need the WebOSquickinstall.jar file. That is the only app you need to use.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #2213  
    I tried using the Tweak to Download in web browser and still having the iss when this tweak is in play I cannot load the Web app at all.
  14. #2214  
    So when the next installer update comes out I can just delete the old installer jar file after downloading the new one?
  15.    #2215  
    I wanna make one thing clear, don't expect the Tweaks to work 100% on every Pre. Some people who have hand modified or used quilt may encounter issues.


    That said, I'm currently implementing a new patching system that, if all goes according to plan, will have much better compatibility and have expansive support for .patch files
  16. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #2216  
    Quote Originally Posted by Jason Robitaille View Post
    I wanna make one thing clear, don't expect the Tweaks to work 100% on every Pre. Some people who have hand modified or used quilt may encounter issues.


    That said, I'm currently implementing a new patching system that, if all goes according to plan, will have much better compatibility and have expansive support for .patch files
    Jason,

    Have you given any thoughts to adding the state caller id option, or is it possible? http://discussion.treocentral.com/we...calls-log.html
    I really miss seeing the state a call is coming from since I use my pre for my small business. Thanks for all your hard work on the program!
  17. #2217  
    Quote Originally Posted by Jason Robitaille View Post
    I wanna make one thing clear, don't expect the Tweaks to work 100% on every Pre. Some people who have hand modified or used quilt may encounter issues.


    That said, I'm currently implementing a new patching system that, if all goes according to plan, will have much better compatibility and have expansive support for .patch files
    by the way jason i wanna thank you again for all the tweaks uve implemented...they all work gr8 for me except i cant find different lock screen to change the default...if anybody can show me where to find lock screen would be very helpful thanks!
  18. #2218  
    Thanx....this makes changes fast and easy!!!!! keep it going!!!!
    600p > 650p > 700p > PRE
  19. #2219  
    Quote Originally Posted by mcwhorter View Post
    hey i figured out a solution.
    1. Use a 40x40 png.
    2. Move your pic to the upper right. Leave 6 pixels to the left and 5 below.
    3. On the 6 pixels to the left and 5 below, make them all solid white.
    4. Set the transparency for the pic to the solid white color. Now they will be transparent in the pre.

    I've attached my 'avatar' for you to take a look at...
    can u make me one using this picture? Please
    Attached Images Attached Images
  20. #2220  
    rem_kujawa
    Just so we are on the same page, for me I kept the older version just in case something worked on the previous version on not on the newer version(like the problems with the messaging, my worked well with 2.02 and with my fathers his did not work well with 2.03 since he couldn't get into his text messages). Again when you download the newer version open it up like you would on previous versions, it just opens up and to check if you have the latest version check on help then about and it should tell you what version you have. Hopefully this makes sense since Im just a noob, but I have done a few things that have worked out.

Posting Permissions