Page 110 of 184 FirstFirst ... 1060100105106107108109110111112113114115120160 ... LastLast
Results 2,181 to 2,200 of 3676
Like Tree10Likes
  1. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #2181  
    Can someone who applied the 4x4 tweak through WebOS QuickInstall please post screen shots of how it looks? I did the tweak manually, and I want to see how the tweak looks compared to mine. I might use the tweak version instead.
  2. flamand's Avatar
    Posts
    141 Posts
    Global Posts
    159 Global Posts
    #2182  
    I'm have trouble as well with the download tweak. I have a web page that has only two scheduling pdfs. When I click on one, of course it comes up with the 'do you want to download' question. But the file is nowhere to be found on my Pre.

    I disabled every other tweak to make sure there wasn't a conflict between them. (Virtual keyboard is still there though.)

    Any ideas?
  3. #2183  
    Is it just me or does anyone else thing that the vibration feedback for the dialer needs to be changed to like 25. I had the same thing on my HTC Diamond and 25 was perfect.
  4. #2184  
    When I add the vibrating feedback tweak and use the onscreen keyboard i am not getting the vibrating feedback. Is that what the tweak is for? Am I missing another step to activate this tweak.... I looked through the thread but can't find anything on this....Thanks for the help!!
  5. #2185  
    Quote Originally Posted by SampsonRox View Post
    When I add the vibrating feedback tweak and use the onscreen keyboard i am not getting the vibrating feedback. Is that what the tweak is for? Am I missing another step to activate this tweak.... I looked through the thread but can't find anything on this....Thanks for the help!!
    I think the tweak you used is for the dialpad, not the keyboard. But if you go to http://forums.precentral.net/web-os-...ancements.html you can find that there is a file on your Pre that you need to edit to add feedback to the keyboard. Good luck. If you dont find it, PM me.
  6. #2186  
    still cant GET THE QUICK INSTALL TO POP UP!!!1
  7. #2187  
    That would explain why it didn't work...I missed the whole Dialer-Pad thing in the title of the tweak...Sorry about that...THANKS for the reply though!!
  8. #2188  
    im having a issue everytime i download it, it says i don't have a program to open this file im trying to get the webos to open and its not working please help i have installed java and even tried winzip
  9. #2189  
    how do i uninstall the homebrew apps from the pre so that I can do an update to the phone?
  10. #2190  
    Quote Originally Posted by SampsonRox View Post
    That would explain why it didn't work...I missed the whole Dialer-Pad thing in the title of the tweak...Sorry about that...THANKS for the reply though!!
    No problem, very welcome. Its an easy mistake.
  11. #2191  
    Quote Originally Posted by angelito View Post
    how do i uninstall the homebrew apps from the pre so that I can do an update to the phone?
    You can uninstall any apps from Device Management using the WebOS Quick Install.
  12. #2192  
    Quote Originally Posted by angelito View Post
    how do i uninstall the homebrew apps from the pre so that I can do an update to the phone?
    You don't have to uninstall your homebrew apps to update the phone. You only have to remove tweaks/patches you installed via Preware, WebOS Quick Install, Quilt, or any other method. You can uninstall the Quick Install tweaks by unchecking them in the tweaks box in QI.
  13. #2193  
    any way to get the dialer tweak without the vibration?
  14. #2194  
    Quote Originally Posted by mourningshadow View Post
    Sorry if this has been talked about already but I have a problem with the newest Quick Install. I had the messaging problem and did the fix and it worked fine.

    However, now there are no buttons or anything in my phone dialer screen, just a background image.

    Anyone have a fix for this? I really hate to have to wipe everything with WebOS Doctor.
    uninstall. then open dialer and reinstall. thats what worked for me
  15. #2195  
    Absolutely amazing! So awesome it feels like Christmas! I was initially excited for the ability to get some more apps but, your TWEAKS are such a bonus that I have no words to explain my joy!

    Also, thank you for all of your step by step dowload and install instructions. And, a great big hug for the troubleshooting and everyone else' feedback on what to do and what not to do. It did take me quite a bit of time for my first download success because I am not an expert by any means; therefore, the forum threads filled with great advice made it all possible. Most of my issues (ok..ALL) simply required some patience and persistence.

    Thanks bunches!
  16. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #2196  
    what does the feature downloading in web brower do
  17. #2197  
    when a new version of the quick installer comes out how can you update it, and will it still show what apps are installed and tweaks too.
  18. #2198  
    Quote Originally Posted by cwgtex View Post
    Can someone who applied the 4x4 tweak through WebOS QuickInstall please post screen shots of how it looks? I did the tweak manually, and I want to see how the tweak looks compared to mine. I might use the tweak version instead.
    Here you go
    Attached Images Attached Images
  19. merrix's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #2199  
    Quote Originally Posted by Colonel Kernel View Post
    After attempting to apply the Messaging in Landscape patch my Messaging app was broken. But reapplying Jason's four zipped files made everything well again.

    I was using the newest 2.03 (very confusing, Jason) and I think it broke because I didn't know I had to have a 40 x 40 PNG already prepared. I clicked cancel and webs Quick Install went ahead applied the patch anyway. As for why it remained broken after removing the patch I can't say. It doesn't seem as though there was a default image it was replacing. I could view the message list, but couldn't view any messages. Clicking a link from the notification bar just opened a blank card.

    I do not care about or want an avatar, but as I understand the current state of webOS patching it's all or nothing. Applying one patch and not the other is a troublesome, if not impossible ... at least at the moment.

    This is on my Prue. I use webs Quick Install on my 32-bit Win PX Mis notebook. And yes, I've looked through the troubleshooting post.

    I'm having the same problem. Is it the avatar causing the problems or maybe just using the wrong size avatar.
  20. #2200  
    rem kujawa
    When a new version comes out you just need to download the new version to the same folder you have the old version of QuickInstall. What I did was not delete the older version just in case. After you downloaded the newer version just open it up like the old one, double click it and it should open up like before. I kept the previous version becasue the message forwarding and message in landscape mode tweaks work in 2.02 , for me at least. In version 2.03 the tweak for viewing in landscape mode for emails works better, for me. Hope this helps

    Edit:also in the newer version it does show your previous tweaks I just left my previous tweaks alone except for the email tweak because it works better, you can reply using the virtual keyboard. I tested this on my phone and my fathers phone it works that way. My fathers sms tweak rendered his sms useless until I upload the 4 files to undo the tweaks from version 2.03
    Last edited by rustytacos; 09/02/2009 at 03:34 PM. Reason: forget to answer the whole question

Posting Permissions