Page 11 of 184 FirstFirst ... 6789101112131415162161111 ... LastLast
Results 201 to 220 of 3676
Like Tree10Likes
  1. #201  
    Can you give us an update on when you'll have 1.1 up? Also, can someone else post up 1.0? The link that was posted creates a borked version that isn't a Java app, but rather a folder.

    Lastly, thanks!
  2. #202  
    Quote Originally Posted by kindaskimpy View Post
    Yes, every time you set it to dev mode or turn off dev mode you must reset the device, which is not what it sounds like. Nothing gets deleted. It's just a simple reboot of the phone.
    Thanks Skimp!
  3. #203  
    Quote Originally Posted by hawt View Post
    Send a file free Sendshack

    Here is the download link for 1.0.

    If you want me to take it down just let me know.
    Whew, I'm on Mac... thought I was going crazy. Thanks!
  4. #204  
    Works like a charm.
  5. #205  
    Quote Originally Posted by Achill3s View Post
    Thanks Skimp!
    Anytime. How awesome is the Palm Pre community, by the way? Blackberry and Windows Mobile, eat your heart out! Pre owners and developers rock. lol
  6. #206  
    Quote Originally Posted by runsenorun View Post
    Whew, I'm on Mac... thought I was going crazy. Thanks!
    I take it back... it looks like it wants to work, but I get "Error 1: Connection refused". I know this is user error on my part.

    I'll try again when I'm actually awake.

    Thanks
  7. lelalouf's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #207  
    Awesome! This makes thing much easier.
  8. #208  
    Trying to install webos on Ubuntu Jaunty. When I double click the jar I get the following:

    [/home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar]
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    zipinfo: cannot find zipfile directory in one of /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar or
    /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar.zip, and cannot find /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar.ZIP, period.


    user@lnxuser:~/Desktop/webos$ java -jar WebOSQuickInstall.jar
    Invalid or corrupt jarfile WebOSQuickInstall.jar
    user@lnxuser:~/Desktop/webos$ java -jar 23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar
    Invalid or corrupt jarfile 23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar


    java -version
    java version "1.6.0_14"
    Java(TM) SE Runtime Environment (build 1.6.0_14-b08)
    Java HotSpot(TM) Server VM (build 14.0-b16, mixed mode)

    Any Ideas?
  9. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #209  
    Quote Originally Posted by jhickey View Post
    Trying to install webos on Ubuntu Jaunty. When I double click the jar I get the following:

    [/home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar]
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    zipinfo: cannot find zipfile directory in one of /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar or
    /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar.zip, and cannot find /home/user/Desktop/webos/23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar.ZIP, period.


    user@lnxuser:~/Desktop/webos$ java -jar WebOSQuickInstall.jar
    Invalid or corrupt jarfile WebOSQuickInstall.jar
    user@lnxuser:~/Desktop/webos$ java -jar 23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar
    Invalid or corrupt jarfile 23835d1248645872-webos-quick-install-v1-0-webosquickinstall.jar


    java -version
    java version "1.6.0_14"
    Java(TM) SE Runtime Environment (build 1.6.0_14-b08)
    Java HotSpot(TM) Server VM (build 14.0-b16, mixed mode)

    Any Ideas?
    It looks like when you downloaded the JAR file, it saved with a ZIP extension. I would try to rename both to end in .JAR and try again. I had to do this on my Vista box to get things to work.
  10. #210  
    Any help????
    I keep getting a: "Compressed (zipped) Folders Error" message saying access is denied... any help w/this?
  11. #211  
    This is strange. I have everything installed and running. On the WebOS Quick Install screen, when I select the .IPKs I want to install "installing" flashes by quickly then nothing happens. I can go into Device management and see my Pre and the three official apps I've downloaded, but none of the .IPK apps actually install to device.

    I have WebOS installed, the Novacom service is running, and my Pre is in Dev mode and I selected Just Charge. This is on a Windows XP PC.
  12. #212  
    Hi Jason, excellent app. Thank you.

    I am unable to get the Developer Mode App to show up. I click File > Optoins and select, "Show DevMode app in the launcher," reset my device and then ... nothing.

    Do I then have to install some other random IPK to get Developer Mode to update?

    The DevMode Launcher app by cstucker is a acceptable stop-gap so I'm not suffering, but still I'd like just the one app.

    Thanx again for your work.
  13. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #213  
    Well, I put the WebOS doctor and WebOS Quick Install in the same folder.

    Then I ran the quick install and followed instructions.

    I should pay more attention - I ran the wrong .jar and just took myself through the whole WebOS doctor process , losing all my patches and homebrew apps in the process

    At least I now have practice restoring should I mess around and break something

    Its even more embarrassing because I used the Quick Install last night from home. I just kept clicking through the process, figuring you changed the layout/process/graphics. what an *****
  14. #214  
    Thanks for the great app. Easy as pie! Loaded 6 apps at once and no issues! Can't wait for more. Much appreciated!
  15. #215  
    FYI... I just gave a donation... Keep up the good work...
  16. firstimer's Avatar
    Posts
    92 Posts
    Global Posts
    95 Global Posts
    #216  
    Quote Originally Posted by ret2961 View Post
    Yeah, I'm on Windows 7 and will be waiting for some auto installer...methinks this is too high tech for a low speed guy like me, although I would like to try some of the apps...

    Oh well...
    Me too
  17. alex6137's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #217  
    I have a mac and I can't install it. I try to open the file but nothing happens and I followed all the instructions.
  18. #218  
    Same for me Alex...I can't seem to download novacom at all...I'm using Windows Vista...does anyone know how to fix this problem?
  19. #219  
    Don...I'm using Vista and can't seem to download novacom...can u provide any help?
  20.    #220  
    Hi all, before I get down to answering questions, I've got v1.2 here for you guys!

    v1.2 -July 28, 09
    - Linux/Mac issues are fixed.
    - Added ability to grab files off the WebOS device
    - Now downloads WebOSDoctor itself, for easier installation

    I've uploaded v1.2 to the first post. Also, as some of you have had issues downloading from the file from PreCentral Forums, I've setup a file mirror.

Posting Permissions