Page 108 of 184 FirstFirst ... 85898103104105106107108109110111112113118158 ... LastLast
Results 2,141 to 2,160 of 3676
Like Tree10Likes
  1. #2141  
    This has nothing to do with anything here but my on screen keyboard won't delete backspace won't work on the browser
  2. #2142  
    Quote Originally Posted by Palm_FTW View Post
    Ok, What the ****! I had the landscape problem but I fixed it with Jason's file input stuff. I then downloaded the newest Quick Install checked landscape and it did it again. What am I doing wrong. Also, is there a way to not have an avatar.
    b4 u send the files to fix ur messaging...u have to unclick the message landscape and message forwarding then u send the 4 files to ur pre then ur reboot then u do the clicking again
  3. #2143  
    I think that is what I'm doing wrong. Lemme check
  4. #2144  
    What am I doing wrong? Been trying to download the WebOS Quick Installer, and when I actually get it to install, it stops at the first screen. It try's to install Novacom to the computer then removes it, and won't do anything after that. Not very computer literate, so what do I do now?
  5. #2145  
    Quote Originally Posted by maxima2k53 View Post
    b4 u send the files to fix ur messaging...u have to unclick the message landscape and message forwarding then u send the 4 files to ur pre then ur reboot then u do the clicking again
    That was not the problem. I just did it again.
  6. #2146  
    Can someone please tell me where the download link is... I keep trying to press on the Web OS 2.03 but it is not a link. Please help
  7. #2147  
    Quote Originally Posted by dankevork View Post
    Can someone please tell me where the download link is... I keep trying to press on the Web OS 2.03 but it is not a link. Please help
    Its at the bottom where it says attachments!
  8. #2148  
    Quote Originally Posted by jordan23945bulls View Post
    This has nothing to do with anything here but my on screen keyboard won't delete backspace won't work on the browser

    This is a know issue with the keyboard. Hopefully will be fixed soon.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  9. #2149  
    Quote Originally Posted by smkyber View Post
    What am I doing wrong? Been trying to download the WebOS Quick Installer, and when I actually get it to install, it stops at the first screen. It try's to install Novacom to the computer then removes it, and won't do anything after that. Not very computer literate, so what do I do now?
    What OS are you using?

    If it is Windows 7 then follow these steps.

    http://forums.precentral.net/web-os-...er-method.html
    If you feel that I have given you worthy advice please feel free to show your support. TY

  10. #2150  
    Quote Originally Posted by 2sslow View Post
    Its at the bottom where it says attachments!
    Duh, I was trying to click on the title, thanks and I apologize for being so stupid!
  11. #2151  
    I'm having the same issue as Palm FTW, you're not the only one. I also made sure to uncheck the boxes. I noticed that now even if I check just Message Forwarding, my SMS will not open at all.

    I can uncheck Message Forward, and my phone works fine again w/o having to use the 4 files. If I try the Message Landscape, it will let me open SMS but not a message, and I have to install the 4 files again.
    Last edited by Gunner636; 09/01/2009 at 08:43 PM. Reason: clearification
  12. #2152  
    can some one tell me why I tweak spoof iphone and my browser stop working. i disable it and is stil not working
  13. #2153  
    Quote Originally Posted by Gunner636 View Post
    If I try the Message Landscape, it will let me open SMS but not a message, and I have to install the 4 files again.
    +1

    It was working fine for me in 2.02 but as soon as I updated, it wont work right. Everything else is fine...one of the best reasons to get a Pre right now.
  14. #2154  
    i had quick install the older version but no icons on my computer, now i put the 1.5 on here and have the green arrow icon. but cant open.. can any1 help
  15. #2155  
    I downloaded the new webos quick install 2.03 and go to tools- tweaks... all of my tweaks previously installed from the last version (webos quick install 2.02) aren't checked. For example, in version 2.02 -I had 4x4, add/delete launcher pages, call duration, textforwarding, text landscape all checked. I assumed new version of quick install would detect these tweaks already installed from the previous version. but it didn't.

    So I'm scared ****less cuz I don't know what will happened if I'd checked all of the tweaks again? So I didn't bother with it.. but just added the email landscape mode. That's all.. and I'm happy it works for now.
  16. #2156  
    can u help me with rooting my palm pre? plz?
  17. #2157  
    Quote Originally Posted by getmoneyeveryday View Post
    I downloaded the new webos quick install 2.03 and go to tools- tweaks... all of my tweaks previously installed from the last version (webos quick install 2.02) aren't checked. For example, in version 2.02 -I had 4x4, add/delete launcher pages, call duration, textforwarding, text landscape all checked. I assumed new version of quick install would detect these tweaks already installed from the previous version. but it didn't.

    So I'm scared ****less cuz I don't know what will happened if I'd checked all of the tweaks again? So I didn't bother with it.. but just added the email landscape mode. That's all.. and I'm happy it works for now.
    Also for the record I keep both version 2.02 and 2.03 in my download file, Then I noticed you added the avatar with landscape for text messaging in 2.03. Knowingly with landscape in text messaging already activated from 2.02 I'm going back to version 2.02 to uncheck the landscape box. THEN I close it and open 2.03 to activate "landscape with avatar" and if it doesn't work I will post it here.
  18. #2158  
    Quote Originally Posted by brandonmpape View Post
    can u help me with rooting my palm pre? plz?
    No rooting required.

    Go to the first page of this thread. Download and follow the instructions. the webos and webosdoctor are the 2 files u will need. it's free to download and very easy to follow. lastly u need to put your phone in developer mode so that both files will work before you begin. Good luck.
  19. #2159  
    Quote Originally Posted by Jason Robitaille View Post
    Please bear with me. 2 days since my last post in this thread and 3 pages to look through, 16 emails, and 2 visitor messages (even though I've stated I will delete support request messages there, lol). I'm only one guy who develops this program during my spare time

    Most of those issues have been solved for others, or by others, earlier in the thread. However, given the thread has grown in size so quickly and contains info based on v1.4 and early versions, I can see how things could be confusing. One thing I would like to clarify: if PreBrew works on your device, WebOS Quick Install will; they use the same install and uninstall methods.

    To that end, I've added a very brief setup guide on Tutorials webOS Installing An Ipk - WebOS Internals (feel free to clarify my wording and add whatever notes you guys may feel is appropriate, it is a wiki after all Also, here's a quick guide for troubleshooting (some of it's a rehash from the FAQs post):


    Troubleshooting
    I've unzipped the file, what do I do next?
    Nothing! Don not, I repeat, DO NOT, unzip/unrar the .jar file. The nature of a JAR file is that it is both an archive and an executable program. We only wanna use the executable program aspect.

    How do I run the program?
    Windows
    • Double-clicking on the .jar should work. If it doesn't, reinstall Java 1.6

    Mac OS X
    • According to this document, OS X 10.5 Update 1 is when Macs got Java SE 6 (aka Java 1.6). This is required for WebOS Quick Install to run correctly.
    • For some MacOS versions that don't support the above release of Java 1.6, you want to try SoyLatte.
    • Also, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use and should have no ill side effects.

    Ubuntu
    • To install the current version of Java, enter the following in terminal:
      sudo apt-get install sun-java6-jre
    • To run the .jar, right click, choose "Open with" and select "Sun Java X.X runtime"

    For more info, see How to Run a .Jar Java File: 11 steps - wikiHow

    I already WebOSDoctor downloaded. Do I have to download it again?
    Nope, you can just move your existing copy to the same folder as WebOS Quick Install and the program will run.

    I'm seeing this screen. What do I do next?
    Nothing, close that window! That's WebOSDoctor. You don't want to run that unless you want to reset your Pre to factor WebOS 1.03 settings (and wiping all your data).

    In WebOS Quick Install, clicking menu Tools->Device Management does absolutely nothing
    This means WebOS Quick Install is unable to access the WebOSDoctor.jar file. Possibly corrupted jar file. You'll want to delete the WebOSDoctor.jar file then redownload from this link. Put that downloaded file in the same folder as WebOS Quick Install.

    I'm getting "ERROR: No device found."
    Common error. Two reasons this could occur:
    1. Mis-matched your choice of device. In WebOS Quick Install, click menu File->Options. If your target is the WebOS emulator on your computer, choose "Emulator"; if your target is a real device, like a Palm Pre, choose "USB Device".
    2. Your device and/or computer are not configured correctly. WebOS Quick Install depends on both your device being ready for the connection as well as your computer being ready for the connection.
      • Novacom needs to be installed on your computer. In WebOS Quick Install, click menu File->Options. Click the "Attempt Novacom (re)installation" button.
        • Alternatively, Windows users can manually install Novacom via this method.
        • Linux users can download Novacom here. Read this guide if your Linux distribution doesn't use Debian files.
        • A computer restart is highly recommended.
        • Windows users can verify Novacom is running by going StartMenu->Run...->"services.msc" and looking for a "Palm Novacom" entry and making sure it's started.
      • WebOS device needs to have DevMode.
        • This can be done by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.
        • Some circumstances can cause the the toggle to show as enabled even when its disabled. To solve this problem, disable it then re-enable it.
        • Some people report OTA updates reset DevMode. Keep that in mind when updating.
      • When you plugin your device, choose "Just Charge"
    please help me. i had the old version for the file coaster, now 1.5. and the green arrow icon does nothing.....im not good with coputers help . can ya write me a message i wont be able to find this page again
  20. Cr12's Avatar
    Posts
    95 Posts
    Global Posts
    201 Global Posts
    #2160  
    i think fwding messages is buggy, messaging wouldnt let me get into any threads... fyi
    maybe its me but that seemed to be the issue

Posting Permissions