Page 105 of 184 FirstFirst ... 55595100101102103104105106107108109110115155 ... LastLast
Results 2,081 to 2,100 of 3676
Like Tree10Likes
  1. #2081  
    Quote Originally Posted by bausti25 View Post
    Hi,
    I have searched and read most all of this post, but cant find my answer. For some reason, the text forwarding feature doesnt really work for me because I am getting texts I want to forward yet when I say to forward the message nothing happens. The text has a picture and an audio file inside of it. Anyone else having this issue or know what I can do to fix it?
    I believe text forwarding only supports text, doesn't support images or audio files yet.

    *EDIT: Just tried it on 2.03, images are supported by way of text forwarding them.
    Last edited by Achill3s; 09/01/2009 at 04:30 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #2082  
    Quote Originally Posted by splmonster View Post
    I have been getting weird avatar placement ever since 2.02 tweak for landscape mode on messaging. It puts their picture under the text now. How do I fix this?
    Please remove the text landscape in your WebOSquickinstall (uncheck it) and then download the newer version of WebOSquickinstall (2.03). Now try the landscape tweak.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #2083  
    Quote Originally Posted by Achill3s View Post
    I believe text forwarding only supports text, doesn't support images or audio files yet.
    Not sure about Audio, but I can forward images just fine with this tweak
  4. #2084  
    Quote Originally Posted by Audemars02 View Post
    Not sure about Audio, but I can forward images just fine with this tweak
    I've not been able to forward images with 2.02. However, 2.03 I've not tried. Trying now.....

    *correction, images are supported. Nice to know!
    Achill3s' Palm Pre: Modded and patched to death!!
  5. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #2085  
    webos quick installer keeps making my phone go into offline mode every 5 seconds or so after installing applications such as preware or the virtual keyboard. Any idea why?
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  6. #2086  
    Quote Originally Posted by Achill3s View Post
    Please remove the text landscape in your WebOSquickinstall (uncheck it) and then download the newer version of WebOSquickinstall (2.03). Now try the landscape tweak.
    I tried, it just hangs and says please wait and does not do anything. Jason said he had to fix it I believe.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  7. #2087  
    Quote Originally Posted by jokerzwyld77 View Post
    Hey everyone, first I want to say that this is awesome what you guys have been able to accomplish. I do have a question tho...had last version and I could use landscape in messaging perfectly fine, then I downloaded the update and (like some other people here a few pages back) unchecked that box, and then reclicked it so I could set an avatar and the messaging came up as a white screen so I unchecked the box to try to start over but then I could not click on a conversation within messaging. It was weird. So per jason, I sent the 4 files to my phone, restarted and it its back to normal. I have tried to restart phone, computer, made sure icon was 32x32, reinstalled Quick Install and tried again to the same result. Any ideas? I looked thru the pages since the update and could not find a way to get it but it seems like some people have. Any incites would be appreciated all!!! THis is a option I would love to have if possible. Keep it up, my buddy with an iphone is starting to get jealous,

    Also just tried taking out phone battery, reinstalling Quick Install again, Taking Dev Mode off and then back on again, and still get same white screen. Im stumped. And the add/delete pages tweak worked fine. I am using that and the boot screen and dialer change tweaks as well.
  8. #2088  
    Quote Originally Posted by PreGame View Post
    webos quick installer keeps making my phone go into offline mode every 5 seconds or so after installing applications such as preware or the virtual keyboard. Any idea why?
    It's not any of those apps, it's a bug within the Palm Pre software. Palm is aware of it, and it's talked about over in Palm support forums. Every time you plug it in USB it cycles service. It's a bug and will be fixed in next update.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  9. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2089  
    What exactly does the iphone spoof do for the phone? What else can you do with it besides the better internet use?
  10. #2090  
    Well tried unchecking and rechecking the messaging tweak. Now my messaging for txt's does not work at all in checked or unchecked. Great...

    Need some help pronto, my txt is not working. I cannot open a conversation. Really starting to irratate me, I can't uncheck or check messaging now. Lots of issues.. We need a update to fix this.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  11. #2091  
    Maybe not the correct thread, but it's been an hour and i cant seem to find answers.
    1. I am unable to use the orange key or up arrow key on my virtual keyboard. If there was an update, i can't find it...
    2. Auto correct has not worked since i installed it through WebOS QI. I cannot seem to find an uninstall or a solution. It shows in my Internalz app., but it is not functional.
    Thank YOu very much for any conclusions to my mysteries..haha.
  12. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2092  
    Uninstall everything and reinstall always works for me, trust me I've used Dr.Webos
  13. #2093  
    Quote Originally Posted by texasjack View Post
    Uninstall everything and reinstall always works for me, trust me I've used Dr.Webos
    No thx got to many things in my phone I need right now. Like important convo's in my messaging that need to be opened.

    http://img.photobucket.com/albums/07...Untitled-1.jpg
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  14. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2094  
    Quote Originally Posted by splmonster View Post
    No thx got to many things in my phone I need right now. Like important convo's in my messaging that need to be opened.
    Yeah tell me about it but mostly everything else can be backed up.
  15. #2095  
    I need the old 2.02, it will fix the issue. Or a update will.. Jason help me out here buddy.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  16. #2096  
    Quote Originally Posted by splmonster View Post
    I need the old 2.02, it will fix the issue. Or a update will.. Jason help me out here buddy.
    I have the old version of 2.02... if you PM me your email, i can send it to you
  17. #2097  
    can someone tell me what size does the avatar have to be for the messaging tweak
  18. #2098  
    Quote Originally Posted by splmonster View Post
    I need the old 2.02, it will fix the issue. Or a update will.. Jason help me out here buddy.
    2.02 wont help you need to do the following

    http://forums.precentral.net/1861013-post1940.html
  19. #2099  
    Quote Originally Posted by Audemars02 View Post
    I have the old version of 2.02... if you PM me your email, i can send it to you
    Thank you VERY much, it was worth a try as I have the same issue as SPLMONSTER, but still a no go for the fix on the broken messages app. Installed, uninstalled, checked both ways, both versions, tried quilt pop, its installed differently so such commands didnt work. Still looking for a fix. Thanks very much for sending the alternate file so promptly though
  20. #2100  
    is the "Spoof iPhone user agent" mod suppose to change the whole look of the browser

Posting Permissions